Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Audio Waveforms not appearing despite sound.

Community Beginner ,
Oct 03, 2019 Oct 03, 2019

Copy link to clipboard

Copied

Hello, 

I have a Team Project with lots of audio files from a Zoom recorder. Audio waveforms are not appearing for some of these files. They do however appear when I scroll in and minimize the timeline to a view of about 2 seconds.

I've done lots of searching but nothing has fixed the issue.

So far I have, 

- Checked preferences for Automatic Waveform Generation

- Checked 'Show Audio Waves' on the wrench tool.

- Deleted all Audio Preview files

- Reset Premiere preference settings

- Cleared all cache

- Offlined all media and relinked.

Unfortunately with the Render and Replace option, while it works, it isn't suitable because it creates 'Audio Extraxted' duplicate files, and I can't have all that mess in this project. 

Any help will be appreciated.

Thanks,

Francis. 

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 04, 2019 Oct 04, 2019
SOLVED.. After being on chat with Adobe they've helped me fix it. I had to manually delete cache files rather than just clean cache, and then move the cache location. These were the steps (for mac): > Close Premiere and then open finder > Click 'Go' in the menu then 'Go to folder' > Type "~/Library" and then click 'Go' > Go into the 'Application Support' folder, then the 'Adobe' folder, then the 'Common' folder > Delete the folders named 'Media Cache' and 'Media Cache Files' > Reopen Premi...

Likes

Translate

Translate
Adobe Community Professional ,
Oct 03, 2019 Oct 03, 2019

Copy link to clipboard

Copied

Have you tried increasing the height of the audio track in question?  And are the waveforms showing up in the source monitor or just the timeline window?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 03, 2019 Oct 03, 2019

Copy link to clipboard

Copied

Yeah height has been expanded all the way to max and nothing. Only appears when you zoom in time wise on the timeline. Same thing goes for the source monitor. Nothing appears unless I zoom in to view a 2ish second window.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Oct 03, 2019 Oct 03, 2019

Copy link to clipboard

Copied

sometimes recording with the zoom 'levels' is difficult to get right. You can see the level visually as you prepare to record but even with headphones and adjusting level and volume (volume for headphone), it's sometimes hard to get the level right. If you increase the volume in the audio clip using the horizontal volume line the waveform will increase in size. But you have to really see the DB level to get all that stuff right.

 

Take one of the audio clips you have where it's hard to see the waveform and open it in audition. That way you can see visually what the peaks are etc.   You can use audition controls to increase volume as needed.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 03, 2019 Oct 03, 2019

Copy link to clipboard

Copied

I appreciate that but unfortunately that's not the issue here. Some of the files from the Zoom, recorded on the same day in the same location display large audio waves. Also again when I zoom in the audio waves snap onto the screen and are clearly large. It's definitely some kind of bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Oct 03, 2019 Oct 03, 2019

Copy link to clipboard

Copied

well, beats me what's up. I put all my source stuff on the same drive into folders and subfolders on my 'source' internal drive stuff and cache to internal drives too, different ones, and I never had your problem using PPro or Resolve, etc. Good luck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2019 Oct 04, 2019

Copy link to clipboard

Copied

SOLVED.. After being on chat with Adobe they've helped me fix it. I had to manually delete cache files rather than just clean cache, and then move the cache location. These were the steps (for mac):

> Close Premiere and then open finder

> Click 'Go' in the menu then 'Go to folder'

> Type "~/Library" and then click 'Go'

> Go into the 'Application Support' folder, then the 'Adobe' folder, then the 'Common' folder

> Delete the folders named 'Media Cache' and 'Media Cache Files'

> Reopen Premiere

> Go to 'Preferences' and then 'Media Cache'

> Where it says 'Media Cache Database' there will be a 'Browse' button to change the location.

> Choose a different location than before, I just did Documents.

> You may get a pop up when you do this asking if you want to Move or Delete. Select 'Move'

> Close Premiere and then reopen and open your project and there you have it! Audiowaves are back. 

Hope that helps.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2020 Feb 25, 2020

Copy link to clipboard

Copied

LATEST

This doesn't work for me... Any other solutions? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Oct 04, 2019 Oct 04, 2019

Copy link to clipboard

Copied

wow !

 

thanks for sharing.

 

🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines