Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Choppy Export

Community Beginner ,
Mar 02, 2019 Mar 02, 2019

Copy link to clipboard

Copied

Disclaimer: I am new to video editing and still in an early learning stage. I recently created a video composed primarily of screen recorded videos (via Quicktime) on an iMac. I finished all the editing in Premiere and exported it as H.264 and the playback is very choppy and it just looks bad so I was checking to see if anyone had ideas on a solution for this. Thanks a lot!

Views

38.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Mar 04, 2019 Mar 04, 2019
patrickfreehill  wroteI typically just always use default settings when importing things into a project, so whatever comes off the camera (Canon G7X II) or the screen recordings from quicktime as I did here.
Good method for working with the Canon, as it records in standard formats, not so good when working with the screen recordings, as they are being recorded in a non-standard video format.If your end use is posting these screen recordings on the web, or distributing them to viewers, I would sug...

Likes

Translate

Translate
LEGEND ,
Mar 02, 2019 Mar 02, 2019

Copy link to clipboard

Copied

Please post a screenshot of your export settings summary, like this example below:ME Export settings.png

Also, if you import the exported file back in to Premiere Pro, does it playback poorly there?

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2019 Mar 02, 2019

Copy link to clipboard

Copied

I will try to get the screenshot posted tomorrow when I can access my work computer. I’ll also try importing it to see what happens. Thanks for the idea!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2019 Mar 03, 2019

Copy link to clipboard

Copied

So here is the screenshot (I pretty much just used the default settings because again, I'm not really familiar with changes I may need to make). Also yes, when I imported the video back into Premiere, it was still choppy. So I'm gathering there's an issue with how I am exporting it.

Screen Shot 2019-03-03 at 2.27.45 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 03, 2019 Mar 03, 2019

Copy link to clipboard

Copied

>issue with how I am exporting it

Actually, I think the issue is with your source video... I have never before seen a video with 55 Frames per Second

Free programs to get file information for PC/Mac http://mediaarea.net/en/MediaInfo/Download

- when you analyze your file in MediaInfo and post a screen shot in the forum, do so in TREE view

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2019 Mar 03, 2019

Copy link to clipboard

Copied

I see. Wouldn't that result in those MP4 files being slow as well when I am working on the project in Premiere? If that is the case, are there any solutions that don't involve me having to record the clips? Lol

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 03, 2019 Mar 03, 2019

Copy link to clipboard

Copied

I don't work with screen recordings (or Quicktime, I'm on Windows) but I also noticed that your output is set to 1 FPS which is really odd

I really don't know what to suggest... hopefully someone else will have a better idea

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 03, 2019 Mar 03, 2019

Copy link to clipboard

Copied

I agree, I would suspect the combination of non-standard frame size and odd frame rate are stressing what ever app you are using to play this material back.

Many screen recording apps allow you to export the screen recording in a more edit friendly standard size, can you re- export the material or is that not an option?

Also, can you post your sequence settings? Click anywhere in the timeline to select it, then go to the menu Sequence > Sequence Settings and post a screen shot of the pane that opens.

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2019 Mar 04, 2019

Copy link to clipboard

Copied

That sounds like it could certainly be the issue. What would be some standard settings to export videos such as screen recordings as? I still have a lot to learn about file sizes/frame rates etc. to use when editing. I typically just always use default settings when importing things into a project, so whatever comes off the camera (Canon G7X II) or the screen recordings from quicktime as I did here.

Also, here are my sequence settings. Screen Shot 2019-03-04 at 9.37.37 AM.png

Thanks a lot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 04, 2019 Mar 04, 2019

Copy link to clipboard

Copied

patrickfreehill  wrote

I typically just always use default settings when importing things into a project, so whatever comes off the camera (Canon G7X II) or the screen recordings from quicktime as I did here.

Good method for working with the Canon, as it records in standard formats, not so good when working with the screen recordings, as they are being recorded in a non-standard video format.

If your end use is posting these screen recordings on the web, or distributing them to viewers, I would suggest:

1920 x 1080 frame size, with a 29.97 frame rate -

Screen Shot 2019-03-04 at 6.16.58 AM.png

Note that Composite in Linear Color is unchecked.

I would also set my Preference for Default Media Scaling to Set to Frame Size:

Screen Shot 2019-03-04 at 6.19.56 AM.png

Now when you drop your source footage on to that timeline, the clip will be automatically scaled to fit the widest dimension of the source to fit in the frame. This may result in either letterboxing or pillar boxing as your source is not in a 16:9 aspect ratio.

Note: because the Sequence Settings are different from your source material, Premiere may require you to render your timeline to get smooth/high quality playback. This depends on the horsepower of your computer.

When you go to export, choose Format: H264 Preset: Match Source - High Bitrate

Screen Shot 2019-03-04 at 6.23.26 AM.png

This should create a deliverable file that should work for most purposes.

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2019 Mar 04, 2019

Copy link to clipboard

Copied

Well I think I've got it fixed. I exported the Screen Recording files from QuickTime in 1080 and tried those in the Premiere project (I had to redo the editing job but it's better than starting from scratch). I set all the sequence settings to what you suggested and everything looks smooth again. Thanks a lot for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

Thank you for this suggestion it helped me also 

when i export it and for a small check i watched it was choppy and laggy then i saw your suggestions and now its perfect 

thank you verry much 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Helppp I'm exporing this client video for 4k res and scince they want the highest quality possible I exported the 26min file with:

 

H.264

Match source - Adaptive Highest bitrate

Render in maximum depth

2vbr passes

Traget bit: 15

Render at maximum quality

Estimated file size: 10gb

 

And the exported video is definitely in a very good quality but majority of the clips will glitch, lag, choppy. Especially the transitions  like fade in-fade, animation, etc. It does have drone shots that always lags so bad!

 

I tried multiple troubleshooting from sequence settings to file settings and it either errors or it will render but IT TAKES SO LONG!

 

Idk if this makes sense anymore bc I'm at it for the past few days and I'm stressing out here. Please help 😞

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2021 Oct 22, 2021

Copy link to clipboard

Copied

LATEST

I have solved this by:

1. Go to sequence settings

2. Making timbase 60 frames/second

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines