Color wheel alignment off

New Here ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

So this is a weird one.  Using a 4K monitor and premiere pro.  My color wheels alignment are off, see photo.

Those are at the default values, not adjusted!  Makes it pretty hard to make adjustments.

I tried updating to latest CC and it's still like this... Any thoughts?

Nothing came up in google.

alignment1.JPGalignment2.jpg

Views

645

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 29, 2017 Nov 29, 2017
I have the same problem.Dell Precision 55204k screenWindows 10 ProIntel i7 782016GB RAM512GB 960 m.2​Edit: I was able to fix the problem by1. Right click Adobe Premiere Pro Application and select "Properties"2. Under "Compatability," check the box "Override high DPI scaling behavior. Scaling performed by:" and choose "System"*You also may need to reset the Color workspace in Premiere after applying these changes.​Hopefully this works for you!

Likes

Translate

Translate
Adobe Community Professional ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

There was another user had this, and ... you're the only two I've ever seen with this! Blessed, aren't you? 

Maybe Trent Happel​ or Kevin-Monahan​ could help with this ... that's ... just ... wrong!

How about listing the full hardware setup for them to check ... OS/RAM/CPU/GPU/vRAM, the GPU driver, the monitor, and any other hardware you've got connected there.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

Very blessed indeed.

AMD Threadripper 1950X

MSI X399 Gaming Carbon Pro

Gigabyte Aorus 1080ti xtreme

Corsair Vengeance 64GB Ram

Samsung 850? pro sata sdd

Samsung 960 pro M2 sdd

Win 10 pro x64

Monitor is LG 27UD68 4K monitor.

I also have an old Dell 1080p monitor as a secondary that I leave off most of the time and sometimes turn on.

I did have an issue where Premiere went crazy but found a thread about resetting preferences and it seemed to fix things, and now I avoid using the second monitor.

(The issue was after I enabled second monitor as a playback monitor using mercury transit, NO video would play at all, audio would load but no video would play.  Reset preferences and it was fixed).

I already tried resetting preferences and updating to latest.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

That is very odd and something I have never seen before. Off-hand, all that I can think of is to make sure Premiere is 100% in the 4K monitor and not extended to the second monitor (not even by a small amount).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

Thanks for popping in, Trent ... yea, this is just bizarre.

Another user had this a couple weeks back in 2017. Made working in Lumetri nearly impossible.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

I just tried making it a small window and it's still like that so no go.

It was working fine until the dual monitor thing.  I reset preferences and unplugged the other monitor and it's still weird now.

Not sure exactly when it started.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

Hmmmm, did you also try going to Window menu > Workspaces > Reset to Saved Layout? If that also does not work, maybe try quitting Premiere, move or delete your Profile folder (Documents > Adobe > Premiere Pro > 12.0 > Profile-<user name> folder) and then relaunch Premiere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

That didn't help either.  Also tried different resolutions and scaling, no go.

Just reinstalled, deleted profile.  No changes. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

Sorry, I can't think of any other things to check. You could possibly try Customer Care to help troubleshoot. Contact Customer Care

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

I have the same problem.

Dell Precision 5520

4k screen

Windows 10 Pro

Intel i7 7820

16GB RAM

512GB 960 m.2

​Edit: I was able to fix the problem by

1. Right click Adobe Premiere Pro Application and select "Properties"

2. Under "Compatability," check the box "Override high DPI scaling behavior. Scaling performed by:" and choose "System"

*You also may need to reset the Color workspace in Premiere after applying these changes.

​Hopefully this works for you!

1.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

Thank you for the tip!

Yes it "fixed" the issue but... now it looks a bit fuzzy compared to the way it looks when the application scales the screen!

So not fully a solution

When you use system scaling, does your premiere render sharply or does it get blurred (like the usual windows shenannigans)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

LATEST

There are some text items that are a bit fuzzy, but I'd rather have that than a shifted color wheel!

Yeah I don't think there's anything else to "fix" the problem unless Adobe patches it specifically for this scaling issue. It seems like it only has to do with 4k and scaling, and not anything with your/our computer hardware.

Hopefully they can address this somehow, and fix Lightroom while they're at it...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines