Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Constant stuttering in preview

New Here ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

My problem is the preview is stuttering, it is playing about .5 seconds of video then going back about .25 sec and replaying the video then playing .5 sec again and going back about .25sec. It keeps going forward and backwards like this this on every project I start new or old with different video footage.   everything was working just fine yesterday.  I tried restarting and clearing the cache.  I have 32gb ram and I'll add that everything works fine in aftereffects.  I am new to Premiere so I dont  know if there is a setting that accidently was turned on or what...

TOPICS
Performance

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Jul 24, 2021 Jul 24, 2021
Try resetting the preferences: https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1 If that doesn't work, try resetting the Workspaces: Reset a workspace Reset the current workspace to return to its original, saved layout of panels. 1. Do one of the following: • Click the Workspace menu icon and select Reset to Saved Layout. • Choose Window > Workspace > Reset to Saved Layout. from here: https://helpx.adobe.com/premiere-pro/using/workspaces.html...

Likes

Translate

Translate
New Here , Jul 24, 2021 Jul 24, 2021
Audio hardware imput set to none  is what solved it.   Thanks Mr Bob.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

Audio hardware imput set to none  is what solved it.   Thanks Mr Bob.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

LATEST

You're welcome. icon_biggrin.gif

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines