Different (broken) behaviour of "Reveal Sequence in Project" in latest Premiere

Explorer ,
Apr 09, 2018 Apr 09, 2018

Copy link to clipboard

Copied

Hi, this is on Mac OS X 10.13.3 Premiere 12.1


It used to be (in the previous version of Premiere) that when I used "Reveal Sequence in Project" if the item was not within the bin currently open in the Project Panel, it would open a new panel at the root location of the sequence and display it.

Now in 12.1 it simply does nothing unless I manually open the enclosing bin in the Project panel. Otherwise it just does nothing, with no feedback or anything.

I have created some macros that rely on this shortcut working and I don't want to have to navigate to this root folder every time manually.

Does anyone know how I can change the behaviour of this command or if this is a bug in the new version?

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Apr 10, 2018 Apr 10, 2018
Reveal Sequence in Project not working properly on Mac in 12.1 – Adobe video & audio apps Thanks for your help confirming this bug.I have posted it as a bug at the above link, feel free to add your votes!

Likes

Translate

Translate
Enthusiast ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

Yes, this is definitely a new bug. Please submit a bug report, I'll do the same.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

Is this Mac only? I get the correct behavior on Win10, older i7 PC.

And be sure to log in the new system as a bug so others can add their voices:

Premiere Pro: Hot (252 ideas) – Adobe video & audio apps

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

Reveal Sequence in Project not working properly on Mac in 12.1 – Adobe video & audio apps


Thanks for your help confirming this bug.

I have posted it as a bug at the above link, feel free to add your votes!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

I also have it working fine in version 12.1 on Windows 10 Pro (1709).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

Same issue, Windows 10. Reveal in project, after most recent update, is broken.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

So not just Mac.

My method was:

New project. Add 2 or 3 assets, create sequence. Move to bins. Close bins, in case that matters. In timeline, right click on sequence tab, pick "Reveal Sequence in Project." Reveals it in correct bin.

I also tried this importing a 2017 project.

And I just tried this importing the asset, and creating the sequence, inside a bin. Still reveals correctly. (This was in a converted project.)

Are you doing something differently?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

No, not just Mac. I am on Windows 10 too.

To clarify - the issue only occurs when, in the Project Panel, you have navigated into a bin that doesn't contain your sequence (so you are no longer at root level). In this situation, Reveal Sequence in Project doesn't work at all from the Timeline. I have tried this in the previous version and it worked as expected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

Hey

Yeah, so I've created a fairly simple project in the new version. basically a few bins with different media organized by the time or location of the event (getting ready, start, main, etc). I had a clip i was had used in the timeline but wanted to check if it's neighboring/similar shots were better options for the edit. That's when I first noticed the new bug. I would click locate in project, and nothing. Now, if I go to the bin where that clip is and do the same thing it WILL highlight the clip in the bin. But it will never actually bring up that bin if I'm in the root level, for instance, like it has previously.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

Here's my example

I have a bunch of sequences and a huge amount of other assorted items in the project at root level. I then have a folder called "Stuff" wherein I have a bunch of well organised search bins which bring up the things I need in a well ordered fashion. I only have the "Stuff" bin open in the project panel, and when I try to reveal one of the sequences contained one folder up in the hierarchy, it will no longer show me that folder.

TL:DR

Make a sequence, make a bin, open that bin as the only project panel, then reveal sequence. It used to open another project window with the correct location. No longer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

Ah. So I open a bin "in place," then pick a sequence that is in a higher bin. "Reveal Sequence in Project" does nothing (confirming the bug).

In 2017, it opens it in a new window.

In 2017 and 2018, if it is in a bin at or below the current level in the project panel tab, it reveals it in the same tab.

And if I open a bin in its own tab, the reveal sequence finds it in the "regular" project panel only if the panel is at the sequences bin or higher with the project.

I don't understand your "stuff" bin being a search bin and finding the sequence. A search bin is not really a bin of the sequences. And for me, in neither 2017 nor 2018 does the reveal sequence find it in a search bin.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

It's not a search bin Stan, if you read what I wrote you'd see that it CONTAINS search bins.

I'll try one more time to explain even though it's not really relevant. In my job the workflow involves creating a large amount of nested sequences.

As you may know, nested sequences automatically appear at the base level of the project. I like to name these sequences with numbers on the front so that they are easy to organise, however as you can imagine they end up appearing in between all my organisational bins, which are also numbered. I would have to drag them all to individual folders to sort them tidily away....

OR

I create a bin (a NORMAL BIN). I open that bin. Within that bin I create search bins that bring up the many nested sequences sorted into groups and ordered, without me having to do it manually with the mouse. I KNOW the search bin is not a bin of sequences, and "Reveal" will never show something in a search bin. That is the very nature of the problem. Because my workflow is repetitive and on a large scale, I use these search bins to save a bunch of time on organising the project.

I also used macros to do things like temporarily reveal the nested sequence I was currently in. It would open in a new project panel at the messy base level of the project, then as part of the macro it would close that project panel afterwards and I'd be back in my nice organised bin.

Do you understand?

I didn't wan't to get this deep into describing my workflow. I only mentioned it in passing in order to help you confirm the bug on your system. I added the TL DR part at the end to make sure there would be no confusion.

Project base level

http://prntscr.com/j3lo5g

Stuff folder

http://prntscr.com/j3lojq

Does that make sense Stan?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

Yes, I misunderstood the function of your search bins. In any event, I can replicate the bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

Though I just now created a project with some of the same clips as a test, and it seems to be working on THIS project. Very weird.

...

Ah ha!

For me at least, I think i found the case where it is broken. It's only if I have the view set to icon, versus list. If the view is set to Icon it WILL NOT point me to the clip in question. If I have the view set to list, it will--as before-- open the correct bin and show me the clip, highlighted.

I didn't use icon view often in the past, so it's possible this has always been the case? But I don't it. It seems odd that it wouldn't work in that instance.

But anyway, yeah. I opened my current real edit, and switched to icon view and it works to reveal the clip. But switching back to icon will break this function again. Interesting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

No, the problem occurs in icon view also.

The critical element is that if the sequence being looked for is at or below the level of the top level bin in any project panel tab, it will be found. If not, it won't.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2018 Apr 21, 2018

Copy link to clipboard

Copied

Hi,

Sorry what I meant to type before was that this function works as expected, regardless of where the desired clip is located in the structure, IF, and ONLY IF you are in list view. In Icon view it will not work except for as you stated, when the clip is in the same bin you're currently in.

So yea in my case:

List View = reveal working fine

Icon View = reveal is broken

Windows 10, newest Premiere build. Actually I just saw there's an update/patch so I'm going to try that now and hopefully it will fix things rather than break more things

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2018 Apr 21, 2018

Copy link to clipboard

Copied

Yep,

No fix for this issue in the new update

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2018 Apr 26, 2018

Copy link to clipboard

Copied

just upgraded latest version and the find in project still only works as list and not icon which is rubbish, i am working on 10.13.1 os, is anyone having the same issues?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 26, 2018 Apr 26, 2018

Copy link to clipboard

Copied

Hey,

Yep, that's what I was saying above. Very odd.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2018 Apr 26, 2018

Copy link to clipboard

Copied

i did speak to adobe a few weeks back and they said that this would be resolved but it seems not.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2018 Apr 26, 2018

Copy link to clipboard

Copied

codys72658089  wrote

IF, and ONLY IF you are in list view. In Icon view it will not work except for as you stated, when the clip is in the same bin you're currently in.

In my case, I get the same results in list or icon view. And same results in the new 12.1.1 patch.

Re: 'Reveal in Project' Command not working from Timeline clips

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2018 Apr 20, 2018

Copy link to clipboard

Copied

Reveal in Project for sequences not working here either after 12.1.1 build 10 on Windows 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2018 May 16, 2018

Copy link to clipboard

Copied

Hi all,

We're aware of this issue and are working on a fix.

Thanks for your patience!
Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

Hi there,

Still not working?? I'm on 13.0.3   Reveal in finder works with right click on mouse. But NOT when assigned as a shortcut. VERY Frustrating. How to work around this? Or is it fixed? When will this basic fuction work?

THanks!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

Hi Ryan, this is an old thread, heading towards 2 years ago.

 

First off, we're mostly on 14.01, so your 13.0.3 is a version behind.

 

Also, this thread references Reveal in PROJECT and your issue is seems to be reveal in finder. You might want to give the latest version of pp a try, or start a new thread with a title that has more to do with your issue. And consider there is no Reveal in Finder for a 'Sequence' again, the title of this thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines