Error connecting to Universe runtime - After the Premiere Pro 22.1.1. update 12/14/2021

Explorer ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

I thought that starting a new, updated thread about this might be smart as it directly relates to the Premiere Pro v 22.1.1 update. 

 

Basically, as of about 4 hours ago and upon allowing Creative Cloud to install the 22.1.1. update, I am unable to access the Red Giant / Maxon Universe plugin. My experience like I'm sure many others out there is that my Red Giant Universe, now under the Maxon App, was completely up to date and working perfectly as of this afternoon with the previous version of Premiere Pro until I updated through Creative Cloud.

 

Now, both pre-existing projects with Universe affects applied to the timeline are throwing the  "Error connecting to Universe runtime" code, AND brand new projects are doing the same when trying to apply a Universe effect to a new sequence / clip. Given that, this feels like an Adobe issue to resolve and NOT a Red Giant /Maxon problem. 

 

Through some trial and error, I concluded that I am able to hold and press the ENTER key to get past the error during program load and actually open a project with Universe effects already applied in the timeline (albeit it without any of them working), which is nice as for a few panicked moments I thought I had completely lost an edited sequence. Still, that does not solve anything. 

 

I am running Creative Cloud on a windows 10 pro 64 bit system that is incredibly up to date and fairly powerful. Both Creative Cloud Desktop and Maxon App are their most recent versions. Yes, I did try to restart, uninstall and reinstall, to no avail. I would prefer to not roll back to a previous version or moment in time, and instead have this issue addressed. 

TOPICS
Error or problem

Views

24.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 15, 2022 Feb 15, 2022
This has been fixed with today's update for Universe. Please sign into your Maxon App and download the update to Universe! (It'll be 5.1.0 when you update) More info here: https://maxonvfx.com/3oPJ9Cl

Likes

Translate

Translate
replies 183 Replies 183
Adobe Community Professional ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Rolling back to the previous version of Premiere Pro will make everything work again.

 

Both Adobe and Maxon/Red Giant are aware of the issue and are working on a resolution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Gotcha.  Trying to hold out a few days before rolling back to see if they release a fix.  The edit I'm currently in doesn't use any Universe effects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Hi RoadsendFilms and others on the post,

Here is a message from the product team: Plugin issue with Premiere Pro v22.1.1

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

Yes, rolling back now. Unfortunate, but necessary.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

The official response I received from MAXON was to roll back to the previous version of Premiere

 

quote

I'm sorry to hear that you are having issues here. Unfortunately, this is a known issue with the latest update for Premiere Pro. For now, we would recommend rolling back to an earlier version of Premiere until an update is released for the plug-ins. I will provide an article from Adobe below on how to install previous versions. 

https://helpx.adobe.com/download-install/using/install-previous-version.html

I apologize that I do not have a better solution for you in this specific scenario. If you continue to experience issues with an earlier version of Premiere, feel free to send me a system spec file and I can take a look at what the issue may be. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

Came here to update the thread of post the same thing. Thanks for doing so.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2021 Dec 19, 2021

Copy link to clipboard

Copied

Just revert back to 22.0. There's a broken bug in the new update that's doing this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Update 22.1.2 still doesn't fix Universe. Skip.

daniellange_0-1640163818586.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Same here: no fix on 22.1.2.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Launch Pr from a shortcut. Hold down the Shift+Opt/Alt keys until you see the main program window. Open your project.

 

Shift resets the plugin cache and Opt/Alt resets your preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

I tried resetting the plugin & preference cache.  Still got the same error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

I'm sorry that didn't work. 

I think Kevin mentioned that they are still working out licensing issues with RG. Stay tuned. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

Same error, the only option right now is to roll back to 22.0. Very annoying and very dissapointing given they knew about this error and hasn't fixed in the current update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

Doah.. happens with Media Encoder too!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Same issue with Red Giant Universe. "Error connecting to Universe runtime" rolling back still solves the issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Hi Daniel,

Sorry about this. I have some info in this thread: https://community.adobe.com/t5/premiere-pro-discussions/welcome-to-premiere-pro-22-1-2/m-p/12612422#...

 

Please file a bug here: https://adobe-video.uservoice.com/forums/911233-premiere-pro.

 

Despite this issue, I hope you have a nice Holiday. Take care.

 

Regards,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

The.Premiere Pro 22.1.2 includes a fix for plug-ins and effects described in this post. This update is recommended for all users. 

 

The same error "connecting plug in"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Same here, still doesn't work with Red Giant Universe.

Thought this was suppose to be fixed?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Red Giant Universe issue still there.   Oh yes I did the reinstall dance too.  Still getting the "Error connecting to Universe runtime".   Sprinting back to version 22.0    Yoko remains in the studio. 

 

Please advise

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Hi Tragicom,

See my response in this thread: https://community.adobe.com/t5/premiere-pro-discussions/welcome-to-premiere-pro-22-1-2/m-p/12612422#...

 

Hope it helps.

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Hi DJNekura,
Kindly check my response in this thread: https://community.adobe.com/t5/premiere-pro-discussions/welcome-to-premiere-pro-22-1-2/m-p/12612422#...

 

Did logging in with a better email or reinstalling help at all?

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Hi KONS-A,

Screen Shot 2021-12-22 at 1.27.30 PM.pngSorry about that. It looks like all the other plug-ins resolved their issues except for Red Giant Universe. Not sure why it is still occurring.

 

I see from their tweets recommending that you "triple check" your email that you signed up with originally when you subscribed. Try signing in using that.

 

You can also try reinstalling the plug-ins.

 

Regards,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

RG Universe is working on my PC after the new patch was installed and I rebooted the machine.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

Thanks for verifying, Brother Neil. Eggnog cheers to you!

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

Update ... I did three different Universe tools yesterday ... and they worked.

 

But today, Dec. 23, none of the Universe tools will work. I get that "Reinstall Universe" message.

 

Sigh.

 

The rest of my RG plugins are all working, at least. Magic Bullet/Colorista, Trapcode, and RG VFX.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines