Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


File importer detected an inconsistency...

Community Beginner ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

Hi guys

When I want to export my project, I run in to problems.

En file (.mp4) that comes out only is 1kb and obviously doesn't work.
In Premiere Pro I get an error in the little yellow triangle, in the down right corner, saying:

"File importer detected an inconsistency in the file structure of BBO-tour-00001.mp4. Reading and writing this files metadata (XMP) has been disabled."

Does any of you have an idea, what I should do or look for?

I hope to hear from you.

Have a good day.

Best regards
Dennis

Views

66.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 15, 2018 Jul 15, 2018
Hello again...So I tried a lot of different things, and it turned out the reason for this issue was too little free space on my harddisk.Problem solved.Thanks for taking your time to look at this.Best regards Dennis

Likes

Translate

Translate
Adobe Employee ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

Hi dunderstar,

Sorry for the trouble.

Create a new project, import the old project file into new project & check the issue.

If the issue persists, copy the file "BBO-tour-00001.mp4" to a different location.

Make the file offline in Premiere Pro project, link the file to the newly copied file & check the issue.

Let us know the status.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 11, 2018 Jul 11, 2018

Copy link to clipboard

Copied

Hello..

I tried the first thing, but it didn't help. The second procedure you mention, I'm not sure how to do, sorry.

But I tried to make a new project, with a single and random video clip, then tried to export it the same way, and it worked. So it seems like it's something in my other project that has a issue? That also makes me think a reinstall of Premiere Pro isn't gonna solve it?


Problem is that it takes more than 3 hours to export this project that has issues, so it's a long process to try things.

But yea, still not working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2020 Mar 27, 2020

Copy link to clipboard

Copied

It might be because you replaced the file in the destination, I just had this problem and I just undid the replacement.  Then I went and changed the output name and set it to a different destination.  Originally my file got replaced so that's why adobe couldn't render it.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

Can concur! I relinked all my footage and audio in the project panel ("replace footage") and it finally worked! I also had deleted the files I wasn't using but I don't think this was relevant to the outcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2018 Jul 15, 2018

Copy link to clipboard

Copied

Hello again...

So I tried a lot of different things, and it turned out the reason for this issue was too little free space on my harddisk.

Problem solved.

Thanks for taking your time to look at this.

Best regards
Dennis

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2019 Jul 24, 2019

Copy link to clipboard

Copied

Hi mate,
I just stumbled upon your issue as I'm having the same problem. When you said it was due to lack of hard disk space did you mean the space available on your computers hard drive which runs Premiere Pro or was it the disk space of an external hard drive that you needed to free up? Both of these will take me hours so if I can narrow it down to whether its the computer disk or external space it will make it easier for me as both drives are pretty full.
Regards,
Dan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 29, 2019 Dec 29, 2019

Copy link to clipboard

Copied

Has the issue been resolved? This is a new hardrive in my HP laptop, there aren't any files so I should have space. The message started appearing for me today.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

I've got the same issue.....is there anyway to fix this?HD space is more than enough

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

I got the same issue, and I don't understannd why an inconsistency in teh file importer has anything to do with the space of my HD (plus I do have space!). Please somebody help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2020 Oct 03, 2020

Copy link to clipboard

Copied

Anyone solved this? I'm having this issue right now. I suspect it may be due to my video file being in 2 location (an external thumbdrive and a Hard Disk). I tried moving the files all into the HD before working on the project, but certain large files encounted error (too large formatting error). So I worked on the project with some files in the thumbdrive and some in the HD. The project is saved inside the HD though. Tried exporting last night (1 hour 30 mins) but got this error of inconsistency and a 10kb file (impossible file size of a 45min proj). I don't think there's the lack of free space error because my HD has over 800gb free space left. Can anyone help me with this?? Hope someone can get back to me soon. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2020 Oct 03, 2020

Copy link to clipboard

Copied

To add on, I tried exporting a 15min segment of the clip and it works fine. Tried exporting the last few frams of the clip and it works fine too. Only issue occurs is when I try to export the entire sequence (45mins) and it takes roughly an hour and half to complete and I get this error at the end.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2020 Jan 26, 2020

Copy link to clipboard

Copied

i love this community!

thank you guys!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

As I mentioned in my reply to MMmaster, I relinked all my footage and audio in the project panel ("replace footage") and that fixed the issue (a linking problem, I think)! I also had deleted the files I wasn't using but I don't think this was relevant to the outcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

Are there certain steps to doing this? I've had so many problems and talking to tech support hasn't worked so far. I'm new to Premiere Pro and to technology so if there's steps could you share all of them? I'd appreciate it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

Just select the clip you want to replace, right-click and select "replace footage". A window pops up and you can search your computer for a new file to use.

 

Steps and other relevant info is also here: https://helpx.adobe.com/au/premiere-elements/using/replace-footage.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

what part of your hard drive did you clear

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

I don't usually reply to posts but This helped a lot! Checked my space and only 6gb of space remaining.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Please, I also have this problem and I don't know the remedy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

I didn't try many things. I simply collected my files and by going to project manager and open the file once collected and booom.... it shows you what files are missing, unliked, etc. I just happen to have two files named the same so one of the clips did not show.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

In my case the problem was that I used one sequence twice in one project. So I copied the file, change the name of the second one and used it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

How did you figure out that it was that specific issue? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

LATEST

okay so ive had this problem many times in my experience with this application and its a easy fix and will usually always be the problem if not storage go to the top left of your project screen and click file, the you should see towards the bottom project settings, then click general. the first thing you should see in this window is video rendering and playback. make sure the fiirst drop down says mercury playback engine software only. what happens is when premiere pro has updates is changes some of your settings and in most cases that will be your problem and it will change it to  mercury playback engine GPU accleeration. ive even begun looking at those render settings before i export so i dont encounter more problems. but this has worked for me everytime and i hope this helps!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines