Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Glitchy Video - nothing is working

New Here ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Hello!

 

I am on a mac and everything is updated. I took the exact clip that my video is being glitchy on and tried to export it but it is still glitchy no matter what i do. I attempted to turn off maximum render quality and that didn't fix it. I tried exporting it to my desktop and that didn't work. It is fine in the preview but once i export it something goes wrong and it is glitchy and flips between two frames and the sound is fine. When i go back to my original file for the whole video if i mess around with the original file for too long it gets really glitchy in the preview before exporting, but when i close the program and re-open it, it's ok. 

 

What should i do at this point? 

 

- Rachel

TOPICS
Editing

Views

108

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

LATEST

First step:

Restart your mac.

Next:

Launch Pr from a shortcut (dock, desktop, launchpad) while holding down Shift+Option. That resets your preferences and the plugin cache. Keep the keys pressed until you see the main program window. Once you are in the main program window, and before you open any projects, go to Preferences>Media Cache and delete all of your cache files by using the Delete button. Then open your project and see if it behaves any better for you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines