Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Green Bar at Bottom of Exported H.264

Community Beginner ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Exporting my videos from Adobe Premiere Pro 2020 to H.264, I'm getting a green bar across the bottom. The primary footage in my sequence are mp4's

TOPICS
Editing, Error or problem, Export, Performance

Views

3.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Please make sure that your graphic card drivers are up to date.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Hi where would I look for that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

What operating system?

What graphics card?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

OS - High Sierra 10.13.6

 

Graphics Card - NVIDIA GeForce GTX 680MX 2048 MB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I'm guessing you're on an older, but still working fine (more or less) MacBook Pro?

 

I'd try transcoding all of your source footage to Apple ProRes422 LT.  This will require about 700/MB per minute for 1080p/1080i footage.  Set the Sequence Video Preivews to Apple ProRes422LT and export to Apple ProRes422 LT as well.  Assuming that exports as expected, transcode the exported ProRes422 LT edited master to H264 in Adobe Media Encoder.  If the resulting MP4 still has issues but the ProRes edited master is fine, then right-click the ProRes422 LT edited master and select Encode Selected Video Files.  When the dialog box appears, choose 1080p to create a H264 encoded MOV file.  You can leave it MOV or change the filename extesnion to MP4.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

I'm having this exact same thing happen and would also like to get some ideas. My video card driver is definitely up to date. This machine is only 6 months old and has been working flawlessly until now. I checked and the graphics card is fully seated. There's no dust at all in the machine.

 

I do Premiere work every day and it's been working perfectly until it started adding the green bar. In essence, what it's done is "failed to zoom in". When I play the video in the regular preview window, it plays properly with the image zoomed in to focus on the mandala. When I go to export, the video is zoomed all the way out plus a green bar is added to the bottom of the screen. So the export window isn't showing what the preview window shows.

 

graphiccard1.jpggraphiccard2.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

quote

My video card driver is definitely up to date.


By @Lisa Shea Author

 

Mind you that Windows Update are using relatively old drivers. Go to the graphic card manufactures site and download the latest. For Nvidia drivers, make sure to download the Studio Driver.

Nvidia: Download Drivers | NVIDIA
AMD: AMD Drivers and Support for Radeon, Radeon Pro, FirePro, APU, CPU, Ryzen, desktops, laptops

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Yes, I am using the latest NVIDIA studio driver for my card. I just went onto the NVIDIA site and verified. Here are the specs.

 

graphiccard-driver.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Turn off Hardware Encoding.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

LATEST

Did you ever fix this? I've had the same problem for months and usually just give up on the project. Like you, it looks fine in the sequence timeline but exporting shows the bar.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Please provide detailed specs of your system, including your storage configuration as well as your OS and version of Premiere

 

Can you please provide us with the original footage file info, sequence settings and export settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

I am running Premiere Pro version 15.2.0 Build 35. I'm on Windows 10 Pro 20H2. My main system drive is a Samsung SSD 860 EVO 1TB which is about 1/4 full. I posted the graphic card info separately for someone else.

 

I recorded the source footage directly on my computer while in Photoshop, showing me making mandalas in Photoshop. I think I used the built-in Microsoft windows-G to record the footage. The files say they are 30.01fps by "Microsoft Game DVR". In premiere they report as 30.00 fps. In the project, I have a short intro piece of 29.95fps before my mandala video. The sequence as a whole matches that 29.95fps.

 

I had made this project on April 13th for a project and everything worked perfectly. There were no issues at all. That exported video is live and functional.

 

I went back into the file recently to make some changes to it. Without any changes, the exact same file which worked perfectly before is now, on export, showing the green horizontal bar and not-zoomed-in ratio. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

quote

 

 

The files say they are 30.01fps by "Microsoft Game DVR".


By @Lisa Shea Author

The file is likely variable frame rate.

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR.  Use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I hear what you are saying about Handbrake. I've had to use Handbrake in the past on certain files streamed live to Facebook  and then retrieved from their system. 

 

Here's the statistics on this particular source video file, which was recorded directly on my PC of a Photoshop session. I happened to be making mandalas in this one.

 

graphiccard-mandalaorigfile.jpg

 

Here's my issue.

 

I've been doing these types of videos for years and years. I have thousands of projects and they all worked perfectly. Now, suddenly, when I try to open those existing projects to make a tiny change to the title or such, they are failing. These projects don't just have one underlying video - they have many, many underlying videos, carefully arranged and spliced. If now I have to go out and handbrake every single underlying file, and then hand-verify that the each entire project is still coherent after that, this is going to become a nightmare. There aren't enough hours in the day.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

@Lisa Shea Author How does it look if you in the Export Settings dialog set the Performance to Software? Still issues, how does it look if you go to File > Project Settings > General and set the Renderer to Software only?

 

Averdahl_0-1622144926774.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Making the change of Export - Video - Encoding Settings - Performance - Software does not change the behavior. It still incorrectly zooms out and adds a green stripe.

 

Making the change of File - Project settings - general - renderer - software only does not change the behavior. It still incorrectly zooms out and adds the green stripe.

 

I will now supply additional information for troubleshooting. As part of my testing, I moved the underlying source video files to a new subdirectory. That meant when I opened my project it did the traditional 'locate' operation, to let me find where those video files now lived. The system now even shows the videos IN THE LOCATE WINDOW as having green stripes on them. So something really has changed quite seriously in this latest version. It never used to do this before.

 

graphicscard-locatefile.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

@Lisa Shea Author O.k.

 

What happens if you take the five files you are using as test files and simply rename them from Filename.mp4 to Filename.mpeg?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Peru Bob -

 

I wanted to add notes now that I have further tested.

 

For a test, I opened one of my smaller projects in Premiere. I then opened every single underlying video file in Handbrake. For each one I generated a new version of that video file with a constant 30fps. I then moved all of the original video files to a storage directory. I closed and re-opened the project. Because the video files were not "where they were supposed to be", I was prompted with the locate window to choose them. I chose the new handbrake video files. I played through the project to ensure everything was playing properly. I then exported.

 

That sequence does remove the green horizontal bar.

 

But that process took an *enormous* amount of time and effort for something which was working perfectly fine just a few weeks ago. My test project was a fairly small one. If this is going to be my future with every single project in my library, I just don't have enough hours in a day to manage this. Is there a reason this changed?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

if you roll back to a previously working version(for you) of premiere pro what happens?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

I am having the same issues as Lisa.  When I contact Adobe I spent two hours with them and it just seemed as if they are clueless.  

 

Adobe, when are you going to fix this issue?  This is unacceptable. Using handbrake just isn't an option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

As this is a driver issue, there's nothing for Adobe to fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Oh, you saved my life....it helped! Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

I think this is a bug on Adobe and let me explain my scenario and maybe the experts can chime in or tell me how to fix the issue, since I am seeing the green bar as well.

 

Setup:

- Win10 20H2 (OS Build 19042.1110)

- EVGA GeForce RTX 2080 XC GAMING, 8GB GDDR6 (Drivers updated to version 471.41 7/19/2021)

- Adobe Premiere 15.4.0 (Build 47)

- 32GB RAM

- Ryzen 7 2700X

 

I have a large monitor (3440x1440) and I recorder a dummy video using the Xbox game bar of the screen. This produces a video file resolution of 1920x804.

I also have a sample file I recorder with my iPhone which results into a video file resolution of 1280x720.

 

Repro Steps:

- Create a new Project in Adobe Premiere and add the two video files to the project.

- Grab the iPhone file (1280x720) and drop it to the timeline first.

- Grab the large screen video file (1920x804) and add it right next to the iPhone file in the timeline.

- CTRL+M to bring up the export options screen.

- In the output preview section, drag the slider and notice how the first video preview looks great.

- As soon as you start sliding towards the second video section, you will start to see the green bars, but only in parts of the video. See video of the bug attached.

 

Additional Info:

- If you drag the large video file (1921x804) and drop it to the timeline first, it will actually display great in the editor preview, you can actually play it and it renders fine most of the time (sometimes you do see the green bar glitch, but it goes away after a little bit). It is only until you go to export (no matter what export type you chose, even GIF will repro the bug) that the issue happens. If you notice closely in the  propject files thumbnails, you will actually see the green bar as well:

MundoMom_0-1626824597629.png

 

 

I think this has to do with the large file that got saved in a weird resolution, but I think adobe should support that or at the very least let the users know right away that the file resolution is weird and it won't export it fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Hi Acua,

Try transcoding the footage to ProRes LT. Then show us a screenshot of your export, please.

 

Regards,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2