Have a problem with Asus RX 5700 XT

New Here ,
May 17, 2020 May 17, 2020

Copy link to clipboard

Copied

Have strange visual problem that transfers to the final rendered file.

PNG and JPG images have bugs on the screen. At the same time the bug is not shown during moving video timeline manually with mouse. But it's is visible on the screen and on the final file. It only happens when renderer - GPU acceleration is chosen. So looks like GPU is the reason. What should I do? How can it be fixed?
File is attached. https://youtu.be/s6tOf14znX4 

TOPICS
Error or problem, Hardware or GPU

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2020 Jun 04, 2020

Copy link to clipboard

Copied

Was hoping the update to RX 5700 XT today would fix the problem but it seems to still be there.

I have the same issue, the work around that I have found that works is to convert all your all your PNG and JPG to TIFF. Sucks, but atleast I am able to use the GPU acceleration. Hope that helps you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2020 Sep 29, 2020

Copy link to clipboard

Copied

Which update are you referring to?  Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 04, 2020 Jun 04, 2020

Copy link to clipboard

Copied

That sort of thing is typically a GPU driver issue, solved by updating to a newer driver or rolling back a version or two.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Oct 08, 2020 Oct 08, 2020

Copy link to clipboard

Copied

Drivers?

DaVinci Resolve does not thave the same problems nor does FCPX. DaVinci will let you use complex nodes with masks and mattes. Adobe has to know the Mercury Playback Engine has some serious issues. The Mercury Playback Engine worked just fine 9 years ago before they added support for AMD cards.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

LATEST

This just happened to me. I couldn't make a mask without Pr freezing on me. So I rolled back to the previous version and now I can make masks. I will wait for another update from AMD for my 5700XT. Meanwhile for anyone wanting to know, version 21.2.1 allows you to make masks. I just tried it.

Screenshot (43).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2020 Oct 08, 2020

Copy link to clipboard

Copied

I am having the exact same issue. Spent 2 hrs with Adobe Support center, via ScreenShare. Unfortunatelly he couldn't figure it out. Does anyone know a problem free GPU driver so I can rollback?

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Oct 08, 2020 Oct 08, 2020

Copy link to clipboard

Copied

Igroglac,

It is great that you made a video. I wish everyone did.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

Hi, Did you find any solution? I have the same issue and tried to find on youtube but no one has any video or address this issue. I am facing a big problem right now. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines