Losing render files

New Here ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

I am working on a very heavy project with multiple sources, green screen and virual backgrounds.  It took me over five hours to render this thing out and when I shut it down and re-opened it, all my renders were gone. In fact one time I duplicated a sequence and lost half the render files.  I am on Premiere Pro 2020 and this is a major problem.  I have more of the shows comming and if this keeps up I will have to switch to Avid.  Is there anyway to avoid this?

TOPICS
Editing, Error or problem, Export, Performance

Views

448

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

Not to address your exact issue, but I've noticed all red render bar in your project. Check if you can rearrange effects according to this rules, for faster render: https://community.adobe.com/t5/premiere-pro/order-of-filters-effects-and-drop-in-cuda-rendering-spee...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

Where are your preview files located?

Are they on an external drive?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

Yes, they are on a G Drive with athunderbolt connection.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

I'm a Windows guy, not a Mac guy, but I suspect that the preview files being on that drive is at least part of the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

LATEST

Hi there, i have been experiencing the same problem. I'm working on a 90 minute documentary with multiple footage on a Full HD timeline in Premiere Pro CC2020. It takes a while to render the whole thing as you can imagine but my timeline eventually turns all green.

If i close Premiere and reopen it, the timeline is back to yellow and i would have to render again.

There's no problem with the render files location (on the same SSD where all my files are) so i don't understand why this is happening.

Did you manage to find a solution? or got any feedback from Adobe regarding this issue?

 

Cheers,

 

Phil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines