Low Quality when Exporting Video

New Here ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

So I just finished editing an 8 minute video, but every time I try to export it, it'll always come out in terrible quality. I'm not sure what I'm doing wrong.

Export Settings:

H.264 1080p 29.97

Frame rate 59.97

Profile High

Level 5.1

Target Bitrate 32

Max bitrate 40

Audio Format AAC

Sample Rate 48k Hz

Views

6.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Dec 30, 2016 Dec 30, 2016
Go to File > New > Sequence and create a new, empty sequence. It doesn't matter what those settings are.Once the new, empty sequence is created, drag one of your source clips into it. You should be prompted by Premiere to match the sequence to the source clip. Click the button to change the sequence settings to match the source clip.Delete the clip you used to set the settings so that the sequence is empty again.Return to the sequence where you did your 8 minutes of editing, and click anywhere i...

Likes

Translate

Translate
Adobe Community Professional ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

Please post a screenshot showing your export settings, media properties, and sequence settings.

How are you viewing it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

Export Settings: Gyazo - 3ecbeedffcb7104656abb0f571570c8f.png

Sequence Settings Gyazo - ab2261a97b471ef8c6d411fd70d5f8ff.png

(Not sure how to find my Media Properties, I'm still very new to editing and Premiere Pro)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

Your sequence is SD.  Your export is HD.  It will lose a lot of quality.

Download the free MediaInfo and use it to find the properties of your source media.  Post the results in tree view:

MediaInfo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

So how can I change it to make the sequence HD, just by upping the resolution? Or is it more complicated than that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

What are the properties of your source material?

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

Please:

Download the free MediaInfo and use it to find the properties of your source media.  Post the results in tree view:

MediaInfo

so that we can help you with the right sequence and export settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

Here is the info about the file

Gyazo - ac1b8e296786b878ba51269add248d5d.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

You have edited your sequence set to Standard Definition 720 X 480 pixels with a very low quality codec. You are enlarging that image to HD 1920 x 1080 and changing the frame rate on your export. Is this your intention?

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

Definitely not my intention. Here is the properties of the source file

Gyazo - ac1b8e296786b878ba51269add248d5d.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

Go to File > New > Sequence and create a new, empty sequence. It doesn't matter what those settings are.

Once the new, empty sequence is created, drag one of your source clips into it. You should be prompted by Premiere to match the sequence to the source clip. Click the button to change the sequence settings to match the source clip.

Delete the clip you used to set the settings so that the sequence is empty again.

Return to the sequence where you did your 8 minutes of editing, and click anywhere in the timeline. The Control (Command) + A to select all the clips in the timeline. Once elected, copy them by typing Control (Command) + C.

Switch back to the empty sequence you just created, click in it and then paste the copied clips there.

If the clips do not look correct in the new sequence - either too small or distorted - then select all the clips in the timeline, and once selected, right click on any one of the selected clips and from the drop down menu choose Remove Attributes. When the Remove Attributes pane opens, make sure Motion is checked and click OK.

You should be good to export now.

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2016 Dec 30, 2016

Copy link to clipboard

Copied

LATEST

Looks like it worked! thanks so much to both of you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines