Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lumetri Colors Not Exporting

New Here ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

Hello! So, there have been a couple posts on how Lumetri color effects are not exporting out of Premiere Pro correctly, but none of the answers given have corrected my export quality yet so I'm hoping I can get some new answers now especially with CC 2019. Anyways, my footage is color corrected/graded very simply. I have each clip color graded with the Lumetri effect individually and I also have an adjustment layer with the Lumetri effect on a specific sequence of the footage. It seems as though none of my Lumetri effects are being exported as much footage is dull and looks similar to the raw footage. I was orginally exporting H.264 with Match Source for bit rate but now I've tried a very of settings (I've tried MPEG, etc). My max bit rate is on in sequence settings. I've also copied and pasted my Lumetri folders into Adobe Media Encoder folder but still nothing. First image is what I have in Premiere after color grading and the second photo is what shows up on Quicktime. Please help!! I really like how I graded this footage and I'm trying to avoid re-grading it since this is an issue that I will undoubtably have in the future regardless.

Screen Shot 2018-11-14 at 8.48.48 PM.pngScreen Shot 2018-11-14 at 8.48.57 PM.png

Views

5.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 19, 2021 Jul 19, 2021
thanks but the solution was strange but simple.i had 6 audio tracks. 3 were blank. when i toggled the track targetting for those blank tracks to off. the problem solved.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

QuickTime player is notoriously color stupid. It pays no attention to color space/profile info in the headers of the media it plays. It is NOT suitable for checking quality of video imagery  ... period.

The browsers Chrome and Safari are nearly as color blind.

For players, VLC and Potplayer attempt to follow proper color tags in video header files, as does Firefox browser.

So the problem isn't with the grading or the export but that player. On a newer Mac with a P3 monitor it's even more complicated.

If you haven't tried the preferences option "enable color display management" and you're on a Mac, try it.

Color is *not* a simple thing. Colorists have monitors that cost several thousand, fed by external boxes using LUTs derived by calibration gear and software that also cost several thousand dollars.

Running a computer monitor, even for web deliveries, you need a monitor that can be set to video sRGB standard according to the Rec 709 pro broadcast standards. Calibrated with a puck and software system. Or an emulation process for that monitor such as the external boxes noted above made by BlackMagic or AJA or Kona.

If the "enable display color management" option works for say producing something that also looks good via VLC/Potplayer  ... that would be the easiest way to try. Not ideal but might get by.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

Play it back in VLC and let me know how the color looks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 15, 2018 Nov 15, 2018

Copy link to clipboard

Copied

You need to watch the export on a calibrated display from a hardware player as a first step.  That will ensure you're seeing the image as it really is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2018 Nov 23, 2018

Copy link to clipboard

Copied

I have exactly the same problem.

When I play the export in VLC, it is the same as Quick Time. When I upload the video to Vimeo, it is the same. When I open the project and export on a different computer using CC 2019, the problem is the same.

However, when the exported version is brought back into Premiere, it displays correctly.

The exported version isn't raw - it has changed the colour from the raw footage, but it hasn't changed it to the same as the Lumetri settings. I have tried with LUTs and manual colour grading - it's the same result either way.

I have also tried exporting directly from Premiere as well as Media Encoder - both have the same result.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2018 Nov 23, 2018

Copy link to clipboard

Copied

I have exactly the same problem.

Then I have the same answer.

You need to watch the export on a calibrated display from a hardware player as a first step.  That will ensure you're seeing the image as it really is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2018 Nov 23, 2018

Copy link to clipboard

Copied

We have already done this and it hasn't made any difference. What's the second step?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2018 Nov 23, 2018

Copy link to clipboard

Copied

So, you've viewed the exports on a computer with an external LUT box, with calibrated LUTs for a full broadcast monitor like a Flanders, or via a pro-level hardware video player on a broadcast certified/calibrated monitor.

That correct?

If that's the case I would expect the files to look close to what they do within PrPro.  not exactly the same of course.

Your situation with VLC and QuickTime showing the same rather proves your computer monitor is not setup for sRGB/Rec 709 video work. If you're on a Mac, unfortunately,  Apple doesn't give you an easy way to change the settings.

On a PC with say an Nvidia GPU, you can rather easily set things closer to correctly.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 24, 2018 Nov 24, 2018

Copy link to clipboard

Copied

We have already done this

OK, what was your setup for that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 23, 2018 Nov 23, 2018

Copy link to clipboard

Copied

displaying correctly is a relative term. if it imports back into premiere and looks the same, then you want 0-255 bt1886 calibration type playback as that is what premiere's program window uses.

firefox/web is srgb 2.2 not bt1886. quicktime is 16-235 srgb 2.2. VLC-OpenGL output is srgb 2.2 0-255. So, if you want it to look 'correct' somewhere else, you will need need a transform lut for modified color management.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

ive got exactly the same problem. ive been onto adobe help but they cant solve it. did you get a solution ?

 

ive tried all the steps people mention above, gamma correction (its much more than the slight correction this gives), graphics card preferences to enable that to work in same setup as prem pro to display "true" colours.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

There's so many things that could  be in play in your specific situation, we'd need full details before even guessing.

 

OS for certain. The original media involved, any effects, export settings, and where/how you're 'seeing' it elsewhere. What kind of calibration you're running on your monitor. If you've screwed up by setting the OS or GPU to run in "0-255" or full range mode, which is WRONG for nearly all Rec.709 video. That sort of thing.

 

First ... no pro colorist can EVER produce media that will look exactly like it did on their expensive Grade 1 Reference monitor, when displayed anywhere on any screen. Not even on two screens in their own suite ... calibrated with thousands of dollars in gear and hours of time. Which is why they don't want the client sitting in on the grading to be able to see their reference monitor. They want the client to ONLY see the screen they have setup for the clients to see.

 

"Make this screen look like that one" will occur otherwise ... and you can't. Or it would already.

 

Every screen, app, and device will do something differently to the signal. So a pro grades on a system set to a known standard, and lets it GO. Once "out there" whether it's broadcast networks, streaming, movie theaters, web, doesn't make any difference. It will never look like it did on their screen.

 

BUT ... in relative terms, it will look like all other pro produced media on that individual device/screen.

 

So you have to first understand that ... and that different players, browsers, and web services will all do their own thing to the signal. It's Life as we know it.

 

Next ... if you do have a Mac, they did a really strange thing. When they set up their ColorSync color management utility, they applied only the camera-referred transform of the original, 20-years-ago Rec.709 standard. That's how they came up with the 1.95 gamma they apply in ColorSync. That standard was meant to be used on the old Cathode Ray type of TV. CRTs. Which essentially by their nature "applied" an effective gamma to the signal.

 

The standard was updated about 15 years ago, when CRT screens were dying out and digital tech was taking over. Because, in order to get the equivalent view on a digital screen, it required applying a second 'display referred transform' to the media file. To apply a display-referred 2.4 gamma. Which is the Bt.1886 addition to the Rec.709 standard.

 

Apple chose for some odd reason to only apply the original gamma meant for CRT screens.

 

Premiere Pro is designed for a "modern" use up to full Rec.709 standards, assuming the screen is in gamma  2.4 (semi-dark room) or 2.2 for 'bright room' viewing.

 

There's no way around that mess. If you grade the file to look good outside of PrPro on a Mac, it will be way too dark/contrasty/saturated on most Androids and PCs and TVs.

 

If you grade it to full Rec.709 standards so it plays relatively the same as other pro produced material (as colorists do), then view it in most apps on a Mac, it will be a bit lighter especially in the shadows and saturation might appear a bit 'thin'.

 

I think VLC skips ColorSync though, so some say it actually shows the file correctly on a Mac.

 

Yea, it's a right pain. The colorists I know are nearly all Mac people, and they ain't happy either.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

thanks but the solution was strange but simple.

i had 6 audio tracks. 3 were blank. when i toggled the track targetting for those blank tracks to off. the problem solved.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

LATEST

Worked. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2019 Jan 11, 2019

Copy link to clipboard

Copied

Have you tried exporting with you acceleration off?

Eg rendering set to “Mercury Playback Engine - Software Only”

I believe I am running into the same issue and as far as I have been able to tell so far it’s the effect of using OpenCL/metal to render you accelerated effects (of which lumetri is one) and perhaps specifically when rendering certain codecs. (It only happened to me in the timeline when I did a GPU accelerated render using protes 422HQ as the preview codec)

it may also have to do with not having an AMD gpu in the mac. I have only been able to test on mI ne and my housemates computer so far. Nvidia 750M (mid2014) and intel iris pro 5200 respectively.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines