Mac OSX, Startup Error with CC 2014 (CC works): Couldn't find any capable video play modules

Explorer ,
Oct 30, 2014 Oct 30, 2014

Copy link to clipboard

Copied

I'm getting this on two different machines running different OSX versions with different graphics cards:

Adobe Premiere Pro Startup Error

Adobe Premiere Pro could not find any capable video play modules. Please update your video display drivers and start again.

My computers are:

iMAC / OS X 10.9.5 / AMD Radeon HD 6970M 2048 MB

MacBook Pro / OS X 10.10 / AMD Radeon HD 6750M 1024MB

Was in a chat with an Adobe tech person and they even remotely got on my computer and changed permissions on two Adobe folders and sub folders and it still didn't work. Adobe Premiere CC seems to work. But clients are all using CC 2004.

Views

12.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 30, 2014 Oct 30, 2014
Hi ufoclub,Try this:Go to the following locations:Location 1: When in Finder, click on Go > Go to Folder > ~/Library/Application Support/AdobeLocation 2: Go > Go to Folder > ~/Library/Preferences/AdobeLocation 3: Documents > Adobe  In all the locations, rename the 'Adobe' folders to 'OldAdobe'Launch Premiere, accept the License Agreement and see if it works.Note: You will lose your customized workspaces and keyboard shortcuts. Thanks,Rameez

Likes

Translate

Translate
Adobe Employee ,
Oct 30, 2014 Oct 30, 2014

Copy link to clipboard

Copied

Hi UFOClub,

Choose Apple Menu > System Preferences and click the Energy Saver icon to open the preference. Disable "Automatic Graphics Switching" by unchecking the checkbox. Reboot the computer.

Did that help?

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2014 Oct 30, 2014

Copy link to clipboard

Copied

I had heard of this, but going to the energy saver window only reveals 3 check-able options:

Put hard disks to sleep...

Wake for network access

Start up automatically after power failure

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2014 Oct 30, 2014

Copy link to clipboard

Copied

I see that this option exists on the MacBook Pro (but not the iMac). I'll try it and report back

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2014 Oct 30, 2014

Copy link to clipboard

Copied

Unfortunately, that did not help on the MacBook Pro. I unchecked the option, even restarted, and still got the same error and then crash.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2014 Oct 30, 2014

Copy link to clipboard

Copied

Hi UFOClub,

  • Do all your User accounts have Admin privileges?
  • You say the agent's effort didn't work, but are you still working with him? If not, can you open a new case?

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2014 Oct 30, 2014

Copy link to clipboard

Copied

Yes, our troubleshooting session was interrupted, I'll try again tomorrow. It's quite a mystery to me as to why it would effect two different systems (both Mac OSX).

I am going to try to contact chat tomorrow morning.

Oh... one other peculiar symptom on both computers: Premiere CC2014 takes almost 10-15 minutes to start up and reach that error message. It slows down when it starts to read through all the 64 bit plugins that come with it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2014 Oct 30, 2014

Copy link to clipboard

Copied

Cool. Let us know what happens. I hope you can find a solution ASAP.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2014 Oct 30, 2014

Copy link to clipboard

Copied

Hi ufoclub,

Try this:

Go to the following locations:

Location 1: When in Finder, click on Go > Go to Folder > ~/Library/Application Support/Adobe

Location 2: Go > Go to Folder > ~/Library/Preferences/Adobe

Location 3: Documents > Adobe 


In all the locations, rename the 'Adobe' folders to 'OldAdobe'

Launch Premiere, accept the License Agreement and see if it works.

Note: You will lose your customized workspaces and keyboard shortcuts.


Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2014 Oct 30, 2014

Copy link to clipboard

Copied

Thank you! This worked on both workstations. Adobe could put this up front as one of the top troubleshooting solutions for this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2014 Nov 05, 2014

Copy link to clipboard

Copied

Hi there,

I am having the exact same problem, I have changed the folder names and I get this error message now.

I have also tried to change the folders to read & write to no avail??

Please uninstall and reinstall the product.

If this problem still occurs, please contact Adobe technical support for help, and mention the error code shown at the bottom of this screen.

Error: 16

http://www.adobe.com/support/


Any help much appreciated

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 31, 2015 Dec 31, 2015

Copy link to clipboard

Copied

Do you need to rename the files there that don't have Adobe in the name, but they are obviously Adobe files?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 31, 2015 Dec 31, 2015

Copy link to clipboard

Copied

Please contact Adobe chat support so that they can help you with it. Contact Customer Care

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2016 Apr 15, 2016

Copy link to clipboard

Copied

Hi there,

I am having the same problem but can seem to locate the folder you are suggesting to rename.  Does anyone have screen shots of the steps please? 

Many thanks,

Katie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2016 Apr 15, 2016

Copy link to clipboard

Copied

All sorted! Great fix! Saved my bacon!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 25, 2016 Apr 25, 2016

Copy link to clipboard

Copied

I'm glad you're up and running. Sorry for not replying earlier. Just got home after a great NABShow.

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2016 Jun 23, 2016

Copy link to clipboard

Copied

Rameez,

I have the same issue. I recently bought a new laptop and moved all the stuff from my old one to the new one with my hard disk, including the applications. On my old laptop, I had the previous OS, not El Capitaine, I can't remember the name of the previous one. I never updated it. On this new one I have El Capitaine, and Premier Pro is now refusing to open and giving me this message. I don't know if it's the new OS or if it's because I transferred the applications but I've tried setting everything to 'read & write', but it hasn't helped. Is there any other solution?

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 24, 2016 Jun 24, 2016

Copy link to clipboard

Copied

Hi elsa.a,

IMO, it's not a good practice to restore an image of your applications on a new OS. Please remove Premiere Pro using the CC Cleaner tool and reinstall a fresh copy. Use the Adobe Creative Cloud Cleaner Tool

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2017 Dec 06, 2017

Copy link to clipboard

Copied

LATEST

This fix actually fixes the problem, thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2015 Jul 23, 2015

Copy link to clipboard

Copied

I was having this problem on a 2013 iMAC and the first fix (renaming the main Adobe folders) seems to have worked, thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2015 Oct 19, 2015

Copy link to clipboard

Copied

Hi, I was having this exact same problem, too, and the "renaming the folders" solution did the trick. I have a 2011 iMac.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 20, 2015 Oct 20, 2015

Copy link to clipboard

Copied

Glad you're out of the woods, Roman.

BTW, setting permissions for Adobe folders does the same bit of good that renaming folders does, and you get to keep all your prefs and settings. See this article: Premiere Pro CC, CC 2014, or 2014.1 freezing on startup or crashing while working (Mac OS X 10.9, an...

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2015 Dec 05, 2015

Copy link to clipboard

Copied

I am working with CC 2015 and have been getting the same error message. However RameezKhan I don't have an "Adobe" folder under ~/Library/Preferences/.

I am running El Capitan

Early 2011 Macbook Pro

2.2 GHz Intel Core i7

8 GB 1600 MHz DDR3

AMD Radeon HD 6750M 1024 MB

I've disabled automatic graphics switching. Can someone please help?

Thanks,

Phil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 06, 2015 Dec 06, 2015

Copy link to clipboard

Copied

Hi kreutzpm‌,

Can you please post a screenshot of your User Library > Preferences folder?

Additionally, make sure you're typing ~ before /Library/Preferences

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 22, 2015 Dec 22, 2015

Copy link to clipboard

Copied

Thanks a lot !

It's WORK !!!! Youhouhouuuuch

I search a solution since 1 month

Cool.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines