Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Media Encoder Export Bug

Explorer ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

Hi all,

Ever since the update, media encoder has been screwing up my final export. Upon sending my project to encoder, my video starts ghosting and gets flipped upside-down and my After Effects graphics get copied flipped and stick on the screen as seen by my screenshot. When I export it straight out of Premiere the video comes out fine. Has anyone run into this issue and if so, is there a way to correct it or am I exporting options limited to Premiere from now on?

Thanks,
Michael

Screen Shot 2016-11-09 at 10.43.56 AM.png

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 10, 2016 Nov 10, 2016
Does it queue with MPE turned off.In Media Encoder turn off Import Premiere timeline nativly in Preferences.

Likes

Translate

Translate
Enthusiast ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

Mine was not flipped but reading it as offline, i deleted the Media cache file and the Media cache folders and restart the computer , its was back normal , try it.

Muhannad,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Thanks Muhannad,

I tried this method and I'm still getting the same error. Now the frame is flashing and still appearing upside down and all of my lower thirds are burned on the screen.

Michael

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Did you try to lock your layers in the timeline ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Yes. Still the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Did you try to quit everything from the processor and start premiere  by holding SHIFT + ALT ?

Muhannad,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

I have a Mac. I'm not sure how do it on this machine. I tried OPTION+SHIFT. I imported the sequence into a new project. My export settings are the YouTube 1080p preset on Premiere Pro. I'm still getting the same errors.

I appreciate the help Muhannad and I don't know why this is happening as my other projects (they use different AE graphics) are not having this problem. I don't know if the AE has something to do with this or if it is something else. I'm hoping someone from Adobe can address this and try to shed some light on this issue.


Thanks again,

Michael

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

If you want Adobe help Contact Customer Care - Premiere Pro and ask for video queue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

I turned off "Import Premiere timeline natively" and that worked! No more ghosting and AE graphics burned and flipped on the screen. Thanks! I didn't touch the MPE settings. Are you referring to the Mercury Playback Engine or something else? And how would I turn that off?

Thanks!

Michael

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Muhannad,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

If the Import timeline natively turned off works you can leave CUDA on.

Which you can find under Renderer in AME.

After installing AME did you sync settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

I send it right to AME. I use the Queue button. I didn't install AME on this computer it was already on it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

Does it queue with MPE turned off.

In Media Encoder turn off Import Premiere timeline nativly in Preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

LATEST

hiphopopotamus12 wrote:

my video starts ghosting and gets flipped upside-down and my After Effects graphics get copied flipped and stick on the screen as seen by my screenshot.

Screen Shot 2016-11-09 at 10.43.56 AM.png

Exact same thing is happening to me with AE exported graphics. Turning off the GPU acceleration resolves the problem, however that defeats the entire purpose of harnessing the power of the Mercury playback engine. At first I thought it was my GPU card/ driver. Clearly this is a Premiere CC 2017 bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines