Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Open Captions bug: placement is off even after fixing it once

New Here ,
May 09, 2017 May 09, 2017

Copy link to clipboard

Copied

Ever since I upgraded Premiere to 2017.1 release, I have had all kinds of problems with my captions. After the upgrade, all my captions were moved off center. I can manually move them back, one by one, but when I save and come back to the project, they would once again be positioned off center.

Furthermore, trying to apply styles to the captions has been very frustrating. Many of the features (such as assigning an outline color) work initially, but then stops working after a while.

Please let me know if there is a fix for this.

Below is an example of how a multi-line caption changed after the upgrade. Fixing it would work, but when I save and re-open the project, it would revert back to this change.

Screen Shot 2017-05-09 at 6.31.29 PM.png

Views

8.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 11, 2017 May 11, 2017

Copy link to clipboard

Copied

Having a similar problem here.  Opened a previous project with open captions and all my captions were randomly all over the place.  Some centered, some right, some left, many of my two line captions were stacked on top of each other like the other poster above.  Clicking the nine square alignment tool had no effect on correcting them, neither did the left, center or right alignment buttons. The only solution I have found is to go to each caption in the timeline, click in to the text entry box, cut the text (ctrl-X), click the nine square alignment tool, then paste the text (ctrl-v) back in the box.  Quite annoying for a show with many captions!  The caption tool alignment was buggy before the update, but now is even worse. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 11, 2017 May 11, 2017

Copy link to clipboard

Copied

Just a follow up... after more investigation today I can report that after correcting all of my open captions that they were fine and I saved the project and exited PP.   I then re-opened the project and not all of my corrections were saved.  I still had some captions that were out of position.  Not as many as the first time, but still quite a few (approximately 25%).  Also, I had three captions that repeated at the head of a captioning segment, that should have been just 2 separate captions that I had corrected that had switched back to the incorrect 3 captions from the 2 correct ones.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2017 May 11, 2017

Copy link to clipboard

Copied

WHMBTV, it certainly looks like we are having the exact same problem. You are so right... about 25% of corrections are again "incorrected" once you save out and open the project again. I find myself repeatedly re-fixing captions over and over again. One workflow I found in correcting is that I noticed that you can now globally apply changes to multiple captions (we weren't able to select more than one caption before, but now we can). For alignment, clicking on one of the 9 squares does not immediately fix it, but if you change the font size, it magically places it to where it should be. But also, some style changes can't be applied at all. For example, I would try to change the transparency of the outline text, enter the number, only to see the number revert to the old value. Very frustrating!

Again, open captions is a great feature, but it is super buggy still. I hope that Adobe fixes this quickly (hint, hint)... please!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2017 May 16, 2017

Copy link to clipboard

Copied

Hi guys,

I've been experiencing the same issues (text misaligned, change in opacity of background bar). Just got off the chat with Adobe support.

He had me create a "test" project, create a sequence, and new caption. I did so, saved it, closed PP, reopened and the captions (Open Captions) didn't change orientation.

He then had me reimport the original project I was working on. Opened the sequences that I had been working on with the captions and everything stuck, no misalignment or orientation. Haven't exported the sequence yet but just happy to see everything is oriented properly. Hope this helps for you guys too!

Cheers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2017 May 22, 2017

Copy link to clipboard

Copied

I'm having the same issue. Every time I quit and reopen the project, some of the captions have gone off center and shrunk to a smaller font size. Since the tool doesn't allow changing all captions at once, it takes me half an hour each time to redo the changes I've done a couple of time already. This is really frustrating! Please make it so the changes stick and please add a feature that allows changes to all captions at once! I work for a hospital and their accessibility requirements mean they have to have captions on all videos for the deaf... you've neglected this feature for a while... not cool.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2017 May 26, 2017

Copy link to clipboard

Copied

Im having the same issues too.  I also cant get a sidecar file to export anymore after the update.....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2017 Jul 26, 2017

Copy link to clipboard

Copied

This happens with 708 closed captions as well. I had the exact problem - multiple lines are stacked on top of each other. Justification was messed up too. I'm doing all caption projects in Version 11.0.1. I keep both the new and old versions running on my mac. I've sent bug reports to Adobe but it would help if you send a bug report as well to help get these caption issues resolved. Not good when your trying to do broadcast work and trying to meet a deadline - and your captions are all messed up!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2017 Sep 14, 2017

Copy link to clipboard

Copied

Have the same Problem. If you add captions without editing the IN/OUT marker all is fine but once you remove a caption and fill the gap the borders (Time index) won't align 100% and a tiny gap/overlap results in Premiere creating a addition Caption-Entry with the content from the previous and the next caption…

Only Fix I found is removing all caption to the right and adding them in sequence again.

My guess where the problem originates is a rounding error when dragging caption markers to manually fill a gap!

Adobe please fix this!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

I'm having positioning problems with 708 captions ever since 2017.1. I just check CC 2018 and it still has the same problem.

Steps to Reproduce Bug:

1. Bring in footage and sidecar captions files, both .SCC and MCC

2. Create sequence with footage and add captions

3. 608 captions display correctly, 708 captions do not display correctly

Results:

708 captions do not position correctly

Expected Results:

708 captions should behave just like 608 captions

We have a vendor that captions our videos and delivers us sidecar files which we marry to picture for broadcast. When we upgraded to 2017.1, it broke 708 captions. I just check in CC 2018 and it's still broken. Our solution is to use 2017.0.1 on a single computer just for captions. We are not the only users experiencing the problem and FCC rules require our compliance. Please fix this issue! Thanks!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

Really disappointed to hear the 708 captions are still broken after so many months of waiting for an update. In Canada all edits for broadcast must be captioned as well. I have yet to download and test the 2018 version and give it a try as well. Maybe I will do that later today and report back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

I just installed the 2018 version, and tried working with an older captions edit. This had 608 and 708 captions.

When I opened the edit several 708 captions were in the wrong place. top of frame instead of bottom. I was able to reposition the captions to the bottom. At least the captions are not scrambled like they were in the previous version. When I exported the captions embedded into a mxf file, I imported the file back into premiere to check the caption tracks - one of the 708 captions bounced back up to top of frame again.  Its better but not 100%, it seems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

I have yet to download and test the 2018 version and give it a try as well.

Test?  You're going all in*.  As of yesterday there is no way to revert back to 2017.0.2.  The Creative Cloud desktop doesn't even show 2017 as an option, and the only download link they'll provide you after begging is 2017.1.2, in which they introduced numerous captioning bugs.

*They don't exactly make that very clear, do they?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 27, 2017 Oct 27, 2017

Copy link to clipboard

Copied

Another workaround to the numerous captioning bugs present in 2018 (PP12):

When your open captions simply vanish (they are on the timeline but do not render), go back to that open caption file in the Project pane and duplicate it.  Drag the duplicate back over-top of the one in your timeline.

It's baaaaaaack.  It will remain visible for a random number of mouse clicks before it vanishes again.  This occurs on both of our boxes running 2018.  Have called Adobe support and the above is what they offered as a solution.

Fun times.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2017 Nov 21, 2017

Copy link to clipboard

Copied

This what happens with our open captions projects whenever we re-open it...

Premiere Pro will create additional 1 frame long caption and squeeze it in between other two.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

Adobe expend 1 year building new tools, but didn't fix the features that they had sell.

A program sofisticated like Adobe should pay atenction on a basic tool like subtitle!

That's to sell something by the half.

I cant' put captions on alignment, can't use all the fonts that I have on computer, can't save the configurations that I choose for the captions.

The only thing that gets better, now, is that now I can select all the captions at the same time. But, that does not worth for nothing if the parametters does not works corectly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2018 May 29, 2018

Copy link to clipboard

Copied

Windows10 PPro 2018 latest update. Problem with off-centered open captions is still there. Hello Adobe, what takes you so long?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2018 Jun 06, 2018

Copy link to clipboard

Copied

OMG @adobe PLEASE HELP TO RECTIFY THIS ISSUE! IT IS SUCH A NIGHTMAREEE!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2018 Jun 28, 2018

Copy link to clipboard

Copied

Also having problems with the 708 captions. They display correctly in premiere pro, but when exported a chunk of them align the left, off the screen. I have been attempting to export a video for work and have wasted a lot of time trying to fix these captions!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

The open caption feature is a nightmare. Adobe please fix this asap. A lot of us are using the open captions for social media on a regular basis.

When I create a new caption with the + icon my style settings are not copied, and i have to adjust every single caption manually. Than you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

Yes, there are problems with captions. The newest release (2018.1.2) fixes some things and not others.

I was doing a test in PR  CC 2017 when you wrote, so I tested there, but I think the following is also true in the 2018 releases. Both functions were working right for me: using the + icon in the captions panel, the style used for the new caption is what was in the immediately preceding caption in the captions panel. Also, I can change the style of all captions at once by selecting first caption in the captions panel and shift-clicking the last caption.

When this goes wrong, it is like the problem when captions disappear from view or don't change when edited. There does not appear to be a consistent workaround. I save, close PR and reopen. And if that doesn't work, reset preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2018 Aug 19, 2018

Copy link to clipboard

Copied

Having the same error, it´s insane -- and costing me hours and hours of work. Even with 608 captions the error appears .. and the newest CC 2018 does not fix it. Anyone got an idea? The subtitler in Premiere Pro CC is basically useless with this behaviour and from the cloud installer tool you can´t go back to install CC 11.0.1 - only the latest CC 2017 version ...!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

HEY ADOBE!!! WTF!!!! Are you guys going to fix this or WHAT!!!! Come on guys, not even one reply in this topic!?!?!?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 29, 2018 Aug 29, 2018

Copy link to clipboard

Copied

https://forums.adobe.com/people/Rodrigo+VJ  wrote

HEY ADOBE!!! WTF!!!! Are you guys going to fix this or WHAT!!!! Come on guys, not even one reply in this topic!?!?!?

This thread discusses multiple problems, and some have been fixed and some have not. See my post 20 from July 23.

What problems are you having? Let us know what Operating system, what specific dot version of PR, and what type of captions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 29, 2018 Aug 29, 2018

Copy link to clipboard

Copied

Hi, Stan!

The "big thing" that occurs for most people here is definitely not fixed. Let me explain:

You have an SRT file with all timecodes, you insert it into Premiere (CC 2017 and latest CC 2018), place the captions, they are now visible with all exact timecodes that were in the SRT file (they totally match if you play the same subtitle file in an external player from a video export of that file with burned in timecodes). You save the project, close and open Premiere again - and all of a sudden the burned in timecodes do NOT match the original SRT timecodes before. They randomly shifted a little bit - a total nightmare if you maybe want to match two or three subtitle languages on one timeline.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2