Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Playback too fast audio hardware

Community Beginner ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Hello,

Playback on the timeline in Premiere goes too fast (I think 2x) when I select an input device in preferences> audio hardware. If I select no input it all works fine, but that's not what I need. I need my microphone for voiceover recordings.

I am using a Rode AI-1 USB. This is on a new pc with a clean installation. The same usb microphone worked fine on my older pc.

 

Any suggestions how to fix this?

 

TOPICS
Audio, Error or problem, Hardware or GPU

Views

183

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Hi there,

 

We're sorry to hear about this, Do you have any other audio I/O connected to your system apart from Rode AI-1 audio interface? Also, please ensure that you have the latest driver and firmware installed for the audio interface.

https://www.rode.com/interfaces/ai1

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 25, 2020 Jul 25, 2020

Copy link to clipboard

Copied

Hi,

No other audio devices are connected (except the onboard sound card).

Latest firmware is applied to the ai1.

 

If I do the following steps:

1. Select input > Rode AI1

2. Select output> Onboard sound

3. Close Premiere preferences menu

4. Disconnect and connect USB rode AI1

The playback speed is normal and I can also record voiceover audio in Premiere.

 

I am unable to use the Rode AI1 as both output and input device. Playback speed is too fast.

I can use the Rode AI1 as output is no input is selected. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

LATEST

Hello,

 

I am having the same problem here. I cannot use Rode AI-1 for both output and input. 

 

Have you found any solution since then?

 

Thanks

 

Ted

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines