Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Plugins don't show in Premiere Pro

New Here ,
Apr 06, 2019 Apr 06, 2019

Copy link to clipboard

Copied

Premiere pro for some reason will not keep two  plugins Sapphire and Boris FX in effects.  The two plugins are in the plugin folder They have worked flawlessly for sometime, My last update before this recent update was when the problem started, I still have the problem even with the latest ADOBE update.

Again, Sapphire and Boris FX  are in the plugin folder.   To try to fix the problem I removed the two effects in the plugin folder, placed them back in, I opened PPRO and they are there in the application to be used. Then I Completely turn off the computer and turn it back on and they are no longer in "effects" in PPRO.  I know one might say it's not PPRO's problem but I was wondering if some else experienced this problem with effects plugins and has possible suggestions.  Create a new Media core folder? Create a new plugin folder?  I was hoping to get suggestions before I start trouble shooting. Note: Sapphire and Boris FX  are in AE and work fine.

Views

8.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 06, 2019 Apr 06, 2019
I found this that may do the trick:
As a workaround, try moving the set(s) of plug-ins that aren’t loading to outside of the plug-ins folder, then hold down Shift while launching to clear the plug-in cache.  The plug-ins still in the plug-in folder should okay.  Then move the problem plug-in set(s) back into the plug-ins folder, and launch (without holding Shift this time).  This means the plug-ins re-added will be loaded incrementally.  The plug-ins should load successfully in this case, and sho
...

Likes

Translate

Translate
Adobe Community Professional ,
Apr 06, 2019 Apr 06, 2019

Copy link to clipboard

Copied

I found this that may do the trick:

As a workaround, try moving the set(s) of plug-ins that aren’t loading to outside of the plug-ins folder, then hold down Shift while launching to clear the plug-in cache.  The plug-ins still in the plug-in folder should okay.  Then move the problem plug-in set(s) back into the plug-ins folder, and launch (without holding Shift this time).  This means the plug-ins re-added will be loaded incrementally.  The plug-ins should load successfully in this case, and should be fine after that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2019 Apr 11, 2019

Copy link to clipboard

Copied

Thank you. It worked

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Im having the same issue, however when I drag them back into the file, they still don't load up. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

What plug-ins and versions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

LATEST

I'm having the same issue, plugins not found in effects. Digital Anarchy's Flicker Free plugin. Premiere Pro 2021 v15.1 and After Effects 18.1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Hi, I dont get what you mean by that

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

What problem do you have? Any error messages?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

In my case, The Sapphire plugin just doesn't show, without any error message in Adobe Premiere pro 2018.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines