Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere mutes sound from background apps

Community Beginner ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

Hi,

For work I edit a lot of things without sound, and I want to listen to music whilst doing it.

It doesn't matter if I play the music through iTunes, Spotify or YouTube, whenever I open my Premiere tab it sort of muffles it.

I'm not sure for a correct term, but the sound quality is much lower, as is the volume. I don't experience this with any other app.

If I toggle between Spotify and Premiere it goes from normal to muffled, so the problem is clearly with Premiere.

It might be Premiere 'helping me' by making the sound in the video more easily to hear, but I really don't want that.

Does anybody know how to turn this off?

I'm on a high end Acer, Windows 10.

Nick

Views

5.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jan 09, 2018 Jan 09, 2018
OK.Change the Default Input to None.  Restart PP.  Report back.

Likes

Translate

Translate
LEGEND ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

That's not normal.  Show us your Audio Hardware setup under Edit>Preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

Hope this helps in any way!Audio hardware preferences.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

OK.

Change the Default Input to None.  Restart PP.  Report back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Yes, that solved it immediately. Feel like I should have come up with it myself, but just couldn't figure it out.

Thank you for your quick help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

You're welcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2019 Dec 02, 2019

Copy link to clipboard

Copied

This fixed my issue on my iMac Pro - High Sierra - using Adobe Premiere 12.1.2!!

 

Thanks Jim! 

Jamie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

I've tried changing the default input to none and restarting PP, but 2019 still mutes spotify. Any more suggestions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 27, 2019 Sep 27, 2019

Copy link to clipboard

Copied

I just found this issue as well and if you change the same audio setting on the system preferences to the same it fixes the issue!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

Wow that fixed it. What a weird bug...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2020 Jan 15, 2020

Copy link to clipboard

Copied

A work around I have found is by using bluetooth headphones. Which makes sense if the issue if caused by the input audio setting. 

Jamie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

Look at your tray, if you see a microphone, it's using your headphone microphone and shutting down the audio once you activate premiere as the main window. Shut off the mic and both background apps and premiere will wirk at the same time. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

by changing device class to MME can also solve the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

im having the same issue and it doesnt work still

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

LATEST

Hakeen,

Running these GPU instensive web apps can interfere with Premiere Pro performance sometimes if the computer is not meeting system requirements. What are your system specs? Media specs? Sequence Settings?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines