Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro 13.1.2 Audio Fade Noise

Community Beginner ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

I've just updated to 13.1.2 and I'm getting full scale audio noise on some audio crossfades / fades.

It seems quite random, but fades that were working last week are now FULL SCALE NOISE WHILE PLAYING.

Please advise.

Views

234

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

Additional information:

- removing/reapplying crossfades has no effect (no noise if they are not there; noise when they are present)

- changing length / duration has no effect (noise persists)

- "decrease clip volume" makes (even 1 db) seems to make noise disappear

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

Additional information:

- it seems to be RAM related/poor memory management; often, relaunching PPro will solve it

- it seems it might be triggered by effects / renders in the viz tracks

Problem persists, no response from Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2019 Jun 24, 2019

Copy link to clipboard

Copied

LATEST

Additional information (possibly helpful this time):

An additional factor in the audio buzz bug seems to be pan settings. On the problem clips (which are 6 channel adaptive) the "pan" seems to be set to "L" on the buzz inducing clips (those clips producing buzz when crossfades are applied). Setting the pan to center seems to eliminate the buzz. (Note that the "pan" control seems inactive or unresponsive in these cases, the value for the pan must be set to "0" by numeric entry.)

Edit: it seems that simply changing the pan setting somehow changes something that will stop the fade from buzzing - so if the pan is set "L" then centering it helps; if it is centered then setting it L or R will help.

This does not apply to all buzz producing crossfades.

Additionally, empty audio tracks are producing buzz in some cases (which i haven't been able to troubleshoot) - the buzz occurs only in one channel.

No acknowledgement or response from Adobe on this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines