Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro 2020 (and 2019) Crashing on Startup and giving error code 205

Community Beginner ,
Dec 15, 2019 Dec 15, 2019

Copy link to clipboard

Copied

On startup, Premiere performs its initialization (and occasionally loads the default editing window) but crashes after displaying the notification below. This is a recent issue and I'm having a hard time finding solutions. I've checked my account to make sure there weren't billing issues, I've reinstalled the entire Creative Cloud, and I've deleted my preferences, vsts, and plugins in the hopes of a clean startup. Nothing seems to be working.

Screen Shot 2019-12-13 at 9.12.12 PM.png

Specs:

Macbook Pro 2018

Intel i9 2.9 Ghz

32GB Ram

Radeon Pro Vega 20 4GB

 

Title edited by mod

TOPICS
Crash

Views

10.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Dec 16, 2019 Dec 16, 2019
Haha, I did that twice and so did the Adobe Customer Support person when they took a look via remote access. I can't speak to the fix in any precise terms but apparently I had a corrupt certificate in my keychain that was gumming everything up. They went through and deleted the old certificates and that seemed to do the trick. I appreciate the response!

Likes

Translate

Translate
Adobe Employee , Apr 23, 2021 Apr 23, 2021
Hi, This doc should help others: https://support.apple.com/en-us/HT201609 Thanks, Kevin

Likes

Translate

Translate
Adobe Employee ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

Hi there!

Sorry to hear that Premiere Pro is crashing on startup and giving error 205.

We have an article that lists the solution of error 205: https://helpx.adobe.com/creative-cloud/kb/download-update-errors.html#Firewallconfiguration

In addition, you may follow this thread to resolve this issue: https://community.adobe.com/t5/get-started/creative-cloud-app-installation-error-code-205/td-p/60277...

 

Let us know if it helps.

Best,

Kartika.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

Hello,

 

Thank you for your response, but I've already tested this on other networks with and without my firewall turned on. The second thread you provided seems to be addressing an issue downloading ACC, but I'm receiving the error message when I try to run the already installed Premiere Pro application.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2019 Dec 16, 2019

Copy link to clipboard

Copied

Haha, I did that twice and so did the Adobe Customer Support person when they took a look via remote access. I can't speak to the fix in any precise terms but apparently I had a corrupt certificate in my keychain that was gumming everything up. They went through and deleted the old certificates and that seemed to do the trick.

 

I appreciate the response!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

Having the same issue here, how did they fix it? I tried deleting Adobe certificates in my keychain, but that didn't fix the issue at all. I also re-installed, ran the Cleaner Tool, etc., to no avail. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

I am having simlar problem. I have tried all I could to fix and I can´t find a link to contacting customer support person. Adobe support link only lead to FAQ and furum support. Please how where you able to contact support person?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

LATEST

Hi,

This doc should help others: https://support.apple.com/en-us/HT201609

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines