Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro CS6 (6.0.2) update available

Sep 06, 2012 Sep 06, 2012

Copy link to clipboard

Copied

The Premiere Pro CS6 (6.0.2) update is available. There are a lot of bug fixes in this update, as well as HiDPI functionality for Retina Display, some new supported GPUs, and Windows 8 certification.

See this page for details:

http://bit.ly/PremierePro602

Views

31.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 06, 2012 Sep 06, 2012

Copy link to clipboard

Copied

Thanks Todd.  So just to be clear (and prevent me needlessly rushing to update):

• No fix for the AVCHD spanned clips problem?

• No fix aimed at the major Mac crashes so obviously rooted in the CUDA accelleration?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 06, 2012 Sep 06, 2012

Copy link to clipboard

Copied

Thanks a lot Todd - you guys rock!!!!

Can't wait to get home and try it out!!

Ulf

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Sep 06, 2012 Sep 06, 2012

Copy link to clipboard

Copied

The last item on the list of fixes is for "various performance and stability improvements for CUDA and OpenCL". If you're having issues with CUDA, then you should definitely update.

There are no fixes in this update that are specific to spanned AVCHD clips.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 06, 2012 Sep 06, 2012

Copy link to clipboard

Copied

Thanks Todd.  I updated.   I got the Serious Error dialog within around 10 seconds of enabling CUDA

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Sep 06, 2012 Sep 06, 2012

Copy link to clipboard

Copied

Please start a new thread with complete details of your issue if you're having problems. Since this is happening with CUDA, be sure to give complete details of driver versions, GPU, and OS.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 06, 2012 Sep 06, 2012

Copy link to clipboard

Copied

Thanks for your hard work.

However, I'm dissapointed that none of these are fixed in this update:

http://forums.adobe.com/thread/1019730

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2012 Sep 06, 2012

Copy link to clipboard

Copied

This seems a very bad update. Since the 6.02 upgrade I have a lot of "serious error" messages and I've seen a huge performance degradation...

Ivan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Sep 06, 2012 Sep 06, 2012

Copy link to clipboard

Copied

OK I found the performance issue with 6.0.2 atleast so far that I am seeing are the Hyperthreading cores are not being utilized on Windows. I will list the registry changes below. Unfortunately these will not work on OSX.

I will also insert image so you can see the registry locations for each.

Type Regedit in the search. Go to the following location

HKey_Local_Machine\System\CurrentControlSet\Control\Session Manager\Memory Management

Change the Large System Cache from 0 to 1. Right Click on Large System Cache and select Modify. Change Value data from 0 to 1 and hit ok.

System Cache.jpg

The Core parking requires searching for the Following Registry Key.

0cc5b647-c1df-4637-891a-dec35c318583

- Go to Regedit

- Find this key by selecting Edit and then Find at the top:- " 0cc5b647-c1df-4637-891a-dec35c318583 "

- Within this key, there is a value called: " ValueMax "

- This value represents the % number of cores the system will park - the default 100% ie: all Cores are potentially park-able

- Change the value from 64 to 0 so the " ValueMin " and " ValueMax " are both zero

- You will have to find the key a few times and repeat the process for each time it is found - the number of instances will depend on the number of power profiles in your system

CoreParking.jpg

So Far the Playback performance after those changes is back to normal.

Eric

ADK

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Sep 06, 2012 Sep 06, 2012

Copy link to clipboard

Copied

Hi Eric. I hope you let Adobe know about this wonderful fix. Im not comfortable enough with Windows to start mucking about at this level. Hopefully they will release an update that includes this fix ASAP!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Sep 06, 2012 Sep 06, 2012

Copy link to clipboard

Copied

I forgot to Include that you have to restart the system after you make those registry changes. Nothing changed in the registry is live until you restart.

Eric

ADK

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Sep 06, 2012 Sep 06, 2012

Copy link to clipboard

Copied

For me, I can now scrub a Timeline of a RED sequence and see a bunch of frames go by.  This didn't happen before!  I used to drop frames like mad.  My CTI isn't jumping around for no reason.  The timeline plays when I hit play, and the CTi goes home the FIRST time (not the fifth) that I press the home key.

Yay! 

Sorry some of you are having crashes.

Thanks, Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 06, 2012 Sep 06, 2012

Copy link to clipboard

Copied

I am seeing are the Hyperthreading cores are not being utilized on Windows.

Not seeing that here.  All threads are still fully utilized under 6.0.2.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 06, 2012 Sep 06, 2012

Copy link to clipboard

Copied

Jim Simon wrote:

I am seeing are the Hyperthreading cores are not being utilized on Windows.

Not seeing that here.  All threads are still fully utilized under 6.0.2.

Here also all threads utilized.

/Ulf

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Sep 07, 2012 Sep 07, 2012

Copy link to clipboard

Copied

If you are not seeing the Poor threading, what video cards do you have?

Eric

ADK

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 07, 2012 Sep 07, 2012

Copy link to clipboard

Copied

I am so thrilled this update has fixed the bug I was experincing when I made 16 channel mono files into regular stereo. The files would play at very low levels in the source monitor but fine in the timeline. I'm extremely happy this has been fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 07, 2012 Sep 07, 2012

Copy link to clipboard

Copied

If you are not seeing the Poor threading, what video cards do you have?

GTX 460 and 560 Ti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 07, 2012 Sep 07, 2012

Copy link to clipboard

Copied

My threading is normal as well. I'm using a GTX 570 on my work system.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Sep 07, 2012 Sep 07, 2012

Copy link to clipboard

Copied

I just had another person report the threading issue and they have a 570GTX card. What Nvidia driver version are you both running and how much ram do you have installed? I received a report from a client with a 285M card on a laptop and their encoding performance increased by 3x. So this is definitely not across the board and is configuration specific.

Eric

ADK

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 07, 2012 Sep 07, 2012

Copy link to clipboard

Copied

Driver 301.42 for me.  2GB on the 460 and 1GB on the 560 Ti.

How would any of this affect HT performance?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Sep 07, 2012 Sep 07, 2012

Copy link to clipboard

Copied

I have 64GB of ram on the system

I am running the GTX 570 with the System Driver 8.17.13.142 , Driver File Version  8.17.13.0142 and Familair Drive Version 301.42.. Memory for card is 1.25GB.Registry Frimware Version 70.10.55.0.1.

Info from the HP Performance Advisor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 07, 2012 Sep 07, 2012

Copy link to clipboard

Copied

I'm using 16Gb of RAM, and my CPU is a 2500 i5  and my GPU's driver is 301.42. I'm going to test my other work and home 2600k system's that have a 570 and the other a 470 next because it's almost sounding like it affects machines with HT.

Very strange some people have issues and others don't.  It's starting to sound like it affects HT more than non HT cpu's  

I'm also willing to test on other hardware configs if needed Eric. Just let me know I have access to a i7 920 system with a 470 and also two i5 750's one with a 470 and the other with a 570 in it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Sep 07, 2012 Sep 07, 2012

Copy link to clipboard

Copied

So far has not seemed to effect Main Cores other than not reflecting load increases by the MPE engine on the CPU in general. Still to early to isolate but definitely seems to point to amount of ram.

Eric

ADK

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 07, 2012 Sep 07, 2012

Copy link to clipboard

Copied

Well I'm about to test on my home PC in about 30 mins which has a 2600k with 8Gb of RAM. So we shall see the results for that shortly. I'll post the pics of my CPU/GPU gadget at work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Sep 07, 2012 Sep 07, 2012

Copy link to clipboard

Copied

I tried 16GB of ram with the Test system and it still would not use Hyperthreading most of the time although it did use 1 of the Hyperthreading cores for a short time. Playback however was better at 16GB of ram than 32GB by a large margin.

Eric

ADK

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines