Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro not showing Applied Effects in Program Monitor

New Here ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

All of a sudden, I am having issues with adobe Premiere Pro not automatically rendering effects or color corrections for clips in my timeline. In order for me to see the effect I applied or desired color correction that I applied, I need to manually go to “Sequence/Render Effects In To Out,” in order to see the effects in the Program monitor.

 

For example: I have a clip a person in front of a green screen. Even after using ultra key to key out the green, the program monitor still shows the green screen. If I export the premiere pro project file, it exports properly, without the greenscreen showing (with the green keyed out).  I’m essentially editing blind when it comes to effects and color corrections.

 

Premiere Pro is adding the effects but it is just not displaying them in the program monitor. The project file is exporting correctly.

 

Copying a sequence into a new project is not working. This is an issue for both older projects and new projects.

 

Another issue that just popped up is that I can no longer hear audio that was recorded in mono when in source monitor. I can only play stereo files in source monitor.

 

Does anyone have any suggestions?

 

If there are any suggestions I am using Premiere Pro 14.9 on a MacBook Pro using Mojave. A screen shot and/or non-technical language would be helpful.

TOPICS
Bug, General Feedback

Views

125

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

LATEST

Possible cause: there is a row of little icons under the video window in your 'program' monitor. Is there an icon 'fx'?

If this is activated it will turn off all effects in the program window. I use this all the time and ocassionally forget and wonder why my effects are not working 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines