Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro Not Working

Explorer ,
Jul 11, 2017 Jul 11, 2017

Copy link to clipboard

Copied

Hi,

As of the new update, I have been receiving a whole bunch of issues. I am currently on Windows 10. Premier is completely up to date. So I first encountered problems with the bin folders not updating previews of the clips I had in them, and then the whole preview system is not working. The current source and timeline previews are now not working along with the audio. And now every now and again as I enter the app it stops at ExpoterQuicktimeHost.prm. Right now the program is completely unusable and I really need to use it so can someone please tell me how I can fix it?

Thanks,

Nick

Views

6.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jul 13, 2017 Jul 13, 2017
Hi Everyone,I have completely started my project again, and everything seems to be working fine. I am now closing this thread but if it stops working again, I will start it again... I think Premier was just having trouble loading media and that was what was causing the crashing and files not loading... Hopefully, no one else goes through what happened to me because it was a pain and a real big disruption.

Likes

Translate

Translate
New Here ,
Jul 11, 2017 Jul 11, 2017

Copy link to clipboard

Copied

I am having the same problem i also am on window 10 and updated my premiere cc. Now the project i was working on yesterday is not working today. Havong the same issue with clips not playing back, and now it will not play at all. Premiere freezes up when i try and shut down.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 11, 2017 Jul 11, 2017

Copy link to clipboard

Copied

Yeah. Mine starts to freeze when I shut down as well, It plays up and sometimes I have to restart but Premier continues to not work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 11, 2017 Jul 11, 2017

Copy link to clipboard

Copied

It would help forum participants to know more about your systems so they can help troubleshoot: FAQ: What information should I provide when asking a question on this forum?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2017 Jul 12, 2017

Copy link to clipboard

Copied

I can't even open Premier so I can't tell you the exact build other than the fact that it is the most recent update.

I am running Windows 10 Home - Version 1607 0 OS Build 14393.1358

I am trying to preview .mov files and also the timeline preview won't work at all... this includes all audio

I am not receiving any error messages it just freezes at ExpoterQuicktimeHost.prm as it opens.

I was trying to preview the clips in my bin.

I have always been able to preview clips and open the program without issues.

I have the Red Giant Magic Bullet Suite installed.

I have an Intel core i7 2.9GHz, 16Gb RAM.

I can't check the mercury playback because the program doesn't open... I have a feeling I am using it with GPU Acceleration though.

My problem with the previews happened to the final and the bin previews, but now the whole program doesn't open anyway.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 11, 2017 Jul 11, 2017

Copy link to clipboard

Copied

Please read this document to help ensure a smooth(er) upgrade: FAQ: Information about the Premiere Pro CC 2017 (11.1.2) update.

Since you mention upgrading mid-project, read this too: Updating and backing up project files: best practices

If it comes to this: Download and install Creative Cloud apps: Previous versions

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2017 Jul 12, 2017

Copy link to clipboard

Copied

I was researching this issue and found that quitting the Qt32 server thing from task manager will help. I can now say that I can open the program, however, things seem to go back to the way they were, with the bin previews not working. Also, files now say they cannot be located while their path is still directed to where the files are.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2017 Jul 12, 2017

Copy link to clipboard

Copied

2017-07-12 (1)_LI.jpg

After being able to open the program I have noticed some issues that have still been occurring. First is that media in the bin is not previewing and when I double click to preview in the source window nothing appears. Also, the timeline is not working as in no audio or video is playing back. I'm not sure but the bar at the bottom right is frozen and I don't know if that has something to do with it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2017 Jul 12, 2017

Copy link to clipboard

Copied

You should always let that blur bar in the bottom right (Conforming) finish before you start working.  If the process won't finish, that hints at a problem with your media files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2017 Jul 12, 2017

Copy link to clipboard

Copied

Hi Jim,

I was just trying again and I managed to get into the application and waited for the footage to load like you said. Everything seemed to be working fine, except that over half of my clips in the bin weren't loading, and the short after everything stopped working including the timeline preview and all the source previews.

BTW - I just noticed that I never stated that I am using Premier Pro CC 2017.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 12, 2017 Jul 12, 2017

Copy link to clipboard

Copied

klvani18: How much free disk space do you have? Are you running everything on your local drive, as opposed to an external drive?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2017 Jul 12, 2017

Copy link to clipboard

Copied

I'm running everything local. I have 10Gb free on my C drive I Should have more but I have been using some software that are making large temporary files. On my D drive I have 637 Gb and that is where my clips are located.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2017 Jul 13, 2017

Copy link to clipboard

Copied

I don't understand what this QT32 Server thing is and why it allows Premier to open... because mine gets stuck at the exporterquicktimehost.prm thing quite a lot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2017 Jul 13, 2017

Copy link to clipboard

Copied

I have some problem when work with .MXF files from Canon C300.
But I haven't found some solution. Only updates from Adobe solve it.
But every update - new problem.
Very good, Adobe CC!(

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2017 Jul 13, 2017

Copy link to clipboard

Copied

Does the program screen also pause for you? My timeline and everything doesn't work at all...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2017 Jul 13, 2017

Copy link to clipboard

Copied

Yes, it does.
For my MXF-files was some solution: I turn of all Adobe manipulations with files of video (write metadata, xml and read it), delete all different files from root except for video and audio,  make files on timeline OFFLINE, reload project, make files in timeline ONLINE.
But IF it still not working for hard time - drop files what you need in After Effects without Audiotrack and import in Premiere how sequences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2017 Jul 13, 2017

Copy link to clipboard

Copied

I just created another project because I am working on multiple things at the moment, and for some reason, it seems to be working fine. Do you think its a project thing? Premier still plays up when opening so I think it might still be a program based error... I'll keep you posted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2017 Jul 13, 2017

Copy link to clipboard

Copied

A quick update... I have revisited the project after updating every driver on my computer and the program for some reason now kind of works, however, most of the .mov files are only previewing audio... hopefully this narrows the problem down a bit. And as a bit of background, the files were shot at 29.97 frames per second on a Canon 700D.

As a side note, I have noticed that everything seems to be working fine including the timeline and the program screen... everything except the footage which is where the problem first started. Do you think it is worth starting the project from scratch including removing the files from the bin and then putting them back again?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2017 Jul 13, 2017

Copy link to clipboard

Copied

Do you think it is worth starting the project from scratch including removing the files from the bin and then putting them back again? > Don't remove. Rename directory. 

Do you think its a project thing? > May be. But I think that is Adobe products bug of work with temporary files.

The fact remains that Adobe software gets bogged down in the problems deeper and deeper with every update.

I used to not have claims to the export time before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2017 Jul 13, 2017

Copy link to clipboard

Copied

Thanks for replying... What do you mean rename directory? I've ruled out the project thing because this is working again... I have a feeling it is the program loading media poorly. Premier continues to act up when starting, and the previews are all audio based.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2017 Jul 13, 2017

Copy link to clipboard

Copied

Rename directory with yours media files and reload offline material in Premiere Pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2017 Jul 13, 2017

Copy link to clipboard

Copied

I still don't understand the renaming directory thing. Also, I just uninstalled character animator, and premier opens without trouble now. I accidentally opened it about a week ago, and maybe that has a correlation with premier not working sometimes. I am still encountering problems with the footage... it still only plays and shows audio in the bins. Thanks for your help2017-07-14 (1)_LI.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2017 Jul 13, 2017

Copy link to clipboard

Copied

Hi Everyone,

I have completely started my project again, and everything seems to be working fine. I am now closing this thread but if it stops working again, I will start it again... I think Premier was just having trouble loading media and that was what was causing the crashing and files not loading... Hopefully, no one else goes through what happened to me because it was a pain and a real big disruption.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2017 Jul 13, 2017

Copy link to clipboard

Copied

Ok... So everything was working fine, but now the program is freezing when opening again, and now the video previews are broken once more... I have no clue what is going on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 15, 2017 Jul 15, 2017

Copy link to clipboard

Copied

klvani18: Post a screen shot of your project's (expanded) media folder showing the subfolders so we can see the what they are named and configured.

How did you import your media into Premiere Pro to begin with? Did you use File > Import or did you use the Media Browser?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2