Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Premiere Pro Whip Pan Not working

Explorer ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

I have two timelines where each has two nexted scenes with deals and grpahics for a car ad.

 

Both have a swish pan use for trnasitoning.

 

While one works perfect the second timeline corrupts the trnaitions and also refills all my text.

 

My text I have set at 90% opacity and for some reason the system forces it to 100% while bugging out my transition as well.

 

Does anyone know why this is happening?

TOPICS
Editing, Effects and Titles, Error or problem, Export, How to

Views

239

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Mar 04, 2021 Mar 04, 2021
For anyone with Transitions issues within nested or un nested sequences. The problem was the alpha car I was using in the graphic was only 21 MB but it was large enough to bog down my timeline and cause all my transitions and graphics to act on their own. Very weird but once I inserted an appropriate size file everything fixed itself! Thank you,

Likes

Translate

Translate
Adobe Community Professional ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Does anyone know why this is happening?


By @davidd89

 

Anyones guess.

Might want to add some screenshots of timeline and effect controls.

unknow files.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Well the issue can only be seen through actually playing it out. 

 

As I mentioned it is a transition/timelines issue.

 

Plus it worked on one timeline and not another and for that matter it worked on the same timeline for another nested sequence but not this speicific one.

 

but its cool I found the answer for anyone with a similar issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

For anyone with Transitions issues within nested or un nested sequences.

 

The problem was the alpha car I was using in the graphic was only 21 MB but it was large enough to bog down my timeline and cause all my transitions and graphics to act on their own.

 

Very weird but once I inserted an appropriate size file everything fixed itself!

 

Thank you,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

LATEST

Might be something wrong with the graphic as Premiere can handle graphics up to 256 MB.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines