• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problem in new 360 Video viewer in Premiere Pro CC 2017

New Here ,
Feb 13, 2017 Feb 13, 2017

Copy link to clipboard

Copied

I am editing video shot with a Nikon Keymission 360, and I just updated to 2017 from 2015 to get the 360 video controls.

When I bring in a piece of video though and add my 360 button, when I go to the VR Settings, the Frame Layout is defaulting to Stereoscopic Left.

It is grayed out and I can not change that setting to make it monoscopic. It is also only giving me an option to control the monitor view.

I've checked both the clip settings and the sequence settings, and they are both recognizing the clip as monoscopic equirectangular footage.

What's up with my VR Settings button?

Thanks for any help. First time using these forums. If I'm missing some VR threads that address this issue, please point me in the right direction. Thanks!

Mark

Views

6.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2017 Apr 30, 2017

Copy link to clipboard

Copied

This didn't happen before the latest update. I have a Keymission 360,and I'm having the same problem. Out of curiosity, what version of the Keymission 360 firmware do you have? I'm using version 1.3?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2017 Apr 30, 2017

Copy link to clipboard

Copied

Adobe, If this isn't fixed, there is no point for me to have a license to Premiere Pro. I'll have to cancel it. Fixing field of view is a crucial edit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2017 May 01, 2017

Copy link to clipboard

Copied

Hello I had a similar issue not that long ago. I have an LG 360 camera. First thing you want to do is make sure that whatever camera and app you are using, that you stitch the footage using the camera app before downloading the file to your computer. This creates and applies the metadata. For a while Premiere would auto detect my pre-stitched footage and all I had to do was hit the VR button or add the VR button and it would switch the video to 360. But recently that stopped working. The solution I found was that I had to right click on the clip, before putting it on the timeline, then select "Modify" then "Interpret Footage". Once on this screen go down to the bottom to "VR Properties" click on "Conform to:" Set "Projection: Equirectangular" then "Layout: Monoscopic" "Horizontal Captured View: 360" and "Verticle: 180" Even though Premiere said that my clips were 360 for some reason I had to go through and manually do this. Once done for each clip you should be able to create a sequence from a clip and then click the VR button and be good to go and just start dropping your interpreted clips in.

Here is the support page I used as a guide: Adobe Premiere Pro Help | Support for VR Workflows

It took me several times and combinations of troubleshooting to figure out what my footage needed:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 05, 2017 Jun 05, 2017

Copy link to clipboard

Copied

The VR settings are grayed out for my Nikon Keymission 360 files in the Interpret Footage screen. Whenever I apply a Dashwood 360 Toolbox plugin, the effect thinks the footage is stereo over/under, but it's not. The VR in the sequence setting tab does show Equirectangular and Monoscopic. I just can't apply any Dashwood effects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2017 May 02, 2017

Copy link to clipboard

Copied

I have tried this. It did not work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2017 Sep 12, 2017

Copy link to clipboard

Copied

Hi guys i ran into the same problem yesterday,
i fixed it and then broke it again, and i was trying to figure out why it worked some times..

so you have to delete everything from premire and AE.
drag the video into premier - - >right click modify--interperate --> change the (assume this frame rate) frame rate to 29, then go down to the vr properties and change that to "comform to Equirerectangular.

Drag the video into the time line, it might give you "clip mismatch warning" --> click "change sequence settings".

and boom boom pow you have vr settings.

I'm not sure why this works, but i have been messing around with it, and for some reason i had to delete everything from both AE and  premier.

Hope this helps

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

LATEST

This worked in 2020

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2017 Oct 30, 2017

Copy link to clipboard

Copied

I just updated premiere pro and now when I import my 360 video I don't get the VR button or any indication the it is a VR video. This was working fine before the update. I even injected metadata into the file just to be sure and still no VR properties option or VR preview button.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 30, 2017 Oct 30, 2017

Copy link to clipboard

Copied

In Adobe Premiere CC 2018 (ver. 12.0.0) VR metadata appears in the Modify/Interpret Footage window for Nikon Keymission 360 video and appears to be fixed. I’m using OS X.

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines