Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Project Save Error since PP 15.0

Explorer ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Hi,

Hope you all are doing well with the new PP 15.0 update. 🙂

For me, there is an issue since I upgraded... Everytime I open my PP project and I save it (Ctrl + S), a popup shows:

 

Project Save Error. Could not open the project file with write access. The file may be locked or you may not have permission to write to this location. Select 'Save As' from File menu to save the project to a new location.

 

I rolled back with PP 14.9 to test it out and I did not have this error. All was fine. So, with PP 15.0, I select 'Save As' and write a new name to my project and the Ctrl+S action works fine until I close my project. When I re-open it, the same error appears again and I must selcet 'Save As' with another name and so on...

 

Am I the only one with this problem with PP 15.0?

 

How could I resolve this please?

Thank you

TOPICS
Error or problem

Views

914

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 20, 2021 Mar 20, 2021
I solved my problem.  When you open a project a file with a .prlock is created in the root of the project.  Delete this file and you should not have any more problems.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Hello Stephane,

 

Are you editing on an external drive or local drive?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Hello, I have the same problem as well as other more annoying ones.
To answer your question I have moved the whole project (folder) to the internal drive dedicated to "current" projects.
I have another problem with the misinterpretation of the lumetric effects, which is even reflected in the export... There is also an error message that comes up every session since this version 15.0: "Error retrieving image ... at time code 00:00:.. from file: ..."
Is this a graphics driver problem? I installed an Nvidia RTX 3090 a few days ago and reinstalled the Gamer drivers because it seemed that with the Studio drivers it was not working properly...
Should I reinstall the previous version of Première Pro in the meantime?
Thanks

Translated with www.DeepL.com/Translator  (free version)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Thank you for asking. I am editing on a local drive. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

...and I am on Windows 10

🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Are you sure that you have enough storage on your pc?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Yes. I have around 800GO available on a 2TO local driver.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

I tried with Photoshop and with After Effects, in the same folder, on the drive. Both worked fine.

I made a few tests with Premiere Pro and it is always the same, everytime I re-open a PP project and I made modifications in my timeline and I click Ctrl+S for saving, I have the same issue. The problem seems only with Premiere Pro, since the 15.0 udate. 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Having the same issue since I updated to PP 15.0, now I get the error message with every single project, i have to resave them with a different name each time I do a saving. Really, really annoying and time wasting.

It's clearly a PP bug since it started happening immediately after the update and I made absolutely no other changes apart from it. I also use Windows 10, so maybe the bug is a compatibility issue with the system. Will have to go back to 14.9 until it's solved, apparently.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

J'ai également un problème depuis la MAJ. Impossible de récupérer mes projets. Séquences vides. Et impossible d'en créer un nouveau également.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Hello,

 

I am having the same problem and I don't see a resolution here.  Could someone post a resolution if it has been found.  I get this on all projects that I previously created.  I tried going to File/Project Manager hoping I could create a new projects with my resources, but that also tells me my project can not be saved.  This is the screen shot.

 

defaultz89gs913golh_0-1616247268932.png

\Any help would be appreciated.  This is not only slowing me down, but it means auto save is not working to safegard my work.

 

Thanks,

Charles

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

I solved my problem.  When you open a project a file with a .prlock is created in the root of the project.  Delete this file and you should not have any more problems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Thank you for this solution, it works for me too (deleting the file .prlock in the root of the project). However, I have to delete the file everytime I open a project. Hope it will patch in the next update...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Go to "Edit" > "Preferences" > "Collaboration" and disable the "Enable Project Locking" option, it should stop creating the .prlock file from now on.

I think it will remain a problem for those who work in team projects, though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Thank you hernanmoreno! Your solution works perfectly for me! Since I am not working in team projects, this is miracle!! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

I really want to appreciate you hernanmoreno

Finally I solved this problem!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Gracias, Hernan!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

thanks dude it works

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

I have this exact same problem. I'm trying the solution below, disabling "Enable Project Locking" in the collaboration tab of the Preferences dialogue. But I'm curious how this will effect working in Productions with multiple projects that share the same media? I'll report back if something useful or actionable happens. In the meantime, thanks to @hernánmoreno for the solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Preference --> collaboration --> uncheck project locking

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2021 Sep 19, 2021

Copy link to clipboard

Copied

LATEST

Hey I seem to have a similar Save As error cant see anything to click on just makes a sound on any part of the screen I click on PC windows issue or Adobe? PC Specs Ryzen9 3900XT, 64gb ram NVME 1TB Radeon7 16 gb card this is slowing down my workflow...

Creative Designer, Production Artist, Photographer, Videographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines