Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Prores raw issue with lut and effects

New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Hello everyone, I'm experiencing an issue:
I have my prores raw footage, I drop down the exposure to recover highlights, all good.

but then if I apply any lut or any effects (like a denoise) Premiere is like discarding all the extra information the Raw footage has, making it like a normal 10 bit footage, so I get crashed highlights...

 

any thoughts ??

It's impossible to apply any effect or lut at the moment......

TOPICS
Editing, Formats

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Drag Denoise clip to a different order in the stack. Usually at the top of the stack in the Effect Controls panel, if memory serves me correctly, Antonio.

 

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

unfortunately isn't just related to Denoise, same problem with other effects and also LUTs, as I've previously written, during playback it's impossible to see the correct result of a prores raw image, 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

LATEST

probably Solved,

in the preferences I've unchecked " automatically generate Sound waves"
I't something related to the story of Nasted audio etc...

because also the interface got stucked ... so now is working well

 

But WTF Adobe!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines