"Edit Clip In Adobe Audition" in Premiere not opening clip in Audition

New Here ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

When I click, "Edit clip in Adobe Audition" it opens audition but does not populate it with the extracted file. It shows the extracted file in Premiere though. I updated to Catalina yesterday so I don't know if that has something to do with it. I know there is a workaround by manually importing the audio tracks but that is not ideal.

Views

4.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

There are problems with Catalina - you should always wait for AT LEAST a month befeore upgrading to a new operating system, to be sure that all of the programs you use are going to keep working properly
.
Read all of the replies in this message when you have a problem with Catalina
-includes two links on how to revert to a previous operating system
https://community.adobe.com/t5/Get-Started/Catalina-upgrade-breaks-Photoshop-and-Illustrator/td-p/10...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 25, 2019 Oct 25, 2019

Copy link to clipboard

Copied

I have the exact same issue. I doubt you have found a fix?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2019 Nov 02, 2019

Copy link to clipboard

Copied

I have this issue too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2019 Nov 03, 2019

Copy link to clipboard

Copied

This is happening to me too. Audition opens but does not bring the track in for editing. So annoying!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

I am also having this problem.  
I've updated to Premiere Pro v. 14.0 and Audition v. 13.0. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2020 Jul 30, 2020

Copy link to clipboard

Copied

I am having this problem now.

 

When I try to "Edit a clip in Audition" from Premier I get this error:

"/Users/theboss/Desktop/HES editing projects/sailing Audio Extracted.wav
Error: This file is not supported by libsndfile.  Code: 2.  System error : Operation not permitted."
 
I have tried several files and started new projects etc. 
 
Catalina 10.15.6 updated today
Audition  13.0.8.14 updated today
Premier 14.3.1 (build 45) updated today

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

I don't know that it has to do with Catalina. I updated to Catalina as well and Audition was working just fine. The weird thing is that it does the same thing (the clip not opening in Audition) with one Premiere Pro project, but I can see the extracted file in Audition from my previous projects. I don't know how to fix it. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

Same issue here - Any suggestions.  I like that the first reply says wait a month prior to udating to Catalina and it's now well past a month and the issue is still persistant and there aren't any solutions.  Suggestions appreciated.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

Hey,

This issue should be fixed now. Make sure you update premiere, audition, after effects and encoder to 2020 versions and make sure you have the latest update on catalina. 

Since these huge updates ive had no issues with dynamic linking and they actually seem faster and feel more stable. Even dropping assets into premier from other applications like after effects seem to load much faster into the project.

Make sure to delete the previous versions of these applications though. If you still have an issue, contact adobe and let them remotly access your computer to look further into the problem 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

Though this was fixed for a couple of weeks, it has now reverted and this issue has reappeared. 

Im personally considering on reverting back to ProTools or another non Adobe application as this is a huge disruption to my workflow! 

Sorry for the premature response!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2019 Dec 10, 2019

Copy link to clipboard

Copied

I just updated to the latest verion of Audition, which dropped today.  In addition, I updated to the latest verion of Catalina, which also dropped today.  The problem with dynamic linking between PPro and Audion is still there. 

Has anyone else figured out a way to make it work?  Tnx. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 24, 2019 Dec 24, 2019

Copy link to clipboard

Copied

I am having the same issue.  I tried reinstalling both programs, and it still doesn't work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2019 Dec 29, 2019

Copy link to clipboard

Copied

Like many others in this thread, I'm having this same issue. It's been a problem since Novemember. I'm on the most recent Mac OS and have all of my Adobe apps up to date. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

Also having this same problem. Latest versions of Catalina, Premiere and Audition. Adobe? Any answers?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2020 Jan 11, 2020

Copy link to clipboard

Copied

I have same issue, everything is updated to latest also.  no fix yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

Same problem here...but only with my Catalina machine. Unfortunately it's new so I don't have a downgrade OS option. What's going on Adobe?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

Same issue here, I've got all the updates installed and still no dice!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

SAME PROBLEM HERE. All CC apps are updated but still this issue exists. Instead of opening clip in Audition a process window opens that says either (depending on if I right click on the clip in the bin or the timeline) "Extract Audio..." or "Render and Replace" clip, creating a duplicate clip in my bin. Adobe we need a fix asap.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

I am also running into this issue and it's a real problem. Took a bit of Googling to find out that I am not the only one. "Edit clip in Audition" opens up Audition but proceeds to do nothing further. No population of the clip/project from Premiere. Just dead in the water.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

I have the same issue. The only workaround I have found is that when I select "Edit in Audition" While it doesn't bring it into Audition, it does creat the Extracted files. If you go to the location of your original files and drag the "Audio Extracted" files into Audition and edit them like normal, when you save it should save in Priemere. An annoying extra step, but, it's the only way I've found to work around it easily.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

Yep, this was my workaround. It does affect the speed and efficiency of my workflow...so hopefully they fix it soon. In the meantime, this does work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

I just bought a new computer and installed Premiere and Audition. I was shocked to see this problem still persists. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

docpop,

Have you updated your software? Let us know.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

Hi Kevin,

I have and it's still an ongoing problem. This is really putting a speed bump in my/our workflow. This HAS TO GET RESOLVED, and soon.

Thank you.

Shawn

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines