Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


"MME device internal error"

Explorer ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Hello

I was going about my own business and editing a video when a dialog box saying "MME device internal error" popped up. My audio was no longer playing during video previews, and when I went to the Audio Devices tab in Preferences to try to change the output device, I received the same error message.

mme_internal.PNG

If anyone could tell me the fix ASAP, it would be much appreciated.

Thank you!

TOPICS
Audio, Error or problem

Views

126.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 15, 2017 Nov 15, 2017
Set input to none: that might do the trick.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Set input to none: that might do the trick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Thank you Ann. It started working again by itself after a few hours, but if ever comes up again, I'll do that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2018 Jul 01, 2018

Copy link to clipboard

Copied

Hello, I just installed premiere pro and got the same message...mme device internal error.. so I set input to none and still no audio?

who has an answer please

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2018 Jul 01, 2018

Copy link to clipboard

Copied

I just figured it out

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2018 Aug 08, 2018

Copy link to clipboard

Copied

what did you figure out?i have the same problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 08, 2018 Aug 08, 2018

Copy link to clipboard

Copied

Try installing ASIO drivers and restart the machine.

ASIO4ALL - Universal ASIO Driver For WDM Audio

Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

Nope, didn't work.

Why is Adobe allowed to sell such bugged software and not even provide an update to fix it?

What a rip-off

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 07, 2021 Oct 07, 2021

Copy link to clipboard

Copied

U,

Sorry. This error doesn't happen to everyone. I've never seen it. It sounds like a project or machine specific error, TBH. Have a good one, though.

 

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2018 Jul 16, 2018

Copy link to clipboard

Copied

Thank you I was nearly about to reinstall windows 10...works perfect now!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2018 Oct 30, 2018

Copy link to clipboard

Copied

perfect. i thank you my king.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 14, 2019 Jan 14, 2019

Copy link to clipboard

Copied

i had the same error and the realtek driver doesn't work so i have to use the Asio4allv2(which I assume is similar) driver and none of the youtube or other video sounds don't work either.  In Premiere Pro I don't see under Audio Hardware option to change any input to None option ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2019 Sep 21, 2019

Copy link to clipboard

Copied

thanks it worked

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2019 Oct 17, 2019

Copy link to clipboard

Copied

Thank you. Work´s to me too

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2019 Nov 04, 2019

Copy link to clipboard

Copied

ممكن اعرف اي زرار لاعادة الصوت

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

Thank you very much. Simple and useful trick. 

Pablo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2020 Jan 11, 2020

Copy link to clipboard

Copied

The trick worked. Thanks. Adobe should include this tip with software package

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Ann, you are a Godsend! I've been working on this for hours! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

Thank you, Ann. Saved my day 😉

Set your goals high, and don't stop till you get there

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

This worked for me. I can't really pinpoint when it started, but my timeline was playing at about two thirds speed. I brought up the GPU Render System overlay (Ctrl+Shift+F11) and saw it playing at around 16-17fps (25fps timeline). It was by chance that I went to change audio output (I switch between headphones and speakers) and got the MME error! After setting to None the playback went back to full speed and sweet 25fps. Weird much? Thanks all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

wow it works like magic

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

LATEST

Please marry me

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 21, 2018 Jul 21, 2018

Copy link to clipboard

Copied

I found a very simple solution which works for me. I had exactly the same problem.

My config: Windows10, AMD Ryzen 2700, EVGA GPU Gtx1060, and Adobe Audition CS6.

Go to Windows settings...Privacy...Microphone...and click on "Allow Apps to access your microphone".

That's all

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines