Red screen problem

Community Beginner ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

Hi,

I upgraded to the Premiere Pro CC 2017 11.1.1 version, and I have problem, there are a lot of 'red screens' on my project, and when I export the video, the red screens still appears in the final video too.

I work with MOV files (Image Size: 3840 x 2160 Frame Rate: 25,00).

Could you help me to solve this problem?

Thank you!screenshot.8.jpg

Views

16.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 28, 2017 Jun 28, 2017
HI brigitta1979, Sorry for the issue with Red frames. What is the Codec in MOV files?Please try the following step:In Premiere Pro Preferences > Media > Uncheck "Enable accelerated Intel h.264 decoding" > Restart Premiere Pro & test. Please let us know the status of the issue. Thanks, Vidya.

Likes

Translate

Translate
Adobe Employee ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

HI brigitta1979,

Sorry for the issue with Red frames. What is the Codec in MOV files?

Please try the following step:

In Premiere Pro Preferences > Media > Uncheck "Enable accelerated Intel h.264 decoding" > Restart Premiere Pro & test.

Please let us know the status of the issue.

Thanks,

Vidya.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

Hi Vidya,

this seems to have solved the problem, thank you very much!

Brigitta

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 24, 2020 Dec 24, 2020

Copy link to clipboard

Copied

that did not work for me. Idk if it has something to do with the fact that it was made with blender or that i got the clip off of yt. PLZ help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 24, 2020 Dec 24, 2020

Copy link to clipboard

Copied

Julius,

This is a very old thread. Can you transcode the file in Handbrake? Try that.

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2020 Dec 27, 2020

Copy link to clipboard

Copied

got it to work. Had to un compress it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2018 May 09, 2018

Copy link to clipboard

Copied

I’m Having the same problem and most of the forums I’ve come across suggest enablomg accelerated intel h.264 recording, but I don’t have an option to. In fact, no where does it say anything about enabling accelerated intel.

I have uninstalled and reinstalled the program. I have cleaned out my media cache folder. I have restarted to computer and still no solution.

thankfully, it’s only one clip that I can just not use.

But, if I’m missing something please help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2018 May 11, 2018

Copy link to clipboard

Copied

Hi vanessas59453176,

Sorry for the trouble. Please share your system specs(OS, RAM, GPU, CPU, GPU driver) with us.

What is the exact version of the application? FAQ: How to find the exact version of Premiere Pro you're using?

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

I have this problem quite often when rer-endering a clip from AE then opening a PP project. Normally if I see the red frame I can restart the computer and reopen and the red goes away. This is still a pain

.......but now I have been getting red frames upon encode in AME. I can play a clean timeline in PP but after export thru AME I get the "red frame of death". Im on a MAC PRO my source files are Quicktime Pro Res HQ into premiere pro. then out through the AME queue to H264. I can not find the preference in either PP or AME that you mention.

MAC PRO 10.13.6 , AME 12.1.1 Build 12 PP 12.1.1 Build 10

Dual AMD fire pro AMD 700

Any help is appreciate. With longer format programs this is becoming a real time suck.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 02, 2018 Aug 02, 2018

Copy link to clipboard

Copied

Hi tpop,

Sorry for the red frames issue. Please update both the applications to the latest version(12.1.2) & check if the issue persists.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

I am using Premiere Pro 12.1.2 and have the same issue.

I'm using a iMac with macOS High Sierra 10.13.6

I also do not have the option to disable the h.264 recording. It does show the option Enable hardware accelerated decoding but it is already turned off and gray so I cannot turn it on/off either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

hi, im also having this issue. i followed this exact step

In Premiere Pro Preferences > Media > Uncheck "Enable accelerated Intel h.264 decoding" > Restart Premiere Pro & test. but in media, i do not have the ""Enable accelerated Intel h.264 decoding"option. please help

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

LATEST

Please do not discuss the use of pirated software in the forums.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Hey Vidya Sagar i also have the same problem but i have 2 option which i dont know of what to do . the first option is - H264/HEVC HARDWARE ACCELERATE DECODING , AND THE SECOND ONE IS - H264/HEVC HARDWARE ACCELERATE ENCODING . PLEASE HELP ME I HAVE A YOUTUBE CHANNEL . I NEED TO POST SOME CONTENT BUT WHENENVER I ADD AN EFFECT THE SCREEN TURNS RED . PLEASE REPLY AS SOON AS POSSIBLE .

 

[Please do not write in capital letter, considered shouting and difficult to read. Thanks MOD]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Vidya has not been around for a long time.

Start a new tread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines