Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Serious error occurred when rendering sequence

New Here ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

When I try to render a sequence in premiere pro it renders half way and then crashes. 

 

My current graphics card: Nvidia Quadro M4000

What I already tried:

  • Restarting my computer multiple times
  • Closing all other programs
  • Checking for updates
  • Deleting all render files
  • Switching render engine to software only and back

 

Thank you in advance!

TOPICS
Crash, Error or problem

Views

151

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 20, 2021 Jun 20, 2021
Does it do this with other projects or other sequences? If only with this one, the problem is IN this sequence. So ... I would suggest queueing the export over to MediaEncoder, and watching the preview window while the export is progressing. Where it stops & crashes ... rebuild that section of the sequence. Neil

Likes

Translate

Translate
Adobe Community Professional ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

Does it do this with other projects or other sequences? If only with this one, the problem is IN this sequence.

 

So ... I would suggest queueing the export over to MediaEncoder, and watching the preview window while the export is progressing. Where it stops & crashes ... rebuild that section of the sequence.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

LATEST

This problem seems to happen only with one sequence. I tried queueing the export in Media Encoder and it worked! 

 

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines