Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Still getting the flickering play-head/inactive timeline issue

Explorer ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

Still getting this flickering playhead issue. My interface basically become inactive when this happens. I've done everything: Update graphics card, updated Adobe Premiere and reworked my cache and ram. I've configured the graphics on the computer for Premiere and udated the C++ preview files. There is really no workaround for this?  (Video of what is happening attached)

 

Work Computer: 

Windows 10.0.18362

Ryzen 7 2700 Eight-Core

16 GB Ram

AMD Radeon RX 580

Views

1.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2019 Oct 20, 2019

Copy link to clipboard

Copied

Could be. For reference, I'm on a stock Dell XPS 9570:

 

Intel i7-8750H

GTX 1050 Ti Max-Q

16 GB RAM

 

Just switched to this latop from a 3 year old ASUS ROG, didn't have any issues on that one. But I might have had a previous version of Premiere on that too...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2019 Oct 20, 2019

Copy link to clipboard

Copied

Even two systems alike can perform differently.

I have a custom build machine: I have seen this flickering on occasion in the past.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

Same problem here. Happens in many different projects as well.

My workaround if I'm in a hurry is to "Turn off audio waveform", then the timeline is useable again, but it can get bothersome not seeing the waveform.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

It just happened again for me 5 minutes ago. All had done was go in and press JKL (to help on a different thread). Then it was flickering. However I used "Home" to go to the beginning of the timeline, and it stopped flickering!

 

?

 

Last night I had just saved the project and the last few clips I had moved around in a multi-cam sequence lost their waveform which worried me as I had just saved. I quit and restarted PP by double-clicking that project from Explorer and all was well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2019 Oct 30, 2019

Copy link to clipboard

Copied

I'm having this same problem and it's driving me crazy. For me, the problem seems to happen when I'm using multicam clips or nested clips. Also, I've noticed that the few people who are posting about this bug (and actually sharing their system info) are on a Ryzen processor, so I wonder if that's related. It's worth noting that someone else here said it might be related to audio, and I did just discover that if I delete all the audio clips linked to my video clips, the playhead stops flashing. Further evidence that this is audio-related: My current timeline has hundreds of multicam clips, most with audio on tracks 1 - 5. If I scroll my timeline down so tracks 1 - 3 aren't visible, the playhead stops flashing and the UI behavior returns to normal. I can't pretend to understand why, but this is definite progress...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2019 Nov 03, 2019

Copy link to clipboard

Copied

I don't know if it's THE solution to our [reference to profanity removed by moderator]  trouble but this playdhead flickering/UI freezing drove me crazy once again this morning until I decide to hide audio waveform (sorry, I'm french > my UI is in french). And now Premiere perfectly works, UI is fluid, but editing without audio waveform is a pain in the ass 😞

BTW, I don't think the trouble comes from my computer as I own a pretty good "editing beast" (Win10, 2x Xeon, 64 Gb Ram, RTX2080, OS and Adobe Creative Suite on a SSD, data on another SSD) and all my softwares and drivers are up to date.

OS_PopupWindow.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

Removing the audio wave forms works for me as well.  But this is only good for editing picture.  But it's a start.

 

I hope the Adobe techs are reading your post and can make a request to fix this dumb bug, that shouldn't be in the program this many years into it.  Insane program.

 

Thanks. 🙂

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

Unfortunately, the new version of Premiere Pro doesn't solve this, even worse...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

Oh this bites. Although holding off on updating, waiting for the dust to settle, I was assuming, hoping, that this issue would just go away.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Was that version v.14?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

This is a persistent bug since every version after 13.0.3. I find it happens with nested sequences consistently. Editing with waveforms off is obviously not really an option, just a bad temp fix for now. We have multiple projects with this issue and it never happened with version 13.0.3, so don't go telling me it's a problem on our end. Adobe tech support is an absolute joke, they just read you the standard script such as updating windows, gpu drivers yada yada... 
And to add to the frustration, we are no longer able to download older versions of the software, all we get is broken version 14.0, and broken version 13.1.5. We are paying for the subscription, give us the option to download any version we would like! 


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

I feel your frustration. For me it happens with Muti-cam sequences. A workaround that has worked for me is to delete the audio track created by the multi-cam seq., replace with the original audio track, then link to multi cam video track. For me it's been pretty stable, I can still muticam edit and use the waveforms. I am mid stream of a project and havent tested much further. I hope this help. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

Fixed with the latest patch, apparently 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

LATEST

Is the fix here?

I have exactly the same problem since I installed version 13.1.5 in November. I tried absolutely with everything. Adobe technical support also tried to solve the problem through remote access but never managed to solve the issue. I installed the verison 14.0.1 and for 24 hours the error did not occur even once (with waveform showing all the time). The same sequence of the same project produces the problem just at twenty minutes with 13.1.5. Anyone else tried version 14.0.1?
Windows, i9, 64 GB ram, Geforce rtx 2080 ti.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2