Strange Sync Problem

Community Beginner ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

I've been producing videos since the mid 90s, and I've never experienced this. It's kind of complicated - so here it goes.

 

I usually use my iMac, which doesn't have any of these sync problems, but I do have the problems when I use my MBP, (2.8Ghz, 16GB RAM, i7, 15 inch, 2017). Also, I have the latest versions of OS, Premiere and Media Encoder on both computers.

 

On my MBP, when I export a video from Premiere onto an external hard drive, (WD 4TB, portable) the video and audio are out of sync if I randomly start playing the video at different parts of the video. However, if I start playing the video at the beginning, and let it run the whole way through, it will stay in sync. That's only the first strange thing.

 

2nd strange thing is that, if I copy the video onto my desktop, then it will play fine, no matter where I start playing it. Or, if I export the video straight to the desktop instead of the internal hard drive, it will play fine. But as soon as I copy it back onto the external hard drive, it has the sync problem again.

 

3rd strange thing, and this one is very strange - If I upload the video from the internal hard drive onto Google Drive, then the video on the internal hard drive starts working fine! I know that doesn't make any sense, but I tried it a couple times with the same result.

 

So, I do have work arounds to stop the sync problem, but that shouldn't be necessary.

 

I don't know if this is a problem with Premiere, QuickTime, the MBP, the external hard drive or something else. If anyone has any thoughts, I'm open to suggestions.

 

Thanks, Gary

TOPICS
Audio, Export

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Hola buenas tardes.. el problema podria ser )me paso a mi tambien) que el cable del disco duro ya tenga un problema o que el puerto de la mac no esta trabajando correctamente, recuerda que al usar videos la transferencia de datos es muy alta y quizas sea ese el problema. 
en mi caso era que el HUB que usaba para mi disco durono tenia la transferencia de datos adecuada y no leia correctamente la informacion.
espero pueda servirte de algo,

salu2

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Harold, thank you for your suggestion. I'll look into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Can you give us more information on your video footage?

If it was recorded off of the web or other places like an Iphone it may have a variable frame rate.

If that's the case you might want to run the footage through the free app Handbrake and render the video to a constant frame rate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Sure. It's all footage that I took, so it's all the same frame rate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

LATEST

Sounds like the drive is glitchy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines