Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unable to scale in Premiere Pro

Explorer ,
Aug 12, 2017 Aug 12, 2017

Copy link to clipboard

Copied

Can someone please assist me in scaling my video larger between two keyframe points?

I simply wish the video to start to zoom in from a starting point and then end at the next point.  A simple issue, but does not work for me.

Here is what I have done:

1.  In the effects panel, clicked on adding a Scale keyframe as the starting point. 

2.  Further in the timeline, clicked to add a second keyframe and then dragged the Scale slider/number to the right to increase it.

See the image below of how it looks.

This does not work as the video simply does not zoom in at all.  The video plays, but it is as if I have done nothing.

What could be going wrong here please?

I'm using Premiere Pro CC 2017

PremiereProScaling.jpg

Views

14.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 20, 2021 Jan 20, 2021
This old post came up on Google when I had the same issue. I tried all the other solutions but nothing worked, UNTIL I switched rendering to GPU acceleration (cuda) in the project settings. This instantly allowed me to preview scaling effects!

Likes

Translate

Translate
Adobe Community Professional ,
Aug 12, 2017 Aug 12, 2017

Copy link to clipboard

Copied

Nest the time remapping first then add position and scale to nest.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 12, 2017 Aug 12, 2017

Copy link to clipboard

Copied

Hi Ann,

Seems not to work for me, unless I'm doing it wrong.

1.  I have removed ALL keyframes from scaling, position and Time Remapping

2.  Added the first Time Remapping keyframe

The 'Speed' option turns grey after that and I cannot change the speed at all, up or down.

is there something fundamental that I'm missing here that is somehow locking these options from working at all?  To my mind it should be simply adding Time Remapping keyframes and adjust the speed.  Starting at speed 100% and then ending with Speed at 300% for example.

What am I missing here please?

PremiereProScaling2.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 15, 2017 Aug 15, 2017

Copy link to clipboard

Copied

The horizontal line (rubber band) across the timeline view controls the speed of the clip.

screenshot01.png

Set the Time Remapping keyframe, then click and drag the rubber band to the right of the keyframe up; this will adjust the speed.

screenshot02.png

If you want to create a speed transition, drag the left side of the keyframe to the left or the right side of the keyframe to the right. The gray area between the two points indicates the length of the transition.

screenshot03.png

Hopefully you found this useful!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

Timeremapping is usually done in the timeline.

timeremapping.png

Change Clip Speed and Duration in Adobe Premiere Pro CC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 25, 2019 Jan 25, 2019

Copy link to clipboard

Copied

Same issue. Just spent the last 4 hours banging my head against the wall. (Actually broke an expensive mouse.) Finally got it to work when I made an adjustment to POSITION as well as scale. For some reason, if I did only scale, it did nothing. And just turning position ON did nothing as well. But if I adjusted that, just slightly, at the same positions, keyframe-wise, as scale, then they both seemed to work.

For such a basic adjustment, Adobe has made it mind-numbingly unintuitive and difficult.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2019 Mar 17, 2019

Copy link to clipboard

Copied

Best is to nest between motion keyframes and timeremapping keyframes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

LATEST

This fixed my problem.  Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2019 Apr 20, 2019

Copy link to clipboard

Copied

Holy Mackeral thank you Norm. This was causing me headaches for the past month. This was totally it. As soon as I added any keyframe to the placement, boom, it scaled like its SUPPOSED to. What in the world is going on with this??? Thanks at least for the workaround. Stupid issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 26, 2019 Apr 26, 2019

Copy link to clipboard

Copied

THANK YOU NORM. This has been plaguing me the past couple months. I find posts from 8 years ago on the same thing. It's incredible how many bumps and straight up cracks such an expensive service like Adobe has here. Shameful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2019 May 25, 2019

Copy link to clipboard

Copied

NORM I love you so much I'd gladly buy you a new expensive mouse!

This is clearly a bug.  Scaling still images using keyframes is choppy when it works, and occasionally doesn't work at all.  Adding a motion keyframe (even 1 pixel) makes it work as normal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2019 Jun 14, 2019

Copy link to clipboard

Copied

You are a DIAMOND! Thank you 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

Same Issue different solution. I was attempting to scale and reposition and my preview wasn't showing any movement. The numbers would change but the scale remained the same. It was as if the keyframes we not doing their job. Nesting would only crop the frame and not rescale. I had time mapping on the clip as well. For whatever reason, the time remapping was interfering with the new keyframes. I deleted the time remapping and set my scale and position with keyframes and then added the time mapping. It worked as I was hoping and all is well in my world again. Thanks for the clues, you saved me hours of headache. TL;DR Scale first, Timeremapping second.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 06, 2019 Apr 06, 2019

Copy link to clipboard

Copied

I think Premiere will not scale hold frames. Not even transform has any effect on them...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 18, 2019 Apr 18, 2019

Copy link to clipboard

Copied

I'm having the same issue, and I've been having this issue since I can remember. For whatever stupid reason, if you're trying to keyframe a position or scale on a clip, sometimes it doesn't work at all. Whether that's because there's a time remapping on the same clip, etc I don't know. Yes, I know you can nest the clip then adjust position and scale. BUT HERE'S THE PROBLEM WITH THAT. If you're working with a 4k clip and you're trying to scale up, nesting doesn't work because once you nest it and scale it, YOU LOSE QUALITY. Whereas, adjusting the position and scale on the original clip you still have the full quality clip to scale and adjust. This is a ridiculous bug that I've always dealt with.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2019 Jun 23, 2019

Copy link to clipboard

Copied

Resize the image to the minimum size you need.

It's possibly a bug in Pr or a limit of the GPU. This happens only when I use very large images. Although the max still image size for Pr is supposed to 256 megapixels, with as single dimension limit of 32K, I tried one image that is 10K x 5K, and it won't zoom unless I also pan. I resized the image in Photoshop to 1920x1080 and it works fine - I can zoom without panning.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

The whole thing is about ur gpu i swtiched to cuda and now everything works perfectly, i hope i helped someone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2020 Jan 30, 2020

Copy link to clipboard

Copied

Yes correct

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

This old post came up on Google when I had the same issue. I tried all the other solutions but nothing worked, UNTIL I switched rendering to GPU acceleration (cuda) in the project settings. This instantly allowed me to preview scaling effects!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines