Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Upper half of video is missing (black screen) - Help!!

Community Beginner ,
Jul 10, 2013 Jul 10, 2013

Copy link to clipboard

Copied

missing top half of video.jpg

I'm working with Adobe Premiere Pro CS6 and I have all updates installed. This is my first time posting and I've only been using CS6 for a few months so I'm still a newbie. That being said here's my dilemma: a project I had worked on yesterday without any issues is now missing the upper half of the video. I didn't have a problem before and this is the first time I'm having to deal with this. For some reason, the problem is only occuring when I use files larger than 1GB. When I switch to a lower quality video file that is 160MB, for example, I don't have the problem of missing the upper half of the video. I also tried exporting to see if the problem gets corrected during the export process but it also comes out missing the upper half of the video. 

Any help would be greatly appreciated. Thanks in advance.

Marisela

Views

89.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 10, 2013 Jul 10, 2013
We have experienced the exact same issue in our software product.  We have narrowed it down to windows updates under MS bulliten MS13-057.  Specifically, on XP kb2834904 and on windows 7 kb2803821.For us, it occurs when decoding WMV9 files.  Not all uses of WMV decoding are affected, but I confirmed that when connecting the WMV decode DLL to a sample grabber for RGB32 video, the frames arrive black on top, so that points directly to decoding internals of the WMV Decode dll.You can uninstall thes...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 10, 2013 Jul 10, 2013

Copy link to clipboard

Copied

More information needed for someone to help... please click below and provide the requested information

-Information FAQ http://forums.adobe.com/message/4200840

Operating system and hardware details, including brand/model graphics adapter and device driver version

IF you have nVidia... How to determine your nVidia driver version

Right click in any open area of the Windows desktop

Select NVIDIA Control Panel from the popup window

Select SYSTEM INFORMATION at the lower left corner

Driver version should be the 1st line in Details

I have a GTX285 using driver 296.10 and Win7

And what you are editing

Read Bill Hunt on a file type as WRAPPER http://forums.adobe.com/thread/440037

What is a CODEC... a Primer http://forums.adobe.com/thread/546811

What CODEC is INSIDE that file? http://forums.adobe.com/thread/440037

Report back with the codec details of your file, use the programs below... A screen shot works well to SHOW people what you are doing

http://forums.adobe.com/thread/592070?tstart=30

For PC http://mediainfo.sourceforge.net/en or http://www.headbands.com/gspot/

For Mac http://mediainspector.massanti.com/

Does your sequence match your video?

See 2nd post for picture of NEW ITEM process http://forums.adobe.com/message/3776153

-and a FAQ on sequence setting http://forums.adobe.com/message/3804341

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2013 Jul 10, 2013

Copy link to clipboard

Copied

Misery loves company.  I too, just an hour agon experienced the same Premiere Pro half monitor blackout.  It occured after I made some Windows updates.  It only occurs in Premiere Pro CS4 project files that are using all of the following: the Cropping effect,   the Camera View effect , and in the same effects controls -under Motion  I did some scaling.   The original files are 1440 X 1080  Windows Media (wmv) files.  They are the only ones affected.

I'm running 64 bit Windows 7 Enterprise SP 1, i7  3.6GHz, 16GB of memory, GeForce GTX 570 card ver.9.18.13.1106

I exported out a segment using windows media 9 codec and it resulted in the same half monitor blackout.

Looking for a the solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 10, 2013 Jul 10, 2013

Copy link to clipboard

Copied

We have experienced the exact same issue in our software product.  We have narrowed it down to windows updates under MS bulliten MS13-057.  Specifically, on XP kb2834904 and on windows 7 kb2803821.

For us, it occurs when decoding WMV9 files.  Not all uses of WMV decoding are affected, but I confirmed that when connecting the WMV decode DLL to a sample grabber for RGB32 video, the frames arrive black on top, so that points directly to decoding internals of the WMV Decode dll.

You can uninstall these windows updates to resolve your problem.  Hopefully Adobe can rally Microsoft to fix this properly ASAP.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 10, 2013 Jul 10, 2013

Copy link to clipboard

Copied

That did it! Thanks!!!

Looks like KB2803821 was installed this morning which would account for the change overnight. I uninstalled it, rebooted and everything worked perfectly again.

I included two screen shots for those who are not sure how to uninstall a windows update.

1) Start

2) Type in Add Remove

3) Click Add or Remove Programs

4) Click "view installed updates"

5) Type in "kb2803821" in the search

6) Uninstall the item that comes up.

7) Reboot

start add remove.jpgadd remove programs.jpgkb2803821.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2013 Jul 10, 2013

Copy link to clipboard

Copied

Thank you so much! I had the exact same problem with my wmv. files and looked everywhere for a solution. I followed your screenshots above and it worked perfectly!! Made my day!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2013 Jul 10, 2013

Copy link to clipboard

Copied

A MILLION THANKS!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 11, 2013 Jul 11, 2013

Copy link to clipboard

Copied

That did it!  Hours spent trying to figure this out today...I thought I had forgotten how to use a computer!

To all the people who continue to help and contribute and ask nothing in return, I for one, am grateful.

Thiis solved the problem of the bad wmv files...thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2013 Jul 12, 2013

Copy link to clipboard

Copied

I really apreciatte the screenshots! Thanks to everyone who helped solve this problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2013 Jul 12, 2013

Copy link to clipboard

Copied

Thanks for posting this.  I had a 10PM scare last night, trying to render a 4 week project for final delivery today.

Is this an Adobe issue or a M$ issue?  If it's only affecting PPro, AE & AME, maybe Adobe can fix it without Microsoft?  I certainly hope so, I can't imagine M$ caring about "only" a couple hundred thousand Creative Suite users when millions if not billions of people around the world are on Windows and not having the problem.

I hope someone somewhere takes responsibility for this, because not installing Windows Updates isn't a real good answer, with all the new security issues poping up daily.  I turned off auto-update because it reinstalled the M$ WMV killer overnight for the second time, and I assume it's going to install it every night until the issue is resolved.

Thanks for the quick fix - it would have been a really bad night for me if you hadn't come up with it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 12, 2013 Jul 12, 2013

Copy link to clipboard

Copied

> Is this an Adobe issue or a M$ issue?

It's a Microsoft issue. It affects any software trying to use WMV files.

I'm following up with Microsoft now. This may take a little while, since the person who I need to talk with is on vacation for a few days.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 12, 2013 Jul 12, 2013

Copy link to clipboard

Copied

Hi All,

Sorry for any inconvience this has caused you. Microsoft is aware of the issue and are working on a solution.

Thanks to all who have provided information and tips around this issue.

Peter Garaway

Adobe

Premiere Pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 12, 2013 Jul 12, 2013

Copy link to clipboard

Copied

Thanks, Peter.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2013 Jul 13, 2013

Copy link to clipboard

Copied

I am using XP with Premier 3.0. Yes, I know I'm not up to date. My wmv files are showing up as completely black in Premier. I can't find those KB updates listed either. I did find a Windows Media Player Security update installed on 7/11/13. Could this be the issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2013 Jul 12, 2013

Copy link to clipboard

Copied

It happens in our software also.  I develop a DirectX based video player.  I suspect my player uses the same WMV playback components as the affected Adobe software.  Microsoft certainly has the ability and responsibility to fix this since their update introduced it.  There is a very small chance that there is any workaround that Adobe or I could do.  The WMV decoding pipeline is etremely protected and tamper-proof so that it supports DRM playback, so its very much a black box to every application which relies on it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 12, 2013 Jul 12, 2013

Copy link to clipboard

Copied

so its very much a black box to every application which relies on it.

Maybe the black box is slipping a little and covering part of the screen? Perhaps you could install a code shifter to compensate?

(Sorry; forgot I wasn't in the lounge.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2013 Jul 12, 2013

Copy link to clipboard

Copied

Talbot,

Thanks to your findings on this matter, some announcements have been made in other Adobe forums.

Also, Adobe has released this

Adobe KB Article: http://helpx.adobe.com/premiere-pro/kb/wmv-files-corrupted-import-or.h tml

As I seldom work with WMV media, I had not picked up on the problem, but when I checked, it WAS there, so I just went to my last System Restore point, and things are fixed. I do need to kill the MS message, that I have Updates available, until they get their act together.

Appreciated,

Hunt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2013 Jul 12, 2013

Copy link to clipboard

Copied

You guys deserve the noble peace prize!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2013 Jul 12, 2013

Copy link to clipboard

Copied

This update will keep installing itself if you have windows update enabled. You can prevent the update from happening AND keep windows update enabled. Here's how:

  1. Start
  2. Windows Update
  3. Check for updates
  4. Select important updates
  5. right click the update KB2803821
  6. Select Hide Update

start windows update.jpg

windows update select.jpg

hide update.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2013 Jul 14, 2013

Copy link to clipboard

Copied

Great tip marisela.  Let me add one thing.  If the update has been installed, it won't show on the menu screen under "important updates" since it's already been installed.  You have to first unintstall it, reboot, and then it will show up as an "important update."

Then you can hide it.

At least, that's what I found on my Dell XPS laptop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 14, 2013 Jul 14, 2013

Copy link to clipboard

Copied

I am having exactly the same problem.

Wow, what a drag. But I'm glad and thankful you guys have posted this relatively easy fix.

I hope Adobe and/or Microsoft can sort this out quickly and release a patch or further upgrade. I had started converting all my footage to .mov and .mp4 formats as a workaround.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2013 Jul 16, 2013

Copy link to clipboard

Copied

That did it!  Working on a big project and you saved me, thanks!!!!   Jack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2013 Jul 16, 2013

Copy link to clipboard

Copied

I am suffering with the same fault.  I have hunted for those update numbers but not found them. There are over ten waiting to be loaded so they could be there. I have also taken my machine back to an earlier date but it has not repaired it self. I was using it yesterday with no problems!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 16, 2013 Jul 16, 2013

Copy link to clipboard

Copied

Microsoft has acknowledge this problem as a known issue for their update:

http://support.microsoft.com/kb/2803821

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2013 Dec 13, 2013

Copy link to clipboard

Copied

I'm experinecing the same issue with Premier Pro CC with Windows 8.1 Pro as the rest of this guys on Windows 7 or XP.

But I can't find which Windows 8.1 Pro update is causeing it.

If anybody has a solution I would be gratefull if you would share with me.

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines