Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Very poor video quality after transcoding in Adobe Encore CS5.1

Community Beginner ,
Dec 26, 2012 Dec 26, 2012

Copy link to clipboard

Copied

MERRY CHRISTMAS AND A HAPPY NEW YEAR!

I have very poor video quality after transcoding the video file (MPEG) in  Adobe Encore CS5.1. Below you see my used settings in my filmproject.

The problem exists after transcoding in Adobe Encore CS5.1. I checked all steps and found out that there is no problem until transcoding. My exported file  in MPEG has very good video and audio quality.

Facts:

1. Camcorder: Panasonic AG-AC160AEJ

Operating System : Windows 7, 64 Bit, Ultimate edition

Source files: MTS files

Recording settings (clip settings):

Type: MPEG Movie

Image Size: 1920 x 1080

Frame Rate: 25,00

Source Audio Format: 48000 Hz - compressed - Stereo

Project Audio Format: 48000 Hz - 32 bit floating point - Stereo

Pixel Aspect Ratio: 1,0

2. Sequence settings in Premiere Pro

Sequence was created from Clip directly with settings above.

3. Exporting settings in Adobe Premiere Pro:

Match sequence settings was activated. Now other changes were set.

4. Exported File:

Video

Image Size: 1920 x 1080

Data Transfer Rate: 25920 kBit / s

Frame rate: 25

Audio:

Bit rate: 384 kBit / s

Channels: 2 (stereo)

Frequence: 48 kHz

5. Transcoding settings in Adobe Encore:

I used different transcoding settings such as automatic DVD Transcoding, CBR and VBR.I also set “use maximum render quality”. But all results were always the same: very poor quality.

Why does the encore transcoding cause such bad video quality?

How can I solve this problem?

Please help me soon.

Best regards.

TOPICS
Encore

Views

35.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 26, 2012 Dec 26, 2012

Copy link to clipboard

Copied

If you want to make a dvd from your HD file.

export to mpeg2-dvd with multiplexer off. This will give you a video file and audio file.

Import this into dvd project in Encore.  Make menu and burn. No transcoding will occur.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 27, 2012 Dec 27, 2012

Copy link to clipboard

Copied

Dear Ann,

I tried many options, including MPEG2-DVD with multiplexer off, in PremierePro in exporting settings. The exported file in your suggestion has poor video quality although the preset setting has highest quality.

I tried also H.264 and other export settings. The results were the same.

When I used  "Match sequence settings" in the exporting settings in Premiere Pro, I got as result the xxxx.MPEG file with excellent quality.

BUT after the transcoding the xxxx.MPEG file in Encore, the viedo quality is absolutely poor!

The simple and free DVD authoring tools such as  "DVDStyler" or "DVD Flick" have the better results than Adobe Encore!!!

It must be a reason for it. As I read in forums, many people claim about the quality in Encore.

Who can give me other tipps or a solution for this big problem?

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 27, 2012 Dec 27, 2012

Copy link to clipboard

Copied

If I understand your examples,  you are exporting high def files from Premiere and then comparing them to Encore files after it downrezzing them to DVD size. Ann's suggestion is to export/transcode once, from Premeire, so that the file says "do not transcode" once in an Encore DVD project. Is that what you tried? How does the DVD-pixel-size MPEG2 look from Premiere?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 27, 2012 Dec 27, 2012

Copy link to clipboard

Copied

Hi Stan,

yes, I did not transcode the exported MPEG2-DVD file in Encore, as you know, it does not need to be transoced in Encore again. The problem is that the exported MPEG2-DVD file has the poor quality.

Here are the settings in exporting process in Premiere Pro:

Format: MPEG2-DVD

Preset: Match Source Attributes (Highest Quality)

Source: xxxx.MTS, 1920 x 1080 (1,0), 25 fps

Output: PAL, 720 x 576, 25 fps

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 27, 2012 Dec 27, 2012

Copy link to clipboard

Copied

You understand there will be some unavoidable degradation due to the scaling?  There's nothing you can do about that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 27, 2012 Dec 27, 2012

Copy link to clipboard

Copied

In my post 3, I was responding this;

When I used  "Match sequence settings" in the exporting settings in Premiere Pro, I got as result the xxxx.MPEG file with excellent quality.

BUT after the transcoding the xxxx.MPEG file in Encore, the viedo quality is absolutely poor!

In your post 4, you indicate that you are now exporting a file from premiere that does not look good.

Export a short, representative piece and post where we can download and take a look.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 27, 2012 Dec 27, 2012

Copy link to clipboard

Copied

Hi Stan,

I exported now a short clip (about 42 seconds) by using following exporting settings in Premiere Pro:

Format: MPEG2-DVD

Preset: Match source attributes (highest quality)

Codec: MainConcept MPEG Video

Frame Rate: Automatic (based on source)

Field Order: Automatic (based on source)

Pixel Aspect Ratio: Automatic (based on source)

Bitrate Encoding: VBR, 2 Pass

Multiplexer: None

Result: poor video

You can download the video and audio files by following links:

http://www.klavierlehrer-bayern.de/download/test_short_mpeg2_DVD.m2v

http://www.klavierlehrer-bayern.de/download/test_short_mpeg2_DVD.wav

When I export the same clip by using the option "Match sequent settings", then I get very good quality. But the problem, if I use this file in Encore, after transcoding is the video quality again very poor!

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 28, 2012 Dec 28, 2012

Copy link to clipboard

Copied

Your example is not bad considering its HD to SD. You could tweak the bitrate.

Don't use match sequence settings.

Use a preset (like NTSC widescreen high quality) or set everything manually.

Or use Dynamic Link and let Encore do the math.

If you want better quality use avisynth + HC encoder or frameserving +TMPGenc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2012 Dec 28, 2012

Copy link to clipboard

Copied

Hi Ann,

1) I did not only „Automatic (based on source)“ options in my tests, but also many other customized options.

The results are very poor. I have done a new test with the following settings. The result is also poor:

Download link: http://www.klavierlehrer-bayern.de/download/test_mpeg2dvd_1.m2v

Export Settings:

Format: MPEG2-DVD

Preset: Custom

Codec: MainConcept MPEG Video, Quality: 5

Frame Rate: 25 fps

Field Order: Upper

Pixel Aspect Ratio: Automatic (based on source)

Render at Maximum Rate: [active]

Bitrate Encoding: VBR, 2 pass

Minimum Bitrate (Mbps): 5

Target Bitrate (Mbps): 9

Maximum Bitrate (Mbps): 9

GOP Settings

M Frames: 4

N Frames: 12

Use Maximum Render Quality: [active]

Multiplexer: None

2) Why shouldn’t I use the “Match Sequence Settings” in exporting? Because of the big output file size?

I used it and the results are very good as I expected:

Download link: http://www.klavierlehrer-bayern.de/download/test_MatchSequenceSettings.mpeg

Export Settings

Match Sequence Settings [selected]

1920 x 1080, 25 fps, Upper, Quality 50

User Maximum Render Quality: [active]

3) I tried also Dynamic Link in PremierePro (to Encore).

The results are also poor.

4) I will test also LagarithLoslessCodec and frameserving +DGMPGDec. But the video is vertical long drawn-ot.

I think I did not use it correctly. 

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2016 Jul 12, 2016

Copy link to clipboard

Copied

Hi everyone I am new here but I had the same problem everytime I tried to create a DVD. My Blu-Rays would come out amazing, but DVD would have lines and artifacts all over the place.  I have 3 cameras while filming, Sony 50EAU, Sony Z5, and Canon Mark iii 5D. I ensure they fps are the same, but the Sony Z5 only shots 29.975i. So this always caused me problems and every time I came to that footage, something would go wrong.  I would get the same results as you, until I made the following changes:

Format: MPEG2-DVD

Preset: Custom

Codec: MainConcept MPEG Video, Quality: 5

Frame Rate: 25 fps    Change to   (Automatic (based on source) If you know the fps then set it.

Field Order: Upper     Change to   (Progressive)

Pixel Aspect Ratio:    Change to (Widescreen 16:9 (1.212)

Render at Maximum Rate: [active]       MAKE SURE THIS IS NOT CHECKED!

Bitrate Encoding: VBR, 2 pass

Minimum Bitrate (Mbps): 5  Change to 4 Only  If you have tons of movement

Target Bitrate (Mbps): 9

Maximum Bitrate (Mbps): 9

GOP Settings

M Frames: 4        Change to 3

N Frames: 12       Change to 15

Use Maximum Render Quality: [active]   MAKE SURE THIS IS NOT CHECKED!   

Multiplexer: None

Then do not export from Premiere..... Click on Queue to Send it to Encoder.... It does a better job creating MPEG2 Files......

Here is my setting:

ExportDVD.jpg

Once EnCoder is done open up Encore create your project then:

Click on File > Edit Quality Preset

It will look just like the image above BUT it will have a default Preset that has a LOWER Quality selected for Export Change your Setting here to Match your EnCoder Setting.

Then when you import your Asset Video.... Click on it once.... On the Left of your screen you will see Properties Tab named "Asset" You should see one that reads   DVD Transcode    and    Blu-Ray Transcode..... These settings are factory set to AUTOMATIC...... You need to click on DVD Transcode drop box and set it to:   Don't Transcode

ExportDVD2.jpg

I use DVD Disk that are 8 Gigs..... As you can see this Event was 1hr 29 Mins long. Creating a Video File bigger than 4.5 Gigs

NO MATTER IF YOU SHOT YOUR FOOTAGE IN 4k.... YOU HAVE TO SET YOUR DIMENSIONS 720x480   If you select anything else you will have a compression problem because EnCoder and EnCore will Transcode your Footage Automatically to 720x480 because DVD Format is ONLY 720x480 You can select  Widescreen 16:9 (1.212)  to give you a 16:9 Look.

Adobe Encoder and Creative Cow both have videos about NOT selecting your video to "Render at Max Depth" for Blu-Ray No Problem but for DVD it damages your work.

I hope this helps anyone.... I know for months I banged my head trying dozens of settings and presets..... Only to find a workflow that really works for me.

All the best,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2016 Jul 12, 2016

Copy link to clipboard

Copied

Oh I also forgot when You click on Export Change your Format to DVD and your Output to DVD IMAGE.​ Make sure you set your Destination in the right folder. If you are like me I use 8.54 GB Dual Layer Disk.   Side: One     Layer Break: Automatic

​This Process will create and ISO file that is your Master.   Just right click on it and burn to a DVD, use your duplicator to make 3 other DVDs for your client in less than an 15mins.  Doing this Process has saved me hours.

I hope it does the same for you. Below are my settings:

ExportDVD3.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 28, 2012 Dec 28, 2012

Copy link to clipboard

Copied

Listen to Ann.

Note that of the settings you are giving us, you are not reporting the bitrate. The "highest quality" is a preset name; it does not mean taht you cannot tweak the bitrate and get better quality. Edit: the default for that setting is an average target of 6, max of 7. Many users push those.

When you play this back and see it as poor quality, what player are you using and are you making sure it is not zoomed? (Make sure the computer window it is playing in is not full screen, but 720x576.

Note that you have the think black lines left and right. Set output crop to "scale to fill."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2012 Dec 28, 2012

Copy link to clipboard

Copied

Hi Stan,

> When you play this back and see it as poor quality, what player are you using and are you making sure it is not zoomed?

I use Philips 46PFL8606K to see the results. The automatic zoom is disabled.

My source file has 1920 x 1080i, 25 fps, PAR 1,0. I use PAL standard in DVD creating because of compatibility in Europe.

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 28, 2012 Dec 28, 2012

Copy link to clipboard

Copied

> When you play this back and see it as poor quality, what player are you using and are you making sure it is not zoomed?

I use Philips 46PFL8606K to see the results. The automatic zoom is disabled.

How are you playing the mpeg file on the tv?

Your second link in the last post is a high def export. It should look much better. It does. But it also shows the only problem I see in the others - the combing like appearance that makes me wonder about interlacing. (I am viewing the mpeg/m2v on vlc, and setting deinterlace on removes this).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2012 Dec 28, 2012

Copy link to clipboard

Copied

Hi Stan,

> How are you playing the mpeg file on the tv?

1) I copy the m2v file to a usb stick and attach it on Philips TV.

2) I am viewing mpeg and m2v file by using both VLC and Windows Media Player.

Bye

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 28, 2012 Dec 28, 2012

Copy link to clipboard

Copied

DVD looks horrible on hdtv.

You need a BD player or a DVD player with upscaler.

A dvd file played full screen on a 1920 widescreen lcd computer screen also looks awful.

The only time it will look very good is on an analog tv.

If you want a good picture make a BD.

Cant open last link.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2012 Dec 28, 2012

Copy link to clipboard

Copied

Hi Ann,

the issue is not related to players!!!

Bye

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 28, 2012 Dec 28, 2012

Copy link to clipboard

Copied

My source file has 1920 x 1080i, 25 fps, PAR 1,0. I use PAL standard in DVD

And there is the issue.  There's just no way to make a DVD look as good as the original high definition media.  It's just not possible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2012 Dec 28, 2012

Copy link to clipboard

Copied

What do you mean, Jim?

You mean that good quality DVDs cannot be created by using PAL standard?

Please explain more in detail.

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 28, 2012 Dec 28, 2012

Copy link to clipboard

Copied

Message #1 in http://forums.adobe.com/thread/1120039 is a picture example of the screen size at various resolutions

Down scaling from HiDef to DVD throws away a LOT of information... so a DVD will never look as good as a BluRay

If you play a DVD in an upscaling player it will be "somewhat" better than a regular player

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2012 Dec 28, 2012

Copy link to clipboard

Copied

Hi John,

the issue is not related to DVD players. I see the poor quality also in my PC by using VLC or Windows Media Player.

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2012 Dec 28, 2012

Copy link to clipboard

Copied

WHO CAN EXPLAIN ME WHY I GET a VERY GOOD VIDEO QUALITY, WHEN I SET THE EXPORTING SETTINGS INTO "MATCH SEQUENCE SETTINGS" in ADOBE PREMIERE PRO?

I get the a relative big output file in MPEG format.

Then, if I use this output file in Encore and transcode it, the file becomes very poor video quality.....WHY?

Thanks in advance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 28, 2012 Dec 28, 2012

Copy link to clipboard

Copied

WHO CAN EXPLAIN ME WHY I GET a VERY GOOD VIDEO QUALITY, WHEN I SET THE EXPORTING SETTINGS INTO "MATCH SEQUENCE SETTINGS" in ADOBE PREMIERE PRO?

The one you posted above like this retains its HD pixel size (1920 x 1080). It is not DVD size (720 x 576).

Then, if I use this output file in Encore and transcode it, the file becomes very poor video quality.....WHY?

Encore must reduce it to 720 x 576.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 28, 2012 Dec 28, 2012

Copy link to clipboard

Copied

Hi Stan,

>> Encore must reduce it to 720 x 576.

OK, what is the solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines