Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


What is going on with my audio level? Mysterious swelling of audio

Explorer ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

Hello,

I am just wondering why Premiere CC has this strange effect:

When I start the playback (no matter where I start in the timeline), after aprroximately 5 seconds the audio level is cyclic swelling and swelling till the total overload. (See the video attached). It sounds like there would be a back coupling of a microphone and loudspeaker. The thing is: I have not even plugged in a microphone, neither has my desktop PC a microphone.

Some information: I am working on this Project since month and had never this problem. Definitely, the swelling is not included in the audio tracks. They have been already levelled and go not over -9dB. The problem occurs just some seconds after starting the playback. Restart of premiere and the PC does not solve the problem.

I am totally weirdet out by this problem and asking myself what is going wrong. Has anyone had the same problem? I would be glad if someone can help, Tnanks very much!

Views

282

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

Do you have any other applications running at the same time? If so, shut them down.

Post a screen shot of your Preference Setting for Audio Hardware and the Preference Setting for Playback.

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

Hello Meg The Dog,

here is the audio settings (Its in german language setting but I hope it helps anyway...)

The only other applications I am running is the Chrome-explorer. I made days ago recordings with a USB-microphone, but it is not plugged in.

Audio_configuration.png

I just found out, how I can "suppress" the effect:

If I mute (1.) all my audio tracks one time and activate them again (2), everything is all right. But after restart of Premiere CC the swelling comes again. I am just wondering if this must be a bug in Premiere...

Steps.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

As a test, change the Default Audio Input to No Input and see if that changes anything.

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

I just tested to change the default Input as you recommended to "No input" but sadly it does not eliminate the effect...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

Set latency to default 200. See if that will help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

that would be your microphone creating feedback. mute your mic. and disable any 'hear my device through the _____' features in the sound settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 02, 2017 Dec 02, 2017

Copy link to clipboard

Copied

LATEST

@Ann Bens: Thanks for your advice! Setting the latentcy once to 200 ms and immediately back to 500 ms solves the problem. Its has the same effect like muting all audio tracks once and activate again (Like I described it before). After saving the project and restarting Premiere, the swelling has gone.

So anyway, I am wondering what is going wrong here. Activate and deactivate a button should set Premiere in the same state than before, which is actually not the case. This means in my opinion it must be a bug in Premiere. I want to export a clean and professional audio track in my final movie and this is something I dont understand.

@chrisw44157881 it is physically not possible that I have a microphone feedback, becaue I have no microphone plugged in, neither has my desktop computer a microphone which could in any fault condition give feedback.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines