• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
24

Ability for Disable Program Monitor Zoom Settings

Explorer ,
Jun 02, 2024 Jun 02, 2024

Copy link to clipboard

Copied

Please add the following settings
1. Ability to disable zoom on the program window or change mouse scroll wheel behavior. While scrubbing on the timeline with the mouse wheel it's prone to accidentally moving the cursor over the video and unintentionally zooming causing a frustrating experience.

2. Setting to disable the nodes on audio transitions in the sequence timeline. They make it more difficult to make edits in the timeline.

 

Mod note: The title was changed slightly

Idea No status
TOPICS
Editing and playback , Effects , User experience or interface

Views

912

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
33 Comments
New Here ,
May 30, 2024 May 30, 2024

Copy link to clipboard

Copied

This may be convenient, but how can I disable this function so that it will be the same as before?

Votes

Translate

Translate

Report

Report
New Here ,
May 30, 2024 May 30, 2024

Copy link to clipboard

Copied

Joining the question. I used to use the touchpad for frame-by-frame playback of footage, but now it's a zoom.

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

Has anyone figured out how to stop the mouse wheel from zooming while on the program window? I use to use the scroll wheel to scrub through the video in that window and while you can technically still do that by placing the cursor at the bottom of the timeline the new change is just as frustrating as having it jump around erratically. Someone, please tell me Adobe is also implementing a setting somewhere to TURN THIS STUPID FEATURE OFF!

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

Hi Jesse,

The behavior you're experiencing is part of the new 24.4.1 update. You can still use the scroll wheel to scrub through your timeline, but now you need to hover your mouse over the time ruler in the Program monitor.


Hope this helps!


Cheers,
Paul

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 02, 2024 Jun 02, 2024

Copy link to clipboard

Copied

This is very unhelpful and not the correct answer. I understand it's a new feature. I want the ability to disable it because it's annoying. I would think that it would have been obvious since I stated that in my post

"...while you can technically still do that by placing the cursor at the bottom of the timeline the new change is just as frustrating as [having it jump around erratically]."

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

Hi Jesse,

I’m sorry I missed that you already mentioned knowing about scrolling over the time ruler in your first message. It looks like there isn't a way to disable this new functionality right now. I think the best course of action would be to make a feature request, especially since a few other users have raised similar concerns.

Cheers,
Paul

Votes

Translate

Translate

Report

Report
New Here ,
Jun 04, 2024 Jun 04, 2024

Copy link to clipboard

Copied

Hey! Please add a way to toggle the mouse scroll zoom in on the program monitor. I've used this to scroll between frames all my career and this is so annoying to use now. Thank you!

Votes

Translate

Translate

Report

Report
New Here ,
Jun 04, 2024 Jun 04, 2024

Copy link to clipboard

Copied

I second the issue with zooming into the program monitor! Very frustrating. 

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 04, 2024 Jun 04, 2024

Copy link to clipboard

Copied

2. Instead of disable nodes on audio transition make an option under the Wrench: Show audio nodes (as in Show audio keyframes etc).

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 04, 2024 Jun 04, 2024

Copy link to clipboard

Copied

Hi @jessenicoli,

Please do not include multiple feature requests in a single post. It is harder to upvote if you do. Kindly create a new post for that second feature request. This helps the team prioritize the request. It's all about upvotes. I will upvote the key request on this post. Thanks in advance for doing so. I hope the team can address all these newer UI issues.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
New Here ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

I'm very happy I was able to find this post. So thanks for making it. It's really frustrating that I had to look this hard for any solution to this.

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

I have since this post made a feature request, thank you. I have little faith anything will change, but, it's posted nonetheless.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 06, 2024 Jun 06, 2024

Copy link to clipboard

Copied

Please, please put this back the way it was or give us an option to disable it.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

Oh my! Please, PLEASE sort out the zoom thing!

I use the mouse to scroll frame by frame when blurring!

I can't do my work now!

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

@peterh25291972 

New scroll area:

 

scroll area.png

Votes

Translate

Translate

Report

Report
New Here ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

I noticed. But it is way, way slower. Back and forth between that and the program window to move the mask every few frames???

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

This isn't a "new" scroll area. This has been available for several iterations. I think the community understands that this is AVAILABLE but also realizes that the new zoom function is bad and unnecessary.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

In previous versions it was the complete window/panel.
Now it's just the bottom part kind of new area.

But the majority of users would have used the center part, hence the aggravation against the pan/zoom tool.

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

I tried to do this from the XXX, but I never found such an option 😞

 

Moderator Note: Link/text removed. Sorry. Please do not use the internal developer tool to change the application.
It is against the corporate guidelines and is a request from Adobe Premiere Pro engineering.

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

Yes, it is very important. My mouse has a infinite fast scroll mode, so i use it as Shuttle tool, hovering on Program Monitor window

Votes

Translate

Translate

Report

Report
New Here ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

I absolutely hate this new feature too, and can't figure out how to turn it off. Let me know if you find any solutions please.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 18, 2024 Jun 18, 2024

Copy link to clipboard

Copied

Totally agree on this.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 19, 2024 Jun 19, 2024

Copy link to clipboard

Copied

1000%. This is so incredibly frustrating, it slows my workflow down having to constantly click 'Fit' to undo the zooming, very surprising that this was enforced and not an option you could toggle.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

Yes please - this new feature is not helpful for many people. Please give the option to choose between "next/previous frame" (again) and "zoom In/Out" when using the mouse wheel in the program monitor

Votes

Translate

Translate

Report

Report
New Here ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

+1. Editing timelapse now takes twice as long, and Premier is basically the only reason I still have AND PAY FOR ADOBE CC. Nobody asked for this. Tick box in the options to disable please.

You ALT mouse in the timeline to zoom, why not same behaviour in the Program window. Why did they have to break existing behaviours.

Votes

Translate

Translate

Report

Report