• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Premiere Pro 2019 // Cant scroll through LUTs

Participant ,
Oct 26, 2018 Oct 26, 2018

Copy link to clipboard

Copied

Hi,

as the title says: I cant cycle through the different LUTs.

However, the default LUTs from Adobe cycle through, but NOT my own added LUTs. I added them through this path:

Program Files\Adobe\Common\LUTs\Technical

Program Files\Adobe\Common\LUTs\Creative

When I choose the Adobe preinstalled LUTs, it cycles through till the first user added LUT and jumps to "Search"

This wasnt the case with Premiere 2018. Is there a fix?

Regards

Idea No status

Views

9.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
55 Comments
Adobe Employee ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

Installing LUT files into the Program files/Application package is not recommended or supported.  It will cause huge problems for you.  You should remove all custom LUTs you put in there.  If you also tampered with Media Encoder or After Effects, you should remove custom LUTs from those too.  If you have any doubt about which files are custom or default install, you should uninstall and reinstall the application. 

These are the correct paths to choose when installing your custom LUTs.  Navigate to the Common folder indicated below and create two directories: "Creative" and "Technical"

Lumetri+LUTs+Looks+Findable+Locations.png

Votes

Translate

Translate

Report

Report
Participant ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

???

thats exactly what i did. Don’t get your point and it doesn’t work. It only works now (scrolling through the LUTs) when I import them into the individual programs Lumetri folder.

again!!!

it worked in the 2018 version as described in the common LUT folder for all programs. Now it DOESNT.

Please read first before answering the wrong stuff.

thx.

Votes

Translate

Translate

Report

Report
Participant ,
Dec 08, 2018 Dec 08, 2018

Copy link to clipboard

Copied

Being someone who has done just what you've done and noticed the issue, it is as simple as this:

  • Premiere doesn't look at the individual LUTs correctly. It enumerates the LUTs in the path and if you so happen to add a different LUT or remove a LUT, the enumeration is now messed up, and projects you've done in the past will have the color all messed up.
  • Just create a separate LUT directory that is not in the Premiere Pro folder hierarchy, and place all of your LUTs there.
  • Browse to the LUTs you want to use in Lumetri, and your done.

I know this sound so stupid, but Adobe did a very bad thing, and it doesn't look like they are going to address their enumeration issues any time soon. So this is best way not to run into problems later on in projects, like ALL OF YOUR COLOR GRADE BEING LOST. ​I unfortunately am speaking from experience.

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 04, 2019 Feb 04, 2019

Copy link to clipboard

Copied

I have my LUTs installed into the Library/Application Support/Adobe/Common/LUTs/Creative as you described franciscrossman-QyVIOZ​ but I still have the same problem. It won't scroll through even a quarter of my luts, and even if I try to select the last lut in the dropdown and then arrow through the preview pane it just cycles back to the very first lut every time. It used to work fine in previous versions but since the 2019 update it's had this issue.

Votes

Translate

Translate

Report

Report
LEGEND ,
Feb 04, 2019 Feb 04, 2019

Copy link to clipboard

Copied

How about a screen-grab of the Finder/Explorer window showing your LUTs in the folder? We can both check the tree ... and if you can, have the full name including suffix showing ... Pr works with many but not all types of LUTs/Look files out there.

Lumetri LUTs Looks LIbrary Location.PNG

Pr works with most .cube, .itx, and .ilut forms of LUT files, but I've had it refuse to work with a few LUTs of each type that came from other apps or sources. In SpeedGrade, one can create a LUT in quite a few different formats, many of which do NOT work in Pr.

So ... where did those LUTs come from? Did you make them, and if so, where/how (app and settings) ... or did you download them, and again, if so, where?

Neil

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

R Neil Haugen​ here's a screenshot of where they are installed on my mac (bottom of the image shows the directory tree). These are all purchased LUTs designed specifically for premiere and they worked perfectly fine on past versions of premiere (2017 and 2018), as did scrolling the dropdown and arrowing through the Lumetri preview pane. None of these LUTs had a problem working before and this is an issue that only started to occur on the 2019 version of premiere. Thanks!

- Raymond

Screen Shot 2019-02-05 at 9.25.14 AM.png

Votes

Translate

Translate

Report

Report
LEGEND ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

I'm still at home, will look this up more at the shop in a while.

Neil

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 11, 2019 Feb 11, 2019

Copy link to clipboard

Copied

Were you able to find a solution R Neil Haugen? Thanks for checking into that!

- Raymond

Votes

Translate

Translate

Report

Report
LEGEND ,
Feb 11, 2019 Feb 11, 2019

Copy link to clipboard

Copied

Sorry, no, I couldn't. My Win10 rig reads from subfolders there without issues.

Maybe franciscrossman could help?

Neil

Votes

Translate

Translate

Report

Report
New Here ,
May 05, 2019 May 05, 2019

Copy link to clipboard

Copied

Hi jtjefferson,


I was in the same boat, trying everything they recommend on internet, nothing helped. So I used my old trusty way of uploading LUTs:

Macintosh HD - Applications - Adobe Premiere Pro CC19 - right click on the icon of the program - Show Package Contents - Contents - Lumetri - LUTs - Technical - Add Luts there, make sure they have .cube extension.

Same way for Creative folder, just requires different extension .itx, as I can understand.

Not sure what is the way for Windows.

Hope it will help.

Good luck!

File1 2019-05-05 at 12.28.10 PM.jpg

Votes

Translate

Translate

Report

Report
LEGEND ,
May 05, 2019 May 05, 2019

Copy link to clipboard

Copied

NO!

That can screw things up royally. Do NOT park any other LUTs in the Program/package files folders. Premiere, AfterEffects and Media Encoder each have their own folders, so assume that if you're using one of the included ones that the list is the same ... and use a RELATIVE method of linking  ... "fourth one down" ... and will assume it is in their list also.

Each version,  they may well change the included LUTs  ... and then you old project is all busted as not even Pr will find it.

I'm including the article with the proper locations.

Use those for your own safety.

Neil

Premiere Pro Lumetri Color Custom LUT directory and location

Votes

Translate

Translate

Report

Report
New Here ,
May 07, 2019 May 07, 2019

Copy link to clipboard

Copied

Well, what to do if any other method does't help. I followed all the steps in this "article with proper locations", created folders as suggested, placed LUTs with the right extensions, it doesn't work. Premiere doesn't see them. It is ignoring both Creative and Technical folders.

Votes

Translate

Translate

Report

Report
LEGEND ,
May 07, 2019 May 07, 2019

Copy link to clipboard

Copied

This is the location on my Win10 machine ... and the LUTs in both the Creative and Technical folders (which I had to create) are seen and used by Premiere, AfterEffects, and MediaEncoder.

LUTs on My Computer.PNG

Neil

Votes

Translate

Translate

Report

Report
New Here ,
Jun 14, 2019 Jun 14, 2019

Copy link to clipboard

Copied

Did you find a solution to this? This is getting really frustrating because this is what I've found so far.

I placed my LUTS here: (30 LUTS .CUBE format same as in 2018 version)

C:\Program Files\Adobe\Common\LUTs\Creative

I open Adobe and visit the COLOR Panel. I can see all the LUTS however when I choose one LUT and then select the left or right arrow to preview others, it jumps back to the first LUT in the menu.

HOWEVER

If you place the LUT where everyone is telling you not to place it: (Apparently this is the incorrect location)

C:\Program Files\Adobe\Adobe Premiere Pro CC 2019\Lumetri\LUTs\Creative it actually works as it should.

When you click on the left and right arrow the LUTS cycle through correctly and doesn't skip back to the first LUT in sequence.

Is this a BUG since I've never had this issue with 2018, only in this new version?

Version 13.1

Annotation 2019-06-14 171251.jpg

Votes

Translate

Translate

Report

Report
LEGEND ,
Jun 14, 2019 Jun 14, 2019

Copy link to clipboard

Copied

I can't replicate that behavior. In my Win10 version of 13.x, using the arrows simply moves me up or down the computer-ese alpha-numeric listing of the combined LUTs in my folder (in the "proper" place) and the ones in the Program files that come shipped with Pr.

Neil

Votes

Translate

Translate

Report

Report
New Here ,
Jul 22, 2019 Jul 22, 2019

Copy link to clipboard

Copied

Just wanted to chime in that I'm having the exact same issue as others have stated. My luts are in the correct folder but I can't scroll with my mouse wheel like I did with older Premiere's versions. It's been doing this since I'm on 2019 CC. This is annoying and make the whole process of colorisation a real pain in the rear. Also note that I'm using the whole collection of VSCO luts that I've been using for the past 3 years. So yes my luts are good, working and used to work well with Premiere.

Thanks for fixing this issue, because yes it's an issue.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jul 22, 2019 Jul 22, 2019

Copy link to clipboard

Copied

I can't replicate ... it would be handy if you included a screen-grab of your finder window showing the folder-tree path to your LUTs. Similar to my second image below.

This of course is the recommended location chart, and it's not so clear the USER needs to create the Technical and Creative folders at the end of the folder-trees ... but you do:

Lumetri LUTs Looks Findable Locations.PNG

In my case, I use this location:

Lumetri LUTs Looks LIbrary Location.PNG

That's for my Creative tab LUTs, and I use the Technical folder for accessing through the Basic tab ... which I very, very rarely use as it's not a great place to apply a LUT. So nearly all my Tech LUTs are in the Creative folder, and applied by scrolling to them in the list in the Creative tab.

I wish they made this simpler, but it's a one-time thing to setup. Stays "there" through upgrading the apps, applies across Premiere/AfterEffects/MediaEncoder/Prelude, and you can put a shortcut to the folder on your desktop to get there without all the navigation steps.

Neil

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

Hi everyone - I hope to bring a bit of clarity here in explaining what's going on, as I am also having this problem.

@Neil - the issue is not that the LUTs aren't being seen, it's that the quick and simple selection process has been hamstrung. Yes, it is easy to select a single LUT, but it is no longer possible to quickly browse through trying out different LUTs.

The issue is that once a lut is selected/applied, Lumetri puts that lut at the top of the dropdown menu with "Browse..." right below it. When the user subsequently scrolls down, the "Browse..." option is immediately selected.

In previous versions of Premiere, when a LUT was selected, the selection maintained its place on the drop down menu and the user could use the mouse to scroll one at a time to try out various LUTs - and extremely valuable process.

Currently, if a user wants to try out multiple LUTs, they would have to drop the menu down and find their place on the list again and again, which, come to think of it, would take as much time as round tripping to Resolve, which I've been hearing lately has become quite pleasant to edit with.

Thanks,

Andrew

Votes

Translate

Translate

Report

Report
LEGEND ,
Aug 02, 2019 Aug 02, 2019

Copy link to clipboard

Copied

I'm still able to "scroll" in Creative tab using the arrows either side of the preview window. Going forward/back.

And I regularly use Resolve (though I hate editing in it) ... and when I search for a LUT, select one, the selection goes bye-bye. Selecting another is redoing the process, so I don't see the improvement.

But then I rarely scroll a bunch of LUTs. I know the few I use for specific things, that is it. I'm fast enough with the Elements panel in Lumetri to just get my own look or fox going faster than trying LUTs.

Neil

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 03, 2019 Aug 03, 2019

Copy link to clipboard

Copied

Thanks for looking into this!

While scrolling through the LUTs with the arrows on the preview window does allow moving through the LUTs, it is only in the slightest of ways - with an unalterable 100% intensity and it doesn't function as a layer responding to say, a basic grade that has already been applied to the clip in question. It's actually a less preferable method than what had been previously available in Premiere.

I understand that this isn't a feature that you use, but there are a great many of us that do and would like to continue using. Is there any way to boost this issue to the developers at Adobe?

Thanks,

Andrew

Votes

Translate

Translate

Report

Report
LEGEND ,
Aug 03, 2019 Aug 03, 2019

Copy link to clipboard

Copied

It's a great feature  whether I or anyone else does or doesn't use it. We are all very different in how we work!

I'm on my phone or I'd post the link to the bug/features report services on their "UserVoice" system. It's available from the top of the Overview page here.

And post a link back after filing, so I and others can go upvote it.

Neil

Votes

Translate

Translate

Report

Report
New Here ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

Just a quick reminder for the link with the bug report so we can upvote it. Thanks.

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
New Here ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

@jtjefferson

jtjefferson

 

ok I have found 3/4 of the solution but I don't have any problem with it now

well idk much abt these things but i just found this by doing many triess like creating another (creative folder inside the creative folder or having two creative  folders the second one name (creative.2 😅) so that I put half of it in creative and the other half in creative.2 soo long story short here is the solution :

I have 795 luts and I could see only 1/6 of them in the lumetri/creative 

  1. don't put the luts in (program files/adobe/common/luts/creative OR technical) if u do then whenever u choose a lut and use the left and right arrows( or using the mouse's scroll thing) then it will go back to the top and selects the browse thing and the window pops up) so don't put it in that directory but put it in (C:\Program Files\Adobe\Adobe Premiere Pro CC 2019\Lumetri\LUTs/ creative OR technical)  so that u don't face the problem of clicking the arrows( or using the mouse's scroll thing) and it goes to the top

so this is the first problem solved,and the second one is

u cant see all of your luts and here is how u fix this:

first, know that the technical folder is for the lumetry/basic correction tab and the creative folder is for lumetry/creative tab

so when u put all of your luts in creative folder, it won't load all of them and also if you put them in the technical one, again not all of them will be loaded , so this means there is a limit for loading lut (which is a buggggg cuz  there should be no limit) so  just put half of them in technical and u can access to them from the lumetry/basic correction tab ( i know there is no left and right arrows but you can just  hover the mouse on the bar of luts and use the scroll thing of the mouse. ( i have 500 luts in  technical folder and I can access them all but idk whats the limit)

and the other half which u have put in creative folder, you can access them from lumetry/creative tab and you can use the arrows there and it will show all of them and it won't go back to top ( i have 295 luts in the creative folder)

I hope this fixes your problem which solved mine which i had the same problem

i dont use emails alot so you can contact by through messenger ( abdullah mirawdaly)/(profile picture=three boys)

 

I'm using windows 10 vV10.0.18362 BUILD 18362

premiere pro cc 2019 v13.1 , magician

@andrews97673733 

@franciscrossman-J6rJng

@R_Neil_Haugen

 

 

Votes

Translate

Translate

Report

Report
LEGEND ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

luuuuuuuuuuuuuly58 ...

 

Why are you putting LUTs in the Program files folders?

 

Did you try the proper placing as shown in the chart already displayed in this thread?

 

Neil

Votes

Translate

Translate

Report

Report