Premiere rush exports with glitches and flashing screens

New Here ,
Aug 21, 2020 Aug 21, 2020

Copy link to clipboard

Copied

I'm trying premiere rush with simple images, png and a white background image, and the default text transitions. All looks fine on the previews, but exported, I see things like this appear on the video:Captura de pantalla 2020-08-21 a las 12.08.51.pngCaptura de pantalla 2020-08-21 a las 12.16.08.png

And flashes of black and white.

My first experience with this software and is not looking good.


Version: Last (at 21 Agust 2020)
Machine: MacBook Pro mid 2014, 8gb ram, 2.6Ghz i5

TOPICS
Error or problem

Views

586

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

Hi Gustav C L!

This looks weird. So sorry about this. Please provide more information.

  • Could you tell us the exact version of the macOS that you're using?
  • Does it happen with a specific project?
  • Did you try exporting through other presets?

Looking forward to your response.

 

Thanks,

Kartika

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

I am having a similar result, video that looks fine in the Premiere Rush's previews, once exported, is full of flashes of white. I'm running Mac OS Catalina 10.15.7. A regular video of a woman's face turns, here:

Screen Shot 2020-11-06 at 4.06.31 PM.png

In flashes, turns to this:

Screen Shot 2020-11-06 at 4.02.20 PM.png

Again, only on the export to mp4.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

LATEST
quote

Hi Gustav C L!

This looks weird. So sorry about this. Please provide more information.

  • Could you tell us the exact version of the macOS that you're using?
  • Does it happen with a specific project?
  • Did you try exporting through other presets?

Looking forward to your response.

 

Thanks,

Kartika

 

 


By @Kartika Rawat

 

quote

Hi Gustav C L!

This looks weird. So sorry about this. Please provide more information.

  • Could you tell us the exact version of the macOS that you're using?
  • Does it happen with a specific project?
  • Did you try exporting through other presets?

Looking forward to your response.

 

Thanks,

Kartika

 

 


By @Kartika Rawat

Hello,
I installed Adobe Rush 1.5.60.1347 to my Android phone Samsung Galaxy A32 with software version;11 - OneUI 3.1, Knox;3.7.

I shot h264, 25 Fps, 25 M, XAVC S HD video with my Sony A 7 3 camera.

Importing and editing process are ok but while exporting there is glitch on final results.
I tried every single options for export and recording settings from my camera ( 25p 50m-50p 50m etc.)

I read similar problems and saw some solution suggestions but didn't work out.

Any solution yet?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

Hi Kartika, your response to each individuals issue does not seem to provide any clear results. I have been using Adobe Premier Rush on my iPhone 12 for 8 months now and never faced any issues. Now when uploading a project the videos appear to form glitches and are pixelated. Please kindly provide a response on how to fix this. I have deleted the app. Updated my phone software. Redownloaded the app. Deleted the project and reuploaded. Switched my phone on and off and even deleted extra storage. Any help would be appreciated. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines