Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Content not displaying in Responsive HTML5 Output

Community Beginner ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

I inherited a few projects, copied all project files over to my machine exactly as they existed on the previous writer's machine, but when I go to generate the output, the main content window is blank, and when clicking a link from the TOC on the left, the content flashes briefly, but then the screen returns to just the frame with no content where it should be. Attaching screenshot. As a note, one of the 3 projects I inherited generates fine, while the other two do not. We've investigated everything that has occurred to us that might impact this, but when the previous writer generates the output with the project files I send her, it generates fine. Help! Projects were created in Robohelp 2015, which I am also running.

robohelp1.png

Views

245

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 08, 2019 Mar 08, 2019
Have you applied the patches? Check your version against your colleagues.See www.grainge.org for free RoboHelp and Authoring information. @petergrainge

Likes

Translate

Translate
Adobe Community Professional ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

Have you applied the patches? Check your version against your colleagues.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

LATEST

Thanks Peter, I'm in the midst of this now with my helpdesk. I'll update if this fixes the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp