Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Error 16

New Here ,
Oct 16, 2015 Oct 16, 2015

Copy link to clipboard

Copied

Just installed Robohelp 2016; it worked for one day, but now I am receiving this Error Message. Uninstalled and reinstalled but got same result;  has anyone else seen this??

TOPICS
HTML

Views

283

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 16, 2015 Oct 16, 2015

Copy link to clipboard

Copied

Try uninstalling with something like Wise 365 or similar. If that fails

then you will need to contact Adobe.

What operating system are you using.

Are the installation files on the same drive you are installing to?

Are you installing to your C drive?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2015 Oct 16, 2015

Copy link to clipboard

Copied

Thank you for the reply!! I will check for the answers to your questions – our tech did the install. Will follow up.

Thanks again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2015 Oct 16, 2015

Copy link to clipboard

Copied

We are on Windows 7 Enterprise; yes install files are on my desktop and are being installed to my C drive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 16, 2015 Oct 16, 2015

Copy link to clipboard

Copied

Assuming your IT guy was using a logon with admin rights, other than the

deep clean uninstaller suggested I think you will have to contact Adobe.

Installation support is free.

I haven't seen this one posted before and would be interested to learn the

answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2015 Oct 16, 2015

Copy link to clipboard

Copied

Thank you – I will reply with answer when we resolve

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2015 Nov 12, 2015

Copy link to clipboard

Copied

Kevin. Did you manage to resolve this?


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2015 Nov 12, 2015

Copy link to clipboard

Copied

Well, it seems we need admin rights in order to install the software, but the person who ordered it for us did not order admin rights for some users. At this point I’m just using Robo9. Not sure what we’re going to do about the admin rights.

So, short answer, no, not resolved – the issue is on hold at this time.

Thanks for your help with this

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2015 Nov 12, 2015

Copy link to clipboard

Copied

It's not a question of ordering different versions for use with and without admin rights. Admin rights are down to what your IT people set up for users. RoboHelp must be installed by a user with admin rights so IT could install with their logon and then ordinary user can log on. Alternatively IT can just give all the users admin rights.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2015 Nov 12, 2015

Copy link to clipboard

Copied

LATEST

Hmm, well it was installed by an IT person with admin rights, but when I tried to log in I always received an error message. So I’m confused as to what exactly our issue is. I think our solution may end up being admin rights for all users, as you suggest.

Thanks again – if we make any progress I will update my forum entry.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp