Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


GIT Error upon Set up for some users

Explorer ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

RH2020 Update 2 - MAC

 

Has anyone encountered an error setting up a GIT collaboration profile with bitbucket?  I am having an issue where i was able to set mine but but my co-workers, following the same steps, have not been.  

My co-workers are hitting the following error as soon as they select their key in the collaboration profile:
"SSH could not verify remote host.  External verfication may be required for successful SSH conntection."

I should note RH briefly shows "fingerprint successfully added" before that error appears.  They are not clicking on save, it is as soon as they select their keys in the connection profile. 

 

I have verified that they have the proper keys and those keys are in our repo in bitbucket.  In fact, we can push, pull, and clone from their machines using the CLI.

All of the troubleshooting steps online are for windows.  We are waiting for adobe to get back to us but I thought i would check here to see if anyone can recommend a step I may be missing   

Views

128

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Update 3 has a GIT fix in it. I don't know if it covers this issue but try it.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

Hi Peter,

The update 3 did not work.  After a few emails and calls with adobe, they (adobe) seem to think it may have to do with new security settings in a mac os update that is preventing robohelp from writing to a specific file for the connection profile. 

 

Upon futher investigation, our devops guy (he is seriously the john wick of fixing things) was able to get it all working by opening the robohelp connections_profile json file and manually adding the git repo creds to the source file.   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

If you have a case number that information should be fed back to Adobe Support.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

LATEST

he already did in a follow up email to tech we were working with.  I just wanted to post an update here in case anyone else encounters this issue.  For whatever reason, the process of writing from the connection profile in the UI and the actual file has holds the git settings was being interrupted or blocked.  This may be due to recent mac update - mac has a habit of doing that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp