Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Japanese TOC not well formatted

New Here ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

Hi,

 

I have an issue with Japanese (and other Asiatic language like Chinese etc...), the TOC has not well formatted characters. After a lots of debugging I found that the whtdat*.js are corrupted characters.

Altought I selected the Encoding "Japanese" in the WebHelp interfece, the whtdat*.js are produced in UTF-8 format and so they are illegibile.

What I have to do to see the right characters in the TOC section for Asiatic Languages?

Thanks

Views

128

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

I think this is one that only Adobe can fix.

 

You could try techcomm@adobe.com to see if they are aware of it and have a fix.

 

Otherwise please follow this link to report bugs. https://tracker.adobe.com

 

Post the link to your bug report in this thread and others can vote for it. The more people who do so, the higher it gets prioritised.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

In case someone else can think of something, you haven't said which version of RoboHelp you are using. If 2019 is it Classic or the New UI?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2020 Mar 16, 2020

Copy link to clipboard

Copied

I'm using Robohelp 2017.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2020 Mar 17, 2020

Copy link to clipboard

Copied

LATEST

You could check that the project settings are set to Japanese. And maybe the operating system language (although I thought that was only necessary with chm files).

 

Otherwise, you could create a small test project and see if it works there. That would help rule out a problem with your current project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp