Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Multiscreen HTML5 generating a blank index.htm

Explorer ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

I recently got a new PC at work and instead of reinstalling RoboHelp 2015, I installed RoboHelp 2017. After opening my project and reconnecting with the version control, etc., I generated the customized Multiscreen HTML5 layout that I use.

After it generates, when I open the index.html for the site, it opens up blank. I have tried creating a new screen layout for the project and get the same result.

Opening other pages directly works fine.

The source code for the index.htm is:

<html>

     <head>

     <meta name="viewport" content="width=device-width, height=device-height" />

     <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

    

     </head>

     <body>

     </body>

</html>

Any help that you can offer would be greatly appreciated. Thanks!

TOPICS
HTML5 layout

Views

382

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 14, 2017 Nov 14, 2017
Have you applied all the RH2017 updates and regenerated? What browser(s)?

Likes

Translate

Translate
Adobe Community Professional ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

Have you applied all the RH2017 updates and regenerated? What browser(s)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

Hmm, I thought it would be up-to-date since I downloaded it from Adobe last week, but apparently not. I will update and try again. Hopefully that will fix the issue.

Also, sorry about the missing source code. Apparently the topic editor and I aren't getting along.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

Nope, all downloads of source installation files are the original release build - they don't go back to "bake in" any extra fixes made since the release date. That's what the updates are for ;>)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

Ah, gotcha. A girl can dream. Now to wait for the systems admin team to get back from lunch and allow me to install the updates.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

While you wait...

Are you certain your SSL is pointing at the correct index?

3.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

LATEST

Thanks for the suggestion. I did check that as well.

Apparently all I needed was the update. What a relief!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp