Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Paste URL in Hyperlink window - Link To field

Explorer ,
Oct 14, 2015 Oct 14, 2015

Copy link to clipboard

Copied

RH 2015 -

Prior to this version (since 2005), I've always been able to right click on a hyperlink in Word, select Copy Hyperlink and paste the link in RH. I can no longer get this to work.

I have tried copying the link to a text file, saving the text file and then attempting to paste.  -- Thanks.

hype.png

TOPICS
HTML

Views

262

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 14, 2015 Oct 14, 2015

Copy link to clipboard

Copied

What does the link look like if you paste it in Notepad?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 14, 2015 Oct 14, 2015

Copy link to clipboard

Copied

Apologies -- I should have included the screenshot of the link in Notepad:

hyperlink.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 15, 2015 Oct 15, 2015

Copy link to clipboard

Copied

Hello again

Upon first glance at seeing your image, I thought perhaps: AHA! Maybe RoboHelp isn't liking the fact it's HTTPS and not basic HTTP. But after carefully typing that into an instance of Notepad then copying, my own RoboHelp 2015 allows me to paste it.

Now, I'm wondering if perhaps you have installed the service release? Perhaps it fails in the original release but the service release corrects the behavior. If I click File > Help, my own version is 12.0.1.326. If your version isn't matching, I'm going to suggest you install the service release and see if that resolves the issue.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 20, 2015 Oct 20, 2015

Copy link to clipboard

Copied

Hi Rick,

Just for anyone else running into the same issue -- here's the version I have installed. I'll go after the release you mention and post an update. Thanks much!

RH15version.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2015 Oct 21, 2015

Copy link to clipboard

Copied

LATEST

Post-install of the Service 1 install and I am still having the same issue. I am putting the link in Notepad beforehand.

RH15-postinstall.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp