Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problem with WebHelp output in Robohelp 2019

Explorer ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

Has anybody else had this problem? When I generate the WebHelp output and then view it, it opens up like this in my ie:

Capture01.PNG

 

Or even better, does anybody know how to fix it?

/K.

TOPICS
WebHelp

Views

201

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

Is this merged help?

 

The problem usually occurs there when a link meant to be to the default page is in fact to the start page.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

It's a webhelp file for one manual with. Or what do you mean when you say merged? ...:)

Can I change this default link somewhere?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

Let's forget merged help as your reply tells me that is not involved.

 

In the configuration of your preset you have to set up a Start Page (usually index.htm) and a Default Topic, the topic you want to open with the help. My suspicion is you have set the Default Topic to point to the start page.

 

If that doesn't fix it, delete everything in the output folder and generate again.

 

When you say 2019, I assume you mean the new version, not Classic.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

LATEST

Yes I had the start page as default on both and your solution worked!

 

Thank you 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp