Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.

RH2019 collaborate Version control - tfs

Explorer ,
Apr 02, 2020 Apr 02, 2020

Copy link to clipboard


Hello, we use azure devops/TFS (version 2019.1) for our software development.

we connect to this server over https, being the norm today.


I just passed 2.5 hours trying to setup up a synch.

Wanting to take away the burden of local versioncontrol, manually check in and check out, and just healthy backup/restore procedures, and of course the automatic inclusion of my work in the project.


At a certain point, after choosing add project to connection 'tfs' , Robohelp did ask me my credentials (yessss). BUT...immediately RH (2019) pops up a messagebox:

Version control -TFS

Protocol "https:" not supported. expected "http:"


anyone knows how to solve this?


I'm not the only working on that tfs server. So changing the settings in tfs to the lesser secure http is not an option. I tried fooling RH (using http://tfs.domain.com:443/blabla) but this gave the same result.


best regards



New UI, Version control







Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation
RoboHelp Documentation