Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


RoboHelp 2019.05 Type-ahead action in Publish Profiles poorly designed

Community Beginner ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

When you attempt to enter a Windows path for a File System "Publish Profile" in RoboHelp 2019.05, the UI replaces what you enter far too quickly so you never have enough time to complete the path before it attempts to replace characters (for example \\server\share with //server/share) or append the trailing slash "/", or validate the path.

At worst, you simply get the error even before you finish typing:

or you find it adding a trailing slash "/" before you complete the path. In the example below, I was attempting to enter //cadbase03.pwc.local/d$/inetpub, but if I stop typing, even for a fraction of a second, the UI adds a "/" to the end - which ends up in the middle of the string that you were trying to enter.

It would be far better to do the syntax checking and/or the path verification code on the focus-out event, rather than on individual keystroke events.

When I started looking a RoboHelp 2019, I absolutely hated it, but I can now see the advantages and what Adobe are trying to to with it. I think I can become a fan of the new design - but issues like this just make we want to go back to the old 2017 UI.

TOPICS
New UI

Views

417

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 07, 2019 Mar 07, 2019
Hi,Thank your for your feedback.We have logged an issue for this: RH-4133. We will fix this.Keep sharing your feedback and we will try to accommodate as much as we can.Regards, Surbhi Maheshwari

Likes

Translate

Translate
Adobe Employee ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Hi,

Thank your for your feedback.

We have logged an issue for this: RH-4133. We will fix this.

Keep sharing your feedback and we will try to accommodate as much as we can.

Regards,
Surbhi Maheshwari

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2019 Apr 05, 2019

Copy link to clipboard

Copied

LATEST

I've just installed Update 6 and can confirm this problem has been resolved. My project also converted cleanly from 2017 / 2019 Classic for the first time and so far it looks perfect, but I'll need to do more testing to see if the update has fixed some other problems I noticed last month with the 2019 version. Congratulations to the development team on what looks like an impressive update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation
Download Adobe RoboHelp